Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Geekzone outage
Posted on 5-Aug-2003 17:15. | Tags Filed under: News.



Users might find it hard to reach Geekzone from 4am to 5am 06 Aug 2003 (New Zealand time) or around 5pm to 6pm 05 Aug 2003 GMT.

We've received information from our hosting provider that access to servers on their premisses may be intermitent, while a UPS upgrade is put in place.

We apologise in advance if you're not able to access our site during the time scheduled for this work.



comments powered by Disqus




Trending now »

Hot discussions in our forums right now:

NZ Prime Minister John Key Resigns
Created by ajobbins, last reply by MikeAqua on 6-Dec-2016 09:38 (102 replies)
Pages... 5 6 7


The President Of The USA - Who do you think?
Created by TimA, last reply by freitasm on 5-Dec-2016 11:04 (897 replies)
Pages... 58 59 60


Dishwasher not Working Properly
Created by tdgeek, last reply by mdav056 on 5-Dec-2016 20:18 (28 replies)
Pages... 2


'Quality' NZ news on the way?
Created by Rikkitic, last reply by alasta on 4-Dec-2016 09:49 (91 replies)
Pages... 5 6 7


Gigabit cable now available
Created by sub, last reply by Scotty1986 on 2-Dec-2016 12:00 (712 replies)
Pages... 46 47 48


Does anyone have experience with an EVGA RMA?
Created by Kol12, last reply by Kol12 on 5-Dec-2016 21:14 (47 replies)
Pages... 2 3 4


Mazda Atenza/6 or a Suzuki Swift 1.6 for four people one off trip?
Created by TeaLeaf, last reply by alasta on 5-Dec-2016 20:18 (15 replies)

Pike River - Seal or recovery?
Created by gzt, last reply by dickytim on 5-Dec-2016 12:51 (70 replies)
Pages... 3 4 5