Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



3 posts

Wannabe Geek


Topic # 111684 11-Nov-2012 20:51 Send private message

Okay this is a weird one, it appears when my outside sensor lights come on it affects my TV/Sky.  The screen on the tv goes blank for a second, then the programme will come back on and a small box with some text appears in the left hand corner of the TV saying:  1920x1080/50i HDMI1/DVI (you can see here ), then works as per normal.

I have tried fixing this, by getting a power surge adaptor as I thought that may be the problem, ensured that all the TV and Sky cables are completely separate and not touching each other, even had Sky out and they gave me a new Mysky box, but still the problem happens.  What I have managed to work out is that appears the outside sensor lights are causing the issue, thats about as far as my technicial experience goes.

Has anyone had a similar issue and can provide me with some help on how to fix this, becuase its very frustrating trying to watch tv, when the dog keeps setting of the sensor light at night.  Could it be a faulty tv (as this is a brand new one), or something going on with the wiring in my house?

Any help appreciated.

Thanks

Create new topic
841 posts

Ultimate Geek
+1 received by user: 66

Subscriber

  Reply # 715564 11-Nov-2012 21:11 Send private message

more than likely a problem with the sensor light that is emitting a certain frequency for a very brief amount of time when the light comes on that effects the sat reception.

Get your sensor light checked out

Does it also happen on DVB-T? (Freeview UHF?)

Is it only on this TV or does it effect other TV's hooked to the sky box?



3 posts

Wannabe Geek


  Reply # 715577 11-Nov-2012 21:38 Send private message

Hi Gregmcc,

Thanks for your response, exactly my thoughts on the sensor lights being the cause of the issue - will get an electrician to check them out.

I don't have freeview and no other tv's in the house.

Thanks again



3 posts

Wannabe Geek


  Reply # 715578 11-Nov-2012 21:41 Send private message

Hey Gregmcc,

You won't believe it but we have just found that we now have a power switch that all of a sudden seems to be causing the same issue .... completely confused now.

Maybe a bigger electricial problem you think now, on the same circuits of something??

241 posts

Master Geek
+1 received by user: 18


  Reply # 715616 11-Nov-2012 23:35 Send private message

Try a different HDMI cable




841 posts

Ultimate Geek
+1 received by user: 66

Subscriber

  Reply # 715621 12-Nov-2012 05:19 Send private message

karen99: Hey Gregmcc,

You won't believe it but we have just found that we now have a power switch that all of a sudden seems to be causing the same issue .... completely confused now.

Maybe a bigger electricial problem you think now, on the same circuits of something??



It does tend to point to an underlying electrical problem in the house

2844 posts

Uber Geek
+1 received by user: 31

Trusted

  Reply # 715626 12-Nov-2012 06:03 Send private message

Most likely a bad HDMI cable. An electrician will not be able to diagnose an EMC/RFI issue, that is not something they do and they do not have the equipment either. Any electrical contact that opens will briefly transmit a broad range of RF (radiated) emissions. A surge suppressor will reduce only conducted surges (and not very well may I add), it will not reduce any radiated emissions.

The radiated emissions will be picked up by poorly shielded/damaged cables. Sky uses a very good quality cable for the dish, should not cause any issues. Their HDMI cables on the other hand are rubbish (at least the one we were given). The TV shows the message because it had briefly lost the video signal, broke the HDCP link, and re-established the link. There is a small chance the TV is at fault, but much more likely the cable.

If it is the TV then either a broken solder joint on the HDMI connector shield connection (try a different HDMI socket) or the mains filter has a fault (no safety issue, only performance). You can eliminate the TV by trying a different HDMI cable, and by connecting say an X-Box or DVD player via HDMI and see if the issue is still there.




You can never have enough Volvos!


Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Vodafone TV multicast settings on pfSense?
Created by kenkeniff, last reply by chrispchikin on 22-Aug-2014 22:36 (133 replies)
Pages... 7 8 9


Warning about Pure Hosting
Created by LostBoyNZ, last reply by insane on 22-Aug-2014 23:10 (31 replies)
Pages... 2 3


CGA. Is it fair?
Created by BTR, last reply by bazzer on 22-Aug-2014 11:02 (86 replies)
Pages... 4 5 6


Fluoride is safe, who knew?
Created by networkn, last reply by SaltyNZ on 22-Aug-2014 22:24 (24 replies)
Pages... 2


Free: Smart Button for your Android device
Created by freitasm, last reply by PhantomNVD on 22-Aug-2014 22:08 (104 replies)
Pages... 5 6 7


Lightbox press event release
Created by freitasm, last reply by Lightbox on 22-Aug-2014 17:04 (469 replies)
Pages... 30 31 32


The Whisky thread
Created by freitasm, last reply by freitasm on 22-Aug-2014 23:41 (19 replies)
Pages... 2


Opotiki SPCA vote
Created by JayADee, last reply by shk292 on 22-Aug-2014 20:21 (19 replies)
Pages... 2



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.