Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



3 posts

Wannabe Geek


Topic # 111684 11-Nov-2012 20:51 Send private message

Okay this is a weird one, it appears when my outside sensor lights come on it affects my TV/Sky.  The screen on the tv goes blank for a second, then the programme will come back on and a small box with some text appears in the left hand corner of the TV saying:  1920x1080/50i HDMI1/DVI (you can see here ), then works as per normal.

I have tried fixing this, by getting a power surge adaptor as I thought that may be the problem, ensured that all the TV and Sky cables are completely separate and not touching each other, even had Sky out and they gave me a new Mysky box, but still the problem happens.  What I have managed to work out is that appears the outside sensor lights are causing the issue, thats about as far as my technicial experience goes.

Has anyone had a similar issue and can provide me with some help on how to fix this, becuase its very frustrating trying to watch tv, when the dog keeps setting of the sensor light at night.  Could it be a faulty tv (as this is a brand new one), or something going on with the wiring in my house?

Any help appreciated.

Thanks

Create new topic
843 posts

Ultimate Geek
+1 received by user: 66

Subscriber

  Reply # 715564 11-Nov-2012 21:11 Send private message

more than likely a problem with the sensor light that is emitting a certain frequency for a very brief amount of time when the light comes on that effects the sat reception.

Get your sensor light checked out

Does it also happen on DVB-T? (Freeview UHF?)

Is it only on this TV or does it effect other TV's hooked to the sky box?



3 posts

Wannabe Geek


  Reply # 715577 11-Nov-2012 21:38 Send private message

Hi Gregmcc,

Thanks for your response, exactly my thoughts on the sensor lights being the cause of the issue - will get an electrician to check them out.

I don't have freeview and no other tv's in the house.

Thanks again



3 posts

Wannabe Geek


  Reply # 715578 11-Nov-2012 21:41 Send private message

Hey Gregmcc,

You won't believe it but we have just found that we now have a power switch that all of a sudden seems to be causing the same issue .... completely confused now.

Maybe a bigger electricial problem you think now, on the same circuits of something??

246 posts

Master Geek
+1 received by user: 19


  Reply # 715616 11-Nov-2012 23:35 Send private message

Try a different HDMI cable




843 posts

Ultimate Geek
+1 received by user: 66

Subscriber

  Reply # 715621 12-Nov-2012 05:19 Send private message

karen99: Hey Gregmcc,

You won't believe it but we have just found that we now have a power switch that all of a sudden seems to be causing the same issue .... completely confused now.

Maybe a bigger electricial problem you think now, on the same circuits of something??



It does tend to point to an underlying electrical problem in the house

2860 posts

Uber Geek
+1 received by user: 33

Trusted

  Reply # 715626 12-Nov-2012 06:03 Send private message

Most likely a bad HDMI cable. An electrician will not be able to diagnose an EMC/RFI issue, that is not something they do and they do not have the equipment either. Any electrical contact that opens will briefly transmit a broad range of RF (radiated) emissions. A surge suppressor will reduce only conducted surges (and not very well may I add), it will not reduce any radiated emissions.

The radiated emissions will be picked up by poorly shielded/damaged cables. Sky uses a very good quality cable for the dish, should not cause any issues. Their HDMI cables on the other hand are rubbish (at least the one we were given). The TV shows the message because it had briefly lost the video signal, broke the HDCP link, and re-established the link. There is a small chance the TV is at fault, but much more likely the cable.

If it is the TV then either a broken solder joint on the HDMI connector shield connection (try a different HDMI socket) or the mains filter has a fault (no safety issue, only performance). You can eliminate the TV by trying a different HDMI cable, and by connecting say an X-Box or DVD player via HDMI and see if the issue is still there.




You can never have enough Volvos!


Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Does NZ need better gun laws?
Created by mattwnz, last reply by DravidDavid on 2-Sep-2014 12:12 (97 replies)
Pages... 5 6 7


Warning: Rage Ahead - Campbell Live and childhood poverty
Created by kawaii, last reply by BarTender on 2-Sep-2014 13:53 (70 replies)
Pages... 3 4 5


VideoEZY OnDemand
Created by Andib, last reply by mattwnz on 2-Sep-2014 13:53 (56 replies)
Pages... 2 3 4


Judith Collins: I am resigning
Created by Presso, last reply by gzt on 2-Sep-2014 11:42 (109 replies)
Pages... 6 7 8


What tyre brand/model to look at ?
Created by Mark, last reply by Mark on 2-Sep-2014 13:45 (25 replies)
Pages... 2


Cirque du Soleil Cellphone Hijack
Created by myopinion, last reply by PhantomNVD on 1-Sep-2014 18:01 (21 replies)
Pages... 2


Orcon Global Mode launched
Created by freitasm, last reply by shk292 on 1-Sep-2014 11:32 (132 replies)
Pages... 7 8 9


Lightbox press event release
Created by freitasm, last reply by IcI on 30-Aug-2014 17:54 (562 replies)
Pages... 36 37 38



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.