Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3
1008 posts

Uber Geek
+1 received by user: 8

Subscriber

  Reply # 655301 13-Jul-2012 23:56 Send private message

alisam, would you say that the loss of sound occurs only when the overlapping recordings are on the same channel, or at least on the same mux?

Interesting that the recordings have sound when transferred to a PC. I will try that next time we experience the issue.

107 posts

Master Geek
+1 received by user: 11

Trusted
Hybrid TV (TiVo)

  Reply # 655310 14-Jul-2012 01:13 Send private message

Skolink: alisam, would you say that the loss of sound occurs only when the overlapping recordings are on the same channel, or at least on the same mux?

Interesting that the recordings have sound when transferred to a PC. I will try that next time we experience the issue.


Skolink, if you are having the same issue semi regularly, and if your willing to help out with some debug  work, could you drop me a PM, and I'll work some magic from my end.

Cheers,
Dan

238 posts

Master Geek
+1 received by user: 2


  Reply # 655386 14-Jul-2012 10:52 Send private message

It's just occurred to me that alisam says that his faulting Tivo is an early model Series 3, as is mine.

Could it be that this problem only happened with early hardware?

Is the fault triggered on "live" TV shows (news, current affairs etc.). Could it be that some transmitted flags have something to do with this. Some time back TVNZ were changing audio format flags which caused Zinwell PVRs to lose all audio on TV1.
It might be worth an enquiry with them to see if anything is different on live shows.

107 posts

Master Geek
+1 received by user: 11

Trusted
Hybrid TV (TiVo)

  Reply # 655392 14-Jul-2012 11:02 Send private message

PimpMyMagic: It's just occurred to me that alisam says that his faulting Tivo is an early model Series 3, as is mine.

Could it be that this problem only happened with early hardware?

Is the fault triggered on "live" TV shows (news, current affairs etc.). Could it be that some transmitted flags have something to do with this. Some time back TVNZ were changing audio format flags which caused Zinwell PVRs to lose all audio on TV1.
It might be worth an enquiry with them to see if anything is different on live shows.


I am pretty sure it's not early hardware related, it does seem to be a 'perfect storm' combination though.
Some of you seem to have become masters of that storm ;)

Jokes aside, Alisam has been providing great feedback and detail on when and how this is happening. The more detailed and accurate information combined with logs and the occasional file we get, the sooner we can hopefully put this issue to rest.

Dan

1008 posts

Uber Geek
+1 received by user: 8

Subscriber

  Reply # 656169 15-Jul-2012 20:28 Send private message

When watching Friday's episode of Shortland Street (TV2) there was a 2 second silence at the time the recording of The Voice on TV2 would have started.

Dan we haven't had complete loss of audio for a few weeks now, so I think logging our TiVo wouldn't be useful.

238 posts

Master Geek
+1 received by user: 2


  Reply # 656223 15-Jul-2012 21:56 Send private message

Was a recording starting on the other tuner at the time this happened?

Or was it just another bit of sloppy presentation. I hardly watch 2 at all anymore.

1008 posts

Uber Geek
+1 received by user: 8

Subscriber

  Reply # 656273 16-Jul-2012 07:51 Send private message

I should have been clearer. On Sunday, when watching a recording of Shortland Street (Friday's episode), there was a 2 second loss of audio. The audio loss occurred at the time in the program that an overlapping recording of The Voice started (on the other tuner).

238 posts

Master Geek
+1 received by user: 2


  Reply # 656412 16-Jul-2012 12:25 Send private message

I record 3 consecutive programmes Monday to Friday on TV1 and had just one occurrence of our old problem during the week.
I suspect that now, with logging enabled, I will get none at all. (Murphy's Law)

107 posts

Master Geek
+1 received by user: 11

Trusted
Hybrid TV (TiVo)

  Reply # 656417 16-Jul-2012 12:29 Send private message

PimpMyMagic: I record 3 consecutive programmes Monday to Friday on TV1 and had just one occurrence of our old problem during the week.
I suspect that now, with logging enabled, I will get none at all. (Murphy's Law)


You have no idea how true that is mate Undecided

7 posts

Wannabe Geek


  Reply # 656906 17-Jul-2012 10:21 Send private message

I had what sounds like the same issue, about a year ago. Contacted TiVo support who were very communicative and got me to send some diagnostic info. Shortly afterwards a replacement unit turned up, with a courier ticket for me to return the faulty one - very trusting I thought. Since then, no issues.

1432 posts

Uber Geek
+1 received by user: 138

Trusted

  Reply # 662838 27-Jul-2012 11:08 Send private message

Did anything ever come of this?

I have my Tivo unplugged and am using a mediaportal box now but still would like to get the Tivo sorted one day.




"Political correctness is a doctrine fostered by a delusional, illogical minority, and rabidly promoted by an unscrupulous mainstream media which holds forth the proposition that it is entirely possible to pick up a turd by the clean end."

My thoughts are my own and are in no way representative of my employer.

238 posts

Master Geek
+1 received by user: 2


  Reply # 662877 27-Jul-2012 11:57 Send private message

The problem is still with Hybrid.

Speaking for myself, the fault is very intermittent and hasn't occurred for a fortnight or more, so I haven't been able to offer Hybrid any new data which might help them with a resolution.

Was your fault intermittent or was a it a permanent condition for one tuner?

Did it only occur on consecutive recordings on the same channel?

These are characteristics of my occurrences.



239 posts

Master Geek
+1 received by user: 1


  Reply # 664800 31-Jul-2012 17:58 Send private message

I have started to record a program onto 2 TiVo boxes, because of the sound issue.
I can at least then transfer a recording.

As mentioned previously, once a recording is transferred to a PC, the issue goes away. However, I have no interest in watching a recording on a PC.

Yes I have transferred the same recording from a PC to a second TiVo box and the sound issue is still there.

I don't understand why I had zero problems for (say) 24 months and then it starts to go wrong.

It is happening all too often now.





Nexus 7 32gb (V1), Cyanogenmod
Macbook Air (Mid 2013) - Mavericks
HP ProBook 470 - Windows 8.1
Samsung H6400 55" x 2
Panasonic DMR-PWT530GZ Blu-ray Recorder
Tivo x 2
Roku 3


1008 posts

Uber Geek
+1 received by user: 8

Subscriber

  Reply # 664987 31-Jul-2012 21:52 Send private message

alisam: It is happening all too often now.

Get Dan to enable logging on your TiVos. Either Hybrid will get some useful data and hopefully fix the issue for us all, or Murphy's law will apply and your problems will disappear.

238 posts

Master Geek
+1 received by user: 2


  Reply # 665047 31-Jul-2012 23:15 Send private message

Alisam. Way back you mentioned that this fault only happens with TV1 as I recall.

Can you change the record channel to 7 (TV1 + 1), and see if the fault still occurs?


1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Government Limos
Created by networkn, last reply by Bung on 31-Oct-2014 12:39 (94 replies)
Pages... 5 6 7


Snap refuses to replace faulty gear
Created by Brendan, last reply by MadEngineer on 28-Oct-2014 19:07 (92 replies)
Pages... 5 6 7


How good is your general Science Knowledge?
Created by Aredwood, last reply by Aredwood on 31-Oct-2014 19:49 (26 replies)
Pages... 2


Sky will be 'upgrading software' of My Sky to connect to internet. What does that mean?
Created by Geektastic, last reply by hio77 on 31-Oct-2014 19:14 (23 replies)
Pages... 2


Shutup and take my money (via NFC on my mobile phone)
Created by sxz, last reply by afe66 on 31-Oct-2014 19:19 (22 replies)
Pages... 2


Speed limit when overtaking? Teach me please.
Created by nakedmolerat, last reply by joker97 on 28-Oct-2014 17:13 (123 replies)
Pages... 7 8 9


Uber: a cheaper taxi ride?
Created by kingdragonfly, last reply by livisun on 31-Oct-2014 14:47 (34 replies)
Pages... 2 3


DDos Protection from ISP
Created by charsleysa, last reply by freitasm on 31-Oct-2014 12:11 (46 replies)
Pages... 2 3 4



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.