Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



3223 posts

Uber Geek
+1 received by user: 1102


Topic # 62104 29-May-2010 18:46 Send private message

I have noticed that lately I have been getting grey screen or no signal screens . It last for a few seconds. It only occurs in the evening.

Any ideas? 




Mike

 Interesting. You're afraid of insects and women. Ladybugs must render you catatonic.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
1007 posts

Uber Geek
+1 received by user: 8

Subscriber

  Reply # 337601 2-Jun-2010 22:42 Send private message

Sounds like a signal strength problem. Humidity goes up in the evening, and perhaps that is enough to reduce your signal to the digital reception 'cliff'. Why they ever wrote the TiVoHD software so that it grey-screens when there is no signal, who knows, seems like poor programming to me.
Further discussion on it here http://forums.oztivo.net/showthread.php?2287-Gray-Screen-on-my-Tivo



3223 posts

Uber Geek
+1 received by user: 1102


  Reply # 341568 14-Jun-2010 15:52 Send private message

Tivo support have only asked me if I am using HDMI or Component cables ???????

 




Mike

 Interesting. You're afraid of insects and women. Ladybugs must render you catatonic.

201 posts

Master Geek
+1 received by user: 1


  Reply # 343124 18-Jun-2010 20:12 Send private message

I think there are two separate issues here.
When we had the stormy weather in Auckland a couple of weeks back my Tivo had the grey "no signal" screen too. My guess is it was a Freeview HD issue rather than Tivo.
But what I do get occasionally is a few seconds of "No signal" screen which either goes away on its own or requires me to cycle through TV inputs until I get back to the HDMI input I use for Tivo. I guess it is a HDMI issue.




Hello, Ground!



3223 posts

Uber Geek
+1 received by user: 1102


  Reply # 343139 18-Jun-2010 21:37 Send private message

I get it only in the evening, I can flick channels on the TIVO and it will come back. All I am getting from TIVO support is what seems to stalling questions and little actions. I am not impressed.

My TV has inbuilt Freeview HD and that has no issues what so ever.

The signal strength on the TIVO is very good.
I am using a 1.3 HDMI cable
My Samsung TV is HDMI 1.3




Mike

 Interesting. You're afraid of insects and women. Ladybugs must render you catatonic.

534 posts

Ultimate Geek

Trusted

  Reply # 343140 18-Jun-2010 21:48 Send private message

a question,
do you have the video output format fixed or is it autodetecting which is the default.
I fixed mine to 1080i as it was blank screening when the signal changed at times.

201 posts

Master Geek
+1 received by user: 1


  Reply # 343155 18-Jun-2010 22:41 Send private message

cafeg: a question,
do you have the video output format fixed or is it autodetecting which is the default.
I fixed mine to 1080i as it was blank screening when the signal changed at times.


Good point!




Hello, Ground!



3223 posts

Uber Geek
+1 received by user: 1102


  Reply # 343189 19-Jun-2010 06:14 Send private message

cafeg: a question,
do you have the video output format fixed or is it autodetecting which is the default.
I fixed mine to 1080i as it was blank screening when the signal changed at times.


I will have a look at this, it wasn't something I looked at in my diagnosis trail.

Thanks for that, will let you know the outcome 




Mike

 Interesting. You're afraid of insects and women. Ladybugs must render you catatonic.



3223 posts

Uber Geek
+1 received by user: 1102


  Reply # 343466 20-Jun-2010 14:58 Send private message

1080 is set as default and its still grey screening Cry




Mike

 Interesting. You're afraid of insects and women. Ladybugs must render you catatonic.



3223 posts

Uber Geek
+1 received by user: 1102


  Reply # 344072 22-Jun-2010 10:38 Send private message

Skolink: Sounds like a signal strength problem. Humidity goes up in the evening, and perhaps that is enough to reduce your signal to the digital reception 'cliff'. Why they ever wrote the TiVoHD software so that it grey-screens when there is no signal, who knows, seems like poor programming to me.
Further discussion on it here http://forums.oztivo.net/showthread.php?2287-Gray-Screen-on-my-Tivo




Signal Strength

TV 1..... 100
TV2...... 100
TV3......100
C4........95
PrimeTV.....96
TVNZ6........96
TVNZ7........100
C42.............96
TV3 plus....100


The TIVO Support is the worst I have experienced to date and I have been in IT for many years.  




Mike

 Interesting. You're afraid of insects and women. Ladybugs must render you catatonic.

367 posts

Ultimate Geek
+1 received by user: 10


  Reply # 344089 22-Jun-2010 11:20 Send private message

Have you tried pulling the power cord out to do a hard reset?

I presume you have checked all the cables.

Is your broadband connection on all the time? I had a wierd thing happen when I disconnected the Tivo from the network, no sound on any programs. Re-connected and all was good.



3223 posts

Uber Geek
+1 received by user: 1102


  Reply # 344135 22-Jun-2010 13:09 Send private message

Done that , I have even moved the unit  to ensure its not getting interference from other devices.




Mike

 Interesting. You're afraid of insects and women. Ladybugs must render you catatonic.

1007 posts

Uber Geek
+1 received by user: 8

Subscriber

  Reply # 344147 22-Jun-2010 13:35 Send private message

Those signal strengths are too high I think. It's likely the tuner(s) are being 'saturated'. For whatever bizzare reason, the TiVoHD can even crash/lockup with too high a signal strength. Try a UHF attenuator (say 6dB or an adjustable one), they only cost a few dollars.



3223 posts

Uber Geek
+1 received by user: 1102


  Reply # 344451 23-Jun-2010 09:34 Send private message

After spending a long time on the phone to Telecom's Tivo Support and their CTS Support who in turn spent a long time talking to Tivo Support in Australia I am awaiting an email from Tivo Support in Australia with instruction for arranging a replacement Tivo unit.

Telecoms CTS unit were brilliant , they rang back several times exactly on time when they said they would. Very impressive. 

I will keep posting here as to progress.




Mike

 Interesting. You're afraid of insects and women. Ladybugs must render you catatonic.



3223 posts

Uber Geek
+1 received by user: 1102


  Reply # 344914 24-Jun-2010 14:46 Send private message

Tivo Australia would seem have forgotten how to use phones. Not a thing from them. Telecom are still being brilliant in their attempts to get Australia to front up.

I cannot believe that Tivo Australia can treat customers so badly. 




Mike

 Interesting. You're afraid of insects and women. Ladybugs must render you catatonic.

534 posts

Ultimate Geek

Trusted

  Reply # 344930 24-Jun-2010 15:59 Send private message

If the TiVo was sold by telecom Nz they should surely replace it themselves if it's faulty under the consumer gaurentees act ? Or does it have to be replaced by TiVo australia ?

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Moment of Truth?
Created by BarTender, last reply by joker97 on 19-Sep-2014 10:58 (375 replies)
Pages... 23 24 25


Mr. Key to extradite Kim Dotcom?
Created by TimA, last reply by SaltyNZ on 18-Sep-2014 09:20 (126 replies)
Pages... 7 8 9


Spark DNS Issues - Amazing - Broadband Service Alert
Created by PeteS, last reply by Demeter on 15-Sep-2014 14:13 (307 replies)
Pages... 19 20 21


IOS8 - Network Load
Created by FireEngine, last reply by FireEngine on 19-Sep-2014 06:20 (37 replies)
Pages... 2 3


2014 Holden SS (V8) or Ford XR6-T (in-line 6 turbo)
Created by joker97, last reply by ilovemusic on 16-Sep-2014 14:34 (71 replies)
Pages... 3 4 5


Maybe some politicians should go back to school?
Created by jarledb, last reply by DarthKermit on 18-Sep-2014 18:27 (31 replies)
Pages... 2 3


FS: Server time
Created by deathslocus, last reply by CamH on 17-Sep-2014 21:31 (30 replies)
Pages... 2


Warning: Rage Ahead - Campbell Live and childhood poverty
Created by kawaii, last reply by gzt on 15-Sep-2014 22:57 (231 replies)
Pages... 14 15 16



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.