Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

Displaced Viking
5898 posts

Uber Geek
+1 received by user: 2206


Topic # 60729 1-May-2010 12:10 Send private message

I have just checked my usage meter and its showing zero usage since 27/4/2010. Is anyone getting this ?

Retired IT Manager, Freelance money spender
The views stated in my posts are my personal views and not that of any other organisation.

 Whaia te iti kahurangi ki te tuohu koe me he maunga teitei


Create new topic
190 posts

Master Geek
+1 received by user: 3

  Reply # 325627 1-May-2010 19:27 Send private message

All working fine for me - Big Time customer in Auckland

Create new topic

Twitter & Pushbullet »
Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

Follow us to receive updates on your mobile device or browser via Pushbullet:

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.