Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



290 posts

Ultimate Geek
+1 received by user: 19


Topic # 70604 27-Oct-2010 13:11 Send private message

Client told me they have lost internet in the office.  Rang xtra CS said there were no problems but then confirmed there were authentication problems for some clients in Auckland.

no update on area effected or time scale to fix the problem.

Anyone else?

Cheers
Andy

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
295 posts

Ultimate Geek
+1 received by user: 9

Trusted

  Reply # 396268 27-Oct-2010 13:42 Send private message

Hi - an in Miramar, Wellington and have lost internet - since about 12.30pm today. On Telecom BB plan. (posting from cellphone)




Cheers,
Mike

iPhone photo/general blog - here


213 posts

Master Geek
+1 received by user: 2


  Reply # 396287 27-Oct-2010 14:07 Send private message

Yes its out in Jville too (posting from the neighbours unsecured network :-) )




I help authors publish their books - DIYPublishing.co.nz

295 posts

Ultimate Geek
+1 received by user: 9

Trusted

  Reply # 396299 27-Oct-2010 14:20 Send private message

Hi again - after a bit of hunting on the TC site I see that they're aware of the problem, but no further info. Once again - thanks to GZ members to alert us to a problem (after quite a few router reboots & scratching of head).




Cheers,
Mike

iPhone photo/general blog - here


1709 posts

Uber Geek
+1 received by user: 48

Trusted

  Reply # 396310 27-Oct-2010 14:34 Send private message

Fantastic.. Just been on the phone to complex support for 20mins, who thought it was the port to blame.. I was scratching my head earlier too, tried a new router etc.. Would have been good to know earlier but oh well :)

Im in Blenheim by the way, only have one customer effected.

251 posts

Ultimate Geek
+1 received by user: 12

Subscriber

  Reply # 396331 27-Oct-2010 15:19 Send private message


I have one customer (in Auckland CBD) affected by this.  Went offline about 12.30 and can't reconnect.  I tried a different router and then called the Telecom helpdesk only to find this issue was the cause.

I'm still waiting for them to come back up.

 



290 posts

Ultimate Geek
+1 received by user: 19


  Reply # 396346 27-Oct-2010 16:08 Send private message

Once again Geekzone triumphs over direct Telecom CS who couldn't tell me anything apart from initially denying any problems at all. This was after a 20 minute wait for CS to talk to me.

My Telecom clients are still off-line after nearly 4 hours.

May I humble suggest looking at Xnet who we use in our office. Xnet CS answer the phone pretty quickly and have (touch wood) less issues than Telecom.

I don't work for Xnet, just happier with their service than others.

Cheers
Andy

244 posts

Master Geek
+1 received by user: 4

Trusted

  Reply # 396506 27-Oct-2010 20:52 Send private message

I'm still down - everyone else back up yet?

213 posts

Master Geek
+1 received by user: 2


  Reply # 396551 27-Oct-2010 21:49 Send private message

nope I'm still donw - this is crazy




I help authors publish their books - DIYPublishing.co.nz

1465 posts

Uber Geek
+1 received by user: 111

Trusted

  Reply # 396575 27-Oct-2010 22:18 Send private message

Looks like bad stuff is going on and trying to be fixed:

http://twitter.com/telecomnz

And

http://www.telecom.co.nz/servicealerts




Check out my Mobile Cell Site Google Maps KML Files in my blog.
Now using Google Fusion Tables or Address Lookup or GPS using Smartphone
I update it on a monthly basis automatically from RSM.

213 posts

Master Geek
+1 received by user: 2


  Reply # 396643 28-Oct-2010 07:47 Send private message

Im still out - they are not waying anything new on twitter except they are sorry and it hasn't even been picked up in the media - is it all telecom or just some of us?




I help authors publish their books - DIYPublishing.co.nz



290 posts

Ultimate Geek
+1 received by user: 19


  Reply # 396648 28-Oct-2010 08:17 Send private message

looks like my client in Auckland effected yesterday is back.

16486 posts

Uber Geek
+1 received by user: 1398

Trusted
Vodafone NZ

  Reply # 396649 28-Oct-2010 08:22 Send private message

lissie: Yes its out in Jville too (posting from the neighbours unsecured network :-) )


Bahahaha at least your honest




244 posts

Master Geek
+1 received by user: 4

Trusted

  Reply # 396650 28-Oct-2010 08:22 Send private message

I've just connected successfully, not sure what time it was resolved.

213 posts

Master Geek
+1 received by user: 2


  Reply # 396653 28-Oct-2010 08:28 Send private message

I called at the message now says they are progressively restoring people affected




I help authors publish their books - DIYPublishing.co.nz

251 posts

Ultimate Geek
+1 received by user: 12

Subscriber

  Reply # 396700 28-Oct-2010 09:52 Send private message


My Auckland CBD customr came back on-line after resetting their ADSL modem this morning.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Speed limit when overtaking? Teach me please.
Created by nakedmolerat, last reply by Hobchild on 25-Oct-2014 19:13 (87 replies)
Pages... 4 5 6


House Auctions
Created by t0ny, last reply by joker97 on 25-Oct-2014 19:20 (38 replies)
Pages... 2 3


VDSL, which router/modem sub $200?
Created by TeaLeaf, last reply by NonprayingMantis on 25-Oct-2014 19:48 (28 replies)
Pages... 2


Neon - Sky's new streaming service
Created by JarrodM, last reply by JimmyH on 25-Oct-2014 17:37 (29 replies)
Pages... 2


iPad Air 2 and iPad Mini 3. Gonna get one?
Created by Dingbatt, last reply by tungsten on 25-Oct-2014 20:22 (115 replies)
Pages... 6 7 8


5Ghz AP recommendations?
Created by ubergeeknz, last reply by sbiddle on 24-Oct-2014 12:42 (12 replies)

Snap have failed our company!
Created by dafman, last reply by kornflake on 23-Oct-2014 17:41 (37 replies)
Pages... 2 3


Thief taunts 12 year old via stolen laptop
Created by macuser, last reply by charsleysa on 22-Oct-2014 23:49 (12 replies)


Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.