Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



3943 posts

Uber Geek
+1 received by user: 25

Moderator
Trusted
Subscriber

Topic # 72203 22-Nov-2010 22:05 Send private message

At home on my TNZ connection I cannot reach www.tvnz.co.nz

Anyone else on Telecom having a similar issue?
I am connecting via the great proxy in the sky, AKmdrL2CacheBC8.telecom.co.nz .



  1    <1 ms     1 ms     1 ms  homeportal [192.168.1.254]
  2    11 ms    11 ms    11 ms  219-89-58-1.dialup.xtra.co.nz [219.89.58.1]
  3     *        *        *     Request timed out.
  4    20 ms    20 ms    20 ms  ae4-20.akcr10.global-gateway.net.nz [202.50.238.49]
  5    22 ms    20 ms    27 ms  iconz-dom.akcr10.global-gateway.net.nz [122.56.118.74]
  6    20 ms    21 ms    22 ms  ge-3-3.cat01-sky-core.iconz.net [210.48.5.61]
  7    21 ms    19 ms    21 ms  GigabitEthernet0-2-102.akkin-rt1.fx.net.nz [131.203.252.97]
  8    23 ms    22 ms    22 ms  131.203.251.217
  9     *        *        *     Request timed out.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3 | 4
199 posts

Master Geek
+1 received by user: 23

Subscriber

  Reply # 407908 22-Nov-2010 22:22 Send private message

Same Issue Here. Has been happening since about mid day.

More than likely to be something to do with telecom's caching system i have had problems like this before with it.

It usually resets overnight.

673 posts

Ultimate Geek
+1 received by user: 27

Trusted

  Reply # 407979 23-Nov-2010 08:40 Send private message

rscole86: At home on my TNZ connection I cannot reach www.tvnz.co.nz

Anyone else on Telecom having a similar issue?
I am connecting via the great proxy in the sky, AKmdrL2CacheBC8.telecom.co.nz .



  1    <1 ms     1 ms     1 ms  homeportal [192.168.1.254]
  2    11 ms    11 ms    11 ms  219-89-58-1.dialup.xtra.co.nz [219.89.58.1]
  3     *        *        *     Request timed out.
  4    20 ms    20 ms    20 ms  ae4-20.akcr10.global-gateway.net.nz [202.50.238.49]
  5    22 ms    20 ms    27 ms  iconz-dom.akcr10.global-gateway.net.nz [122.56.118.74]
  6    20 ms    21 ms    22 ms  ge-3-3.cat01-sky-core.iconz.net [210.48.5.61]
  7    21 ms    19 ms    21 ms  GigabitEthernet0-2-102.akkin-rt1.fx.net.nz [131.203.252.97]
  8    23 ms    22 ms    22 ms  131.203.251.217
  9     *        *        *     Request timed out.


That is considered a domestic route so it should not pass through the cache farm.
The response however may be an international one, need to confirm it.

Did you glean the proxy name from the VIA header or from a site that tells you what proxy you are using?
The way the farm works would mean that going to an international proxy identification site will result in it reporting the same proxy most of the time. So please dont rely on it to tell you which proxy you are passing through for any other requests.

I will triple check that it is national traffic and post back. If it is then you may have an issue that is not related to the cache.

Regards

Paul




meat popsicle

208 posts

Master Geek


  Reply # 408099 23-Nov-2010 12:09 Send private message

Just checked, I can't get onto the TVNZ site either. Perhaps the site is overloaded because of the Coal Mine Disaster?

Tracert:
Tracing route to tvnz.co.nz [202.89.4.222]
over a maximum of 30 hops:

  1    80 ms    99 ms    99 ms  dsldevice.lan [192.168.1.254]
  2    30 ms    29 ms    45 ms  122-59-8-1.jetstream.xtra.co.nz [122.59.8.1]
  3     *        *        *     Request timed out.
  4    48 ms    48 ms    49 ms  ae4-20.akcr10.global-gateway.net.nz [202.50.238.49]
  5    49 ms    48 ms    51 ms  iconz-dom.akcr10.global-gateway.net.nz [122.56.118.74]
  6    49 ms    48 ms    49 ms  ge-3-3.cat01-sky-core.iconz.net [210.48.5.61]
  7    49 ms    48 ms    49 ms  GigabitEthernet0-2-102.akkin-rt1.fx.net.nz [131.203.252.97]
  8    51 ms    50 ms    50 ms  131.203.251.217
  9     *        *        *     Request timed out.

All further hops time out.

346 posts

Ultimate Geek
+1 received by user: 7


  Reply # 408126 23-Nov-2010 13:06 Send private message

Just checked as well, seems to be working fine (for me)

Anyone still having problems? 




Current Phone:
- Android: Samsung SM-N9005 Galaxy Note 3
(XT)
- Win Phone 8: Samsung ATIV S
(XT)

Current Tab: Acer Iconia Tab A500

Twitter: qraider



3943 posts

Uber Geek
+1 received by user: 25

Moderator
Trusted
Subscriber

  Reply # 408127 23-Nov-2010 13:09 Send private message

ptinson:Did you glean the proxy name from the VIA header or from a site that tells you what proxy you are using?
The way the farm works would mean that going to an international proxy identification site will result in it reporting the same proxy most of the time. So please dont rely on it to tell you which proxy you are passing through for any other requests.

I will triple check that it is national traffic and post back. If it is then you may have an issue that is not related to the cache.

Regards

Paul


Yes I got it from whatismyip.

I will see if this is still a problem when I get home.

673 posts

Ultimate Geek
+1 received by user: 27

Trusted

  Reply # 408150 23-Nov-2010 13:42 Send private message

It is something I can replicate and i am providing assistance to TVNZ on this.
I can confirm that the cachefarm does not see any of this traffic though.

Regards

Paul




meat popsicle

98 posts

Master Geek


  Reply # 408154 23-Nov-2010 13:51 Send private message

Yep it's happening for me too. Telecom connection, static IP.

199 posts

Master Geek
+1 received by user: 23

Subscriber

  Reply # 408168 23-Nov-2010 14:03 Send private message

Hi Paul

Without fully knowing what TVNZ did to there site yesterday i can only speculate.

In the past on any telecom connection when i change the DNS Settings on any of my sites telecom fails to see any changes to the DNS and routes to the old DNS settings however things usually resolve over night which it has done so for me. If TVNZ changed there DNS settings then this would echo what i have seen in the past.

Edit
Also when this has happened before if the site has been visited by someone on the (e.g. Avondale Exchange) has viewed the site and then the DNS changes then the site will not resolve for anyone in that exchange but some one on the (e.g. Auckland CBD Exchange) has not viewed the site before the site will resolve.

If that makes any sense

673 posts

Ultimate Geek
+1 received by user: 27

Trusted

  Reply # 408222 23-Nov-2010 14:25 Send private message

geocom: Hi Paul

Without fully knowing what TVNZ did to there site yesterday i can only speculate.

In the past on any telecom connection when i change the DNS Settings on any of my sites telecom fails to see any changes to the DNS and routes to the old DNS settings however things usually resolve over night which it has done so for me. If TVNZ changed there DNS settings then this would echo what i have seen in the past.

Edit
Also when this has happened before if the site has been visited by someone on the (e.g. Avondale Exchange) has viewed the site and then the DNS changes then the site will not resolve for anyone in that exchange but some one on the (e.g. Auckland CBD Exchange) has not viewed the site before the site will resolve.

If that makes any sense


Interesting comments.
I can state explicitly that our DNS caching resolvers follow the TTL set for the record.
If you find an example of it not doing that I would really like to know as its a fault.

If you mean changes to the Telecom hosted names then, overnight is about right.

The link to exchanges doesn't make a whole lot of sense to me, our DNS servers are not tied in anyway to an exchange boundary...
Do you mean that DNS fails for that site for a period or just that you cant browse to that site?

All slightly OT i guess but interesting to me none the less.

Paul




meat popsicle

199 posts

Master Geek
+1 received by user: 23

Subscriber

  Reply # 408244 23-Nov-2010 14:32 Send private message

Hi Paul

The example i gave was a real one which is what makes it more confessing in this case the Avondale Exchange is me and the Auckland CBD one was a telecom support person.

The only time i have ever had issues is with changing the DNS settings on my sites the DNS is every DNS which is in the states. Just last week i had to port one of my .com domains over and like i have said it would not work un till the morning however it worked just fine on my mobile as i had not viewed the .com domain on that connection at all during the day

Anyway your right this is getting a bit off topic from TVNZ wont work Smile  

673 posts

Ultimate Geek
+1 received by user: 27

Trusted

  Reply # 408249 23-Nov-2010 14:36 Send private message

Feel free to send me details of example you have and i can look into it.
Or start a new thread an i can reply in there, saving clutering this one:)

Paul




meat popsicle

98 posts

Master Geek


  Reply # 408251 23-Nov-2010 14:38 Send private message

Interesting... if I do a traceroute to anywhere that isn't TVNZ, it starts off like this, by heading through a nest of "global-gateway.net.nz" addresses:

>tracert www.geekzone.co.nz

Tracing route to www.geekzone.co.nz [202.175.128.164]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.1
  2    12 ms     9 ms     8 ms  219-89-50-1.dialup.xtra.co.nz [219.89.50.1]
  3     *        *        *     Request timed out.
  4     6 ms    14 ms     8 ms  ae4-20.akcr10.global-gateway.net.nz [202.50.238.49]
  5     7 ms     7 ms     7 ms  g0-1-0-4.akcr8.global-gateway.net.nz [210.55.202.49]
  6     8 ms     8 ms     7 ms  ae2-10.tkcr4.global-gateway.net.nz [210.55.202.36]
  7     8 ms     8 ms     7 ms  orcon-dom.tkcr4.global-gateway.net.nz [203.96.66.102]

but if I traceroute tvnz.co.nz it goes through mobile.telecom.co.nz instead, and nothing else does that. Bad route?

>tracert www.tvnz.co.nz

Tracing route to tvnz.co.nz [202.89.4.222]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.1
  2     9 ms     8 ms     8 ms  219-89-50-1.dialup.xtra.co.nz [219.89.50.1]
  3     *        *        *     Request timed out.
  4    11 ms     9 ms     7 ms  122-56-222-3.mobile.telecom.co.nz [122.56.222.3]
  5     *        *        *     Request timed out.
(...it's all timeouts past here)


472 posts

Ultimate Geek
+1 received by user: 25

Trusted

  Reply # 408386 23-Nov-2010 16:53 Send private message

Hey guys, yea same problem here cant access TVNZ at all from our Home connection(Telecom Pro DSL)

I'm using Telecoms DNS servers at present.



C:\Users\Charles>tracert www.tvnz.co.nz

Tracing route to tvnz.co.nz [202.89.4.222]
over a maximum of 30 hops:

  1     1 ms     1 ms     1 ms  10.0.0.1
  2    63 ms    99 ms    99 ms  dsldevice.lan [192.168.1.254]
  3    11 ms    10 ms    12 ms  115-188-240-1.jetstream.xtra.co.nz [115.188.240.
1]
  4     *        *        *     Request timed out.
  5   139 ms   369 ms   380 ms  122.56.224.13
  6   104 ms   487 ms   410 ms  GigabitEthernet0-0-413.wnmur-rt1.fx.net.nz [202.
53.187.65]
  7    28 ms    31 ms    28 ms  131.203.251.217
  8     *        *        *     Request timed out.
  9     *        *        *     Request timed out.
 10     *        *        *     Request timed out.
 Timeouts from here onwards




CraZeD,
Your friendly Southern Geeky Fellow :P
Want a free 21 day trial of Eve online? Click here

379 posts

Ultimate Geek
+1 received by user: 28


  Reply # 408547 23-Nov-2010 21:20 Send private message

Still can't access it here using pro broadband and also xt data




3943 posts

Uber Geek
+1 received by user: 25

Moderator
Trusted
Subscriber

  Reply # 408549 23-Nov-2010 21:21 Send private message

Ditto, still ongoing.

 1 | 2 | 3 | 4
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Suddenly limited to 1mbps download speed on spark VDSL
Created by Jase2985, last reply by ianajmes on 29-Aug-2014 22:02 (29 replies)
Pages... 2


Orcon Global Mode launched
Created by freitasm, last reply by kiwirock on 29-Aug-2014 23:12 (113 replies)
Pages... 6 7 8


Debian can't access DNS
Created by dcole13, last reply by gstarkey on 28-Aug-2014 20:46 (28 replies)
Pages... 2


"best" bank in New Zealand
Created by ScuL, last reply by DravidDavid on 29-Aug-2014 23:22 (41 replies)
Pages... 2 3


Vodafone TV multicast settings on pfSense?
Created by kenkeniff, last reply by kenkeniff on 27-Aug-2014 10:32 (182 replies)
Pages... 11 12 13


Another Gaming computer help question
Created by Lyderies, last reply by timmmay on 26-Aug-2014 18:06 (38 replies)
Pages... 2 3


Lightbox press event release
Created by freitasm, last reply by defragger on 29-Aug-2014 22:43 (561 replies)
Pages... 36 37 38


Lightbox quality comments
Created by ronw, last reply by tdgeek on 30-Aug-2014 00:01 (51 replies)
Pages... 2 3 4



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.