Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



281 posts

Ultimate Geek
+1 received by user: 1


Topic # 92834 7-Nov-2011 14:37 Send private message

Hey all

My Milestone has stopped connecting to my PC via USB. I plug it in - nothing. Nothing in the Milestone (no pull down options), nothing on the PC, and it isn't charging either.

Have tried multiple PC's here at work - same.

If I plug the USB cable in while the phone is turned off, however, the Milestone starts up on its own. And then still doesn't show any connection.

The phone does charge when using the cable with mains power though. So the cable is fine (I assume).

Rebooted, battery out, SD card out, no Task-Killer, all that.

I have gone back through my mind if there's anything I have done and can't think of anything.

I am currently running the latest CyanogenMod 2.3 ROM, and have had no issues in the past.

Any ideas please?




Your mother was a hamster and your father smelled of elderberries

Create new topic


281 posts

Ultimate Geek
+1 received by user: 1


  Reply # 542074 7-Nov-2011 15:41 Send private message

Sorted - USB De-bugging in Development actually does something!!!




Your mother was a hamster and your father smelled of elderberries

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.