Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6
18 posts

Geek


  Reply # 576508 2-Feb-2012 21:12 Send private message

It loads fine, well at least Google does if you use 'https://'.
Also, check https://twitter.com/#!/TelecomNZ for updates :)

Tel69
214 posts

Master Geek
+1 received by user: 2

Trusted
Subscriber

  Reply # 576510 2-Feb-2012 21:13 Send private message

why the hell would people wnna call telecom helpdesk now LOL EVERYONE will be calling. 


@TelecomNZ I'm expecting I will be put on you are number 90 in the queue or it is overloaded. International traffic still pretty much dead.

18 posts

Geek


  Reply # 576511 2-Feb-2012 21:15 Send private message

From TelecomNZ's Twitter:
Our techies are still investigating bband international browsing issues some customers are having. Will update when we can. Sorry team ^RI

Call centres are being hammered though

66 posts

Master Geek
+1 received by user: 1


  Reply # 576512 2-Feb-2012 21:15 Send private message

Lookout your windows Sending smoke signals all about withdrawal symptoms
What am I going to do might have to go for a walk or (dreadful)  talk to my gfamily

Tel69
214 posts

Master Geek
+1 received by user: 2

Trusted
Subscriber

  Reply # 576514 2-Feb-2012 21:15 Send private message

timmychan: It loads fine, well at least Google does if you use 'https://'.
Also, check https://twitter.com/#!/TelecomNZ for updates :)


Ummmmm, Sorry but making it a secure connection does not fix the problem on my end.
But strange, Skype straight up and communicating, cbs.com or google.com or a number of other overseas sites no response.

767 posts

Ultimate Geek
+1 received by user: 23


  Reply # 576515 2-Feb-2012 21:15 Send private message

defnz: The reason some New Zealand sites will be slow/fail to load is because some of these sites use google analytics and the like

Why does no one read.

Also my google cache guess was wrong as I can't www to my dedicated server in France either


We're using google analytics for http://www.androidmobile.co.nz/ and I can confirm everything seems to be working fine except ads (google based) seemed to be taking forever to load or just dont 

205 posts

Master Geek


  Reply # 576516 2-Feb-2012 21:17 Send private message

Christ Google is being impossible tonight! what the hell?

anyone else having this problem? (I felt compelled to use a different engine for once)

also having trouble with yahoo :S

18 posts

Geek


  Reply # 576517 2-Feb-2012 21:17 Send private message

Tel69:
timmychan: It loads fine, well at least Google does if you use 'https://'.
Also, check https://twitter.com/#!/TelecomNZ for updates :)


Ummmmm, Sorry but making it a secure connection does not fix the problem on my end.

Works on my end, so I really don't know. 

767 posts

Ultimate Geek
+1 received by user: 23


  Reply # 576519 2-Feb-2012 21:19 Send private message

Lykho: Christ Google is being impossible tonight! what the hell?

anyone else having this problem? (I felt compelled to use a different engine for once)


Same for me here, except youtube pages do load but the videos dont buffer

edit: Google reader is back 

111 posts

Master Geek


  Reply # 576520 2-Feb-2012 21:22 Send private message

WoW = perfectly fine
Google web sites and some others = poop
Connecting to a Ventrilo server in Aussie = poop

Random connectivity issues not just web ...

172 posts

Master Geek
+1 received by user: 3


  Reply # 576521 2-Feb-2012 21:23 Send private message

Bing works fine.

Gmail over https is fine, too.

Lots of other Google sites not so good. 

18 posts

Geek


  Reply # 576522 2-Feb-2012 21:25 Send private message

Time to get a VPN and go on!

86 posts

Master Geek


  Reply # 576523 2-Feb-2012 21:26 Send private message

Internet seems pretty broken here.

HOWEVER....

Fired up the ddrwt with strongvpn (for netflix) and came at the internet from texas.

ALL's fine in the rest of the world, seems to just be a NZ issue.

Google news, twitter, stuff.co.nz, all working great if you're not coming at them from NZ.

Damn.... now I have to keep working.

:-)

 

2636 posts

Uber Geek
+1 received by user: 65

Trusted
Subscriber

  Reply # 576524 2-Feb-2012 21:28 Send private message

JonoNZ: Bing works fine.

Gmail over https is fine, too.

Lots of other Google sites not so good. 


I'm seeing it "working fine" for maybe 30 secs - 1 minute....then little or nothing for 5-6 mins...then maybe another window of "working fine".

The last "wf" was about 20 seconds long.. 4 pages loaded and video started playing...then all stopped. 

(Telecom DSL now...the 2Degrees broadband completely died except for the 2Degreemobile.co.nz web site)




____________________________________________________
If you're not curious, your brain is already dying...if not dead.



1375 posts

Uber Geek
+1 received by user: 6


  Reply # 576525 2-Feb-2012 21:28 Send private message

yeah my google wont load at all




gz ftw

1 | 2 | 3 | 4 | 5 | 6
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Just checking that this DIY electrical connection is not allowed?
Created by joker97, last reply by joker97 on 17-Dec-2014 22:37 (33 replies)
Pages... 2 3


Has Spark (Telecom) locked their iphone 6 ?
Created by anewguy2014, last reply by michaelmurfy on 17-Dec-2014 14:32 (25 replies)
Pages... 2


In defence of cats
Created by Rikkitic, last reply by DarthKermit on 17-Dec-2014 15:40 (68 replies)
Pages... 3 4 5


Spray Foam Insulation
Created by AACTech, last reply by jonathan18 on 18-Dec-2014 14:01 (20 replies)
Pages... 2


Terrible 2Degrees Customer Service Experience
Created by ryanhunt, last reply by 2DegreesCare on 15-Dec-2014 19:05 (40 replies)
Pages... 2 3


Couriers starting to charge for redelivery
Created by mattwnz, last reply by raytaylor on 18-Dec-2014 02:27 (77 replies)
Pages... 4 5 6


Slaughter of Innocents
Created by networkn, last reply by Hammerer on 18-Dec-2014 13:22 (34 replies)
Pages... 2 3


How to upload 150GB of photos to iCloud?
Created by josephhinvest, last reply by timbosan on 17-Dec-2014 15:05 (35 replies)
Pages... 2 3



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.