Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.




228 posts

Master Geek
+1 received by user: 13


Topic # 111673 11-Nov-2012 08:55 Send private message

Just wondering if anyone else using Telecom has issues trying to connect (could test for me) to this site - http://mwomercs.com/forums/ at this time.

It is kinda strange, it won't connect if I use my straight forward internet connection. But if I connect to my VPN and then connect to the site in questions....it works/comes up perfectly fine.

This issue started on Nov 9th approx in the afternoon (if I remember correctly). Normal methods of connecting to the site worked on morning and afternoon Nov 10th.  But then the issue returned in the evening (having to use VPN to connect to site).

Is this issue somehow connected to the Southern Cross Cable? Perhaps they are still trying to resolve something?

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
634 posts

Ultimate Geek
+1 received by user: 67

Subscriber

  Reply # 715376 11-Nov-2012 08:58 Send private message

Working fine here on Telecom ADSL in Masterton.

It wouldn't be related to the Southern Cross Cable as that was a small outage. The labour party just 'made a mountain out of a mole hill'. 




869 posts

Ultimate Geek
+1 received by user: 163

Subscriber

  Reply # 715377 11-Nov-2012 08:59 Send private message

I'm having the exact same issue with xbmc.org. I can get to the forum site you've linked to but can't get to xbmc.org unless I use VPN, in which case it works fine. I was about to start a topic about this!



228 posts

Master Geek
+1 received by user: 13


  Reply # 715381 11-Nov-2012 09:12 Send private message

Handle9: I'm having the exact same issue with xbmc.org. I can get to the forum site you've linked to but can't get to xbmc.org unless I use VPN, in which case it works fine. I was about to start a topic about this!


strange..I can connect to xbmc no prob. But http://mwomercs.com just times out....I can't even ping it. But as I said before..with vpn ---- I connects and then I can ping it.

448 posts

Ultimate Geek
+1 received by user: 53


  Reply # 715384 11-Nov-2012 09:18 Send private message

It could be DNS related. Telecom has a couple of different dns servers that you could possibly be using and they arn't all created equal. Alien & Terminator..haha.

What you could try is changing your DNS server setting to Googles 8.8.8.8 for your network adapter, or modem (if you're feeling more adventurous).

If you ping the address in a command prompt, does the name resolve to a valid IP address?



228 posts

Master Geek
+1 received by user: 13


  Reply # 715385 11-Nov-2012 09:25 Send private message

Seems a little odd that it has been working perfectly fine for months and suddenly on the day this Southern Cable thing happened ...this issue happens.

The DNS #'s I am using

122.56.237.1
210.50.111.1

I'll have a play with the DNS #'s I guess....see what happens. Unless someone from Telecoms pipes in and says there might actually be some kinda issue on their end.

869 posts

Ultimate Geek
+1 received by user: 163

Subscriber

  Reply # 715387 11-Nov-2012 09:38 Send private message

I've tried all 3 DNS sets as per here: http://telecom.custhelp.com/app/answers/detail/a_id/1274/~/what-are-telecom's-dns-server-addresses%3F

I can ping xbmc.org fine, everytime I try to go to it I get an error - the connection to xbmc.org was interrupted.

I've tried on 2 different machines plus an ipad.

edit: fix urls

20207 posts

Uber Geek
+1 received by user: 1756

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 715391 11-Nov-2012 09:44 Send private message

If you can't ping it what does a traceroute show?

869 posts

Ultimate Geek
+1 received by user: 163

Subscriber

  Reply # 715393 11-Nov-2012 09:48 Send private message

sbiddle: If you can't ping it what does a traceroute show?


I can ping the site. Also interesting speedtest.net doesn't work either.

869 posts

Ultimate Geek
+1 received by user: 163

Subscriber

  Reply # 715394 11-Nov-2012 09:52 Send private message

traceroute to xbmc.org (205.251.128.242), 64 hops max, 52 byte packets
1 10.0.0.1 (10.0.0.1) 1.285 ms 0.606 ms 0.638 ms
2 122-61-88-1.jetstream.xtra.co.nz (122.61.88.1) 83.191 ms 21.087 ms 25.851 ms
3 mdr-ip20e-int.msc.global-gateway.net.nz (202.37.244.222) 20.931 ms 20.796 ms 20.669 ms
4 ae4-10.akbr5.global-gateway.net.nz (202.37.244.221) 20.928 ms 20.766 ms 20.646 ms
5 xe3-1-0.tkbr9.global-gateway.net.nz (202.50.232.74) 20.875 ms 20.612 ms 20.924 ms
6 xe7-0-0.labr5.global-gateway.net.nz (202.50.232.18) 172.266 ms 180.663 ms
ae2-3.labr5.global-gateway.net.nz (203.96.120.142) 144.874 ms
7 ae0-3.lebr6.global-gateway.net.nz (203.96.120.86) 176.302 ms 176.760 ms 183.805 ms
8 ae0-3.lebr6.global-gateway.net.nz (203.96.120.86) 185.923 ms
sl-st30-la-.sprintlink.net (144.223.149.121) 161.862 ms 153.507 ms
9 sl-crs1-ria-0-2-5-0.sprintlink.net (144.232.24.40) 179.909 ms
sl-st30-la-.sprintlink.net (144.223.149.121) 157.659 ms 158.342 ms
10 sl-crs1-ria-0-2-5-0.sprintlink.net (144.232.24.40) 183.726 ms
sl-crs1-ria-0-3-2-0.sprintlink.net (144.232.24.42) 183.968 ms
144.232.1.164 (144.232.1.164) 181.918 ms
11 144.232.11.224 (144.232.11.224) 230.464 ms 231.229 ms 273.562 ms
12 sl-st50-atl-.sprintlink.net (144.232.1.214) 199.621 ms 199.815 ms 200.025 ms
13 sl-nlaye-469712-0.sprintlink.net (144.223.29.246) 212.931 ms 213.499 ms 210.647 ms
14 as16626.xe-2-0-5-102.ar1.atl1.us.nlayer.net (69.31.135.46) 231.655 ms 230.859 ms 231.252 ms
15 6509-sc1.abstractdns.com (207.210.114.166) 207.512 ms 207.136 ms 207.183 ms
16 * * *
17 * * *
18 * * *
19 * * *

869 posts

Ultimate Geek
+1 received by user: 163

Subscriber

  Reply # 715395 11-Nov-2012 09:54 Send private message

traceroute to speedtest.net (74.209.160.12), 64 hops max, 52 byte packets
1 10.0.0.1 (10.0.0.1) 0.903 ms 0.623 ms 0.667 ms
2 122-61-88-1.jetstream.xtra.co.nz (122.61.88.1) 29.532 ms 26.913 ms 21.644 ms
3 * mdr-ip20e-int.msc.global-gateway.net.nz (202.37.244.222) 21.754 ms 21.461 ms
4 ae4-10.akbr5.global-gateway.net.nz (202.37.244.221) 22.604 ms 20.897 ms 24.587 ms
5 xe3-1-0.tkbr9.global-gateway.net.nz (202.50.232.74) 20.599 ms 20.798 ms 20.896 ms
6 xe7-0-0.labr5.global-gateway.net.nz (202.50.232.18) 145.448 ms 144.918 ms
ae2-3.labr5.global-gateway.net.nz (203.96.120.142) 148.527 ms
7 ae0-3.lebr6.global-gateway.net.nz (203.96.120.86) 149.231 ms 145.753 ms 145.065 ms
8 xe-0-3-0-12.r01.lsanca19.us.bb.gin.ntt.net (198.172.90.97) 146.080 ms
ae0-3.lebr6.global-gateway.net.nz (203.96.120.86) 149.461 ms
xe-0-3-0-12.r01.lsanca19.us.bb.gin.ntt.net (198.172.90.97) 146.046 ms
9 ae-1.r21.lsanca03.us.bb.gin.ntt.net (129.250.4.240) 167.522 ms
xe-0-3-0-12.r01.lsanca19.us.bb.gin.ntt.net (198.172.90.97) 149.963 ms 149.901 ms
10 ae-1.r21.lsanca03.us.bb.gin.ntt.net (129.250.4.240) 150.670 ms 152.448 ms
ae-1.r20.snjsca04.us.bb.gin.ntt.net (129.250.6.11) 179.138 ms
11 ae-0.r21.snjsca04.us.bb.gin.ntt.net (129.250.2.97) 160.094 ms 149.975 ms 149.990 ms
12 ae-1.r20.sttlwa01.us.bb.gin.ntt.net (129.250.3.38) 197.567 ms 198.519 ms 197.484 ms
13 ae-1.r05.sttlwa01.us.bb.gin.ntt.net (129.250.5.47) 210.162 ms 203.360 ms 203.173 ms
14 xe-0-5-0-6-51.r05.sttlwa01.us.ce.gin.ntt.net (198.104.203.246) 200.767 ms 200.814 ms 204.945 ms
15 static-74-209-160-12.lynnwood.netriver.net (74.209.160.12) 170.944 ms 172.145 ms 170.906 ms




228 posts

Master Geek
+1 received by user: 13


  Reply # 715404 11-Nov-2012 10:08 Send private message

Here's mine

Tracing route to www.mwomercs.com [70.42.29.74]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 49 ms 51 ms 50 ms 122-61-24-4.jetstream.xtra.co.nz [122.61.24.4]
3 61 ms 57 ms 60 ms 122-61-24-1.jetstream.xtra.co.nz [122.61.24.1]
4 49 ms 51 ms 51 ms mdr-ip20e-int.msc.global-gateway.net.nz [202.37.
244.222]
5 48 ms 48 ms 54 ms ae4-10.akbr5.global-gateway.net.nz [202.37.244.2
21]
6 52 ms 48 ms 48 ms xe3-1-0.tkbr9.global-gateway.net.nz [202.50.232.
74]
7 172 ms 173 ms 204 ms xe7-0-0.labr5.global-gateway.net.nz [202.50.232.
18]
8 207 ms 207 ms 173 ms ae0-3.lebr6.global-gateway.net.nz [203.96.120.86
]
9 178 ms 206 ms 206 ms sl-st30-la-.sprintlink.net [144.223.149.121]
10 177 ms 180 ms 176 ms sl-crs2-ana-0-15-0-0.sprintlink.net [144.232.19.
226]
11 208 ms 205 ms 208 ms sl-crs1-ana-0-6-5-0.sprintlink.net [144.232.0.52
]
12 190 ms 189 ms 189 ms sl-crs1-sj-0-7-0-0.sprintlink.net [144.232.20.22
3]
13 187 ms 187 ms 186 ms sl-st30-sj-0-15-0-0.sprintlink.net [144.232.8.14
9]
14 * * 187 ms sl-tisca1-369951-0.sprintlink.net [144.228.111.2
2]
15 283 ms 287 ms 284 ms xe-0-2-0.tor10.ip4.tinet.net [89.149.187.77]
16 276 ms 277 ms 283 ms xe-0-2-0.tor10.ip4.tinet.net [89.149.187.77]
17 281 ms 286 ms 280 ms internap-gw.ip4.tinet.net [77.67.71.62]
18 253 ms 252 ms 257 ms border1.te9-1-bbnet2.tor001.pnap.net [70.42.24.1
96]
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

VPN tracert - Doesn't look much better vs the one above.....but the webpage comes up and I can post in the forums with the VPN.

Tracing route to www.mwomercs.com [70.42.29.74]
over a maximum of 30 hops:

1 241 ms 241 ms 241 ms 10.10.0.1
2 263 ms 241 ms 242 ms 68.168.131.65
3 243 ms 242 ms 241 ms e1-3.tor.ubiquity.io [173.234.189.1]
4 242 ms 242 ms 242 ms 64.209.101.185
5 243 ms 244 ms 242 ms 64.210.12.62
6 401 ms 242 ms 242 ms border1.te9-1-bbnet2.tor001.pnap.net [70.42.24.1
96]
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19

4 posts

Wannabe Geek


  Reply # 715476 11-Nov-2012 16:24 Send private message

I'm having the same problem with greenmangaming.com:

http://imgur.com/a/TatRP

45 posts

Geek
+1 received by user: 2


  Reply # 715483 11-Nov-2012 16:42 Send private message

same issue here. 

i can't access: 

http://teamliquid.net
http://forum.xda-developers.com

but can ping and "tracert" them fine. 

:(

159 posts

Master Geek
+1 received by user: 8


  Reply # 715523 11-Nov-2012 20:04 Send private message

ccpptt: same issue here. 

i can't access: 

http://teamliquid.net
http://forum.xda-developers.com

but can ping and "tracert" them fine. 

:(


Yep we're seeing some very strange behaviour over the past, what, week? Especially bad from this morning.

This manifests itself in a delay when visiting a website, which eventually loads OK once it starts.

Typically timeouts at hop 2 ... but not always:

traceroute to trademe.co.nz (202.162.72.2), 64 hops max, 52 byte packets
1 192.168.1.1 (192.168.1.1) 1.882 ms 1.204 ms 1.259 ms
2 222.152.45.33 (222.152.45.33) 2281.931 ms 2626.711 ms 2094.785 ms ????
3 * mdr-ip20e-dom.msc.global-gateway.net.nz (202.50.238.50) 19.429 ms 15.795 ms
4 ae4-20.akcr10.global-gateway.net.nz (202.50.238.49) 15.154 ms 15.762 ms 15.646 ms
5 g7-0-0.tkcr4.global-gateway.net.nz (210.55.202.50) 15.799 ms 17.107 ms 15.990 ms
6 202.50.234.78 (202.50.234.78) 27.630 ms 27.609 ms 27.048 ms
7 www.trademe.co.nz (202.162.72.2) 26.592 ms 27.000 ms 26.994 ms

traceroute to google.com (122.56.115.184), 64 hops max, 52 byte packets
1 192.168.1.1 (192.168.1.1) 2.052 ms 1.431 ms 1.193 ms
2 222.152.45.33 (222.152.45.33) 146.631 ms 162.778 ms 175.501 ms
3 mdr-ip20e-int.msc.global-gateway.net.nz (202.37.244.222) 16.481 ms 15.357 ms 16.320 ms
4 ae4-10.akbr5.global-gateway.net.nz (202.37.244.221) 34.024 ms 17.800 ms 29.022 ms
5 * * *
6 * * *
7 * * *
8 * * *
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *
16 * * *
17 * * *
18 * * *
19 * *

traceroute to guardian.co.uk (77.91.249.30), 64 hops max, 52 byte packets
1 192.168.1.1 (192.168.1.1) 1.517 ms 1.318 ms 1.326 ms
2 222.152.45.33 (222.152.45.33) 23.329 ms 17.669 ms 16.054 ms
3 * mdr-ip20e-int.msc.global-gateway.net.nz (202.37.244.222) 15.046 ms 15.849 ms <<< ?
4 ae4-10.akbr5.global-gateway.net.nz (202.37.244.221) 16.164 ms 15.655 ms 15.382 ms
5 ae1-2.akbr4.global-gateway.net.nz (202.50.232.77) 15.414 ms 15.136 ms 15.323 ms
6 xe7-1-0.labr5.global-gateway.net.nz (202.50.232.22) 202.231 ms 202.791 ms
ae1-10.tkbr9.global-gateway.net.nz (202.50.232.37) 16.119 ms
7 ae2-3.labr5.global-gateway.net.nz (203.96.120.142) 171.134 ms 140.310 ms 171.648 ms
8 ae1-3.sjbr2.global-gateway.net.nz (203.96.120.94) 150.463 ms 148.705 ms 152.558 ms
9 ae0.pabr4.global-gateway.net.nz (203.96.120.74) 145.475 ms
te-7-4.car2.sanjose2.level3.net (4.59.4.93) 176.009 ms 177.146 ms
10 te-7-4.car2.sanjose2.level3.net (4.59.4.93) 144.691 ms 145.336 ms
vlan80.csw3.sanjose1.level3.net (4.69.152.190) 180.237 ms
11 ae-81-81.ebr1.sanjose1.level3.net (4.69.153.9) 168.907 ms
ae-82-82.ebr2.sanjose1.level3.net (4.69.153.25) 168.212 ms 168.372 ms
12 ae-2-2.ebr2.sanjose5.level3.net (4.69.148.141) 175.955 ms 175.964 ms
ae-81-81.ebr1.sanjose1.level3.net (4.69.153.9) 173.762 ms
13 ae-5-5.ebr1.sanjose5.level3.net (4.69.148.137) 180.870 ms
ae-1-100.ebr2.sanjose5.level3.net (4.69.148.110) 148.265 ms 141.324 ms
14 ae-3-3.ebr3.dallas1.level3.net (4.69.132.78) 181.047 ms 180.607 ms 380.192 ms
15 ae-3-3.ebr3.dallas1.level3.net (4.69.132.78) 185.548 ms 429.680 ms 215.849 ms
16 ae-7-7.ebr3.atlanta2.level3.net (4.69.134.22) 396.743 ms 235.578 ms
ae-3-3.ebr3.dallas1.level3.net (4.69.132.78) 188.599 ms
17 ae-7-7.ebr3.atlanta2.level3.net (4.69.134.22) 232.548 ms 569.937 ms 233.036 ms
18 ae-1-100.ebr2.washington12.level3.net (4.69.143.214) 381.436 ms 388.195 ms 245.403 ms
19 4.69.148.49 (4.69.148.49) 249.795 ms
ae-6-6.ebr1.washington12.level3.net (4.69.148.106) 388.254 ms 217.905 ms
20 ae-1-100.ebr2.washington12.level3.net (4.69.143.214) 219.452 ms 224.221 ms
4.69.148.49 (4.69.148.49) 573.161 ms
21 ae-41-41.ebr2.london1.level3.net (4.69.137.65) 615.363 ms
ae-42-42.ebr2.london1.level3.net (4.69.137.69) 696.470 ms 612.494 ms
22 ae-58-223.csw2.london1.level3.net (4.69.153.138) 287.799 ms 442.759 ms
ae-21-52.car1.london1.level3.net (4.69.139.98) 319.196 ms
23 guardian-un.car1.london1.level3.net (212.113.8.30) 613.740 ms
ae-21-52.car1.london1.level3.net (4.69.139.98) 282.563 ms 637.628 ms
24 guardian-un.car1.london1.level3.net (212.113.8.30) 315.906 ms 605.207 ms
77.91.255.146 (77.91.255.146) 614.291 ms
25 77.91.255.202 (77.91.255.202) 618.843 ms 611.878 ms 613.645 ms
26 77.91.255.146 (77.91.255.146) 319.869 ms 318.435 ms
77.91.255.202 (77.91.255.202) 289.696 ms
27 * 77.91.255.202 (77.91.255.202) 521.051 ms 290.296 ms
28 * * *

Changing DNS servers from Telecom's standard ones to Google or OpenDNS doesn't change things.

Anybody got any ideas?

Thanks!

1871 posts

Uber Geek
+1 received by user: 400

Trusted
Spark NZ

  Reply # 715533 11-Nov-2012 20:39 Send private message

I seem to be able to access all those sites without an issue.  I'm going to do some further tests on what is going on.  But it does seem a bit weird to me.  As I just have a regular ADSL line like everyone else.

Having a look into it now, and will escalate with the Broadband team on Monday if I don't figure out what the issue is.

Any chance folks could email me their account number and current IP address to pl at telecom dot co dot nz and I can see if there is any similarity between where you are coming into the network.




I work for Spark, but as always my views are my own.

 1 | 2 | 3
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Police Camera Van Disguise
Created by Reanalyse, last reply by oxnsox on 19-Dec-2014 21:59 (26 replies)
Pages... 2


Has Spark (Telecom) locked their iphone 6 ?
Created by anewguy2014, last reply by michaelmurfy on 17-Dec-2014 14:32 (25 replies)
Pages... 2


forgot how to unlock a car door
Created by joker97, last reply by joker97 on 19-Dec-2014 19:10 (49 replies)
Pages... 2 3 4


In defence of cats
Created by Rikkitic, last reply by DarthKermit on 17-Dec-2014 15:40 (68 replies)
Pages... 3 4 5


Slaughter of Innocents
Created by networkn, last reply by networkn on 19-Dec-2014 17:46 (64 replies)
Pages... 3 4 5


Lightbox launches on PlayStation 4
Created by freitasm, last reply by sultanoswing on 19-Dec-2014 20:56 (39 replies)
Pages... 2 3


How is iParcel these days?
Created by peejayw, last reply by surfisup1000 on 18-Dec-2014 21:45 (19 replies)
Pages... 2


Spray Foam Insulation
Created by AACTech, last reply by timbosan on 19-Dec-2014 16:58 (36 replies)
Pages... 2 3



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.