Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4
353 posts

Ultimate Geek
+1 received by user: 8


  Reply # 543349 9-Nov-2011 21:25 Send private message

Phew - not just me! Have to press "back" 5 times to back out of a page. FF7.

BDFL
49992 posts

Uber Geek
+1 received by user: 4645

Administrator
Trusted
Geekzone
Subscriber

  Reply # 543353 9-Nov-2011 21:31 Send private message

Are you folks sure you don't have some script blocking, ad blocking or any other add on? I have nothing and I am not seeing this behaviour.




7756 posts

Uber Geek
+1 received by user: 318

Trusted
Subscriber

  Reply # 543372 9-Nov-2011 21:55 Send private message

The browser back button works fine for me in Firefox 7.0.1, just updated to 8.0 and still fine.

Try running with no addons/safe mode:

Start > Run > type in: firefox -safe-mode > enter/ok

PS: Windows Key + r is the shortcut to open the run cmd/window. 

1976 posts

Uber Geek
+1 received by user: 84

Subscriber

  Reply # 543494 10-Nov-2011 09:48 Send private message

I have noticed that each time I press the 'back' button one of the sidebar or banner ads disappears. After 5 presses and all the ads have disappeared the page goes to the previous screen. As previously stated I don't have any expertise in webpage construction so this is offered to assist finding a solution.




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.



167 posts

Master Geek
+1 received by user: 1


  Reply # 543508 10-Nov-2011 10:01 Send private message

Ragnor: The browser back button works fine for me in Firefox 7.0.1, just updated to 8.0 and still fine.

Try running with no addons/safe mode:

Start > Run > type in: firefox -safe-mode > enter/ok

PS: Windows Key + r is the shortcut to open the run cmd/window. 


Just tried the suggested safemode thing - it makes no difference

There are still times when it is not possible to get back to the main forums list (forums.asp) from a forum  (forums.asp?forumid=83)

Like Dingbat,  with each press I'm seeing changes to the sidebar and to the top banner ad - its like each of these is being treated as a separate page, first the 'looking of a job' vanishes, then the 'unlimited braodband' goes, next press the top banner gets cleared...



353 posts

Ultimate Geek
+1 received by user: 8


  Reply # 543553 10-Nov-2011 11:04 Send private message

Turned off my Flash Blocker, and restarted FF.

If I go into a category, say Digital Imaging, but don't go into a thread I have to press back 5 times to go back. BUT, if I go into a thread in said category, I press back once to go back, and then press back just once again and I go back!

Weird.

353 posts

Ultimate Geek
+1 received by user: 8


  Reply # 543555 10-Nov-2011 11:06 Send private message

The other thing to note I guess is that this doesn't happen on any other web page or forum I attend.

BDFL
49992 posts

Uber Geek
+1 received by user: 4645

Administrator
Trusted
Geekzone
Subscriber

  Reply # 543572 10-Nov-2011 11:23 Send private message

Could you please try with &wax=off at the end of the forum URL?




1976 posts

Uber Geek
+1 received by user: 84

Subscriber

  Reply # 543587 10-Nov-2011 11:46 Send private message

freitasm: Could you please try with &wax=off at the end of the forum URL?



Just tried that in the Home Theatre Forum - No change unfortunately.




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.

BDFL
49992 posts

Uber Geek
+1 received by user: 4645

Administrator
Trusted
Geekzone
Subscriber

  Reply # 543668 10-Nov-2011 14:04 Send private message

I have a brand new laptop, never had Firefox installed. Just downloaded FX 8.0 and I am not seeing this problem.







167 posts

Master Geek
+1 received by user: 1


  Reply # 543721 10-Nov-2011 14:42 Send private message

&wax=off seems to have no effect

The DVB-T/DVB-S forum was just displaying the issue for me, with or without the wax

BDFL
49992 posts

Uber Geek
+1 received by user: 4645

Administrator
Trusted
Geekzone
Subscriber

  Reply # 543723 10-Nov-2011 14:44 Send private message

About two weeks ago we switched to new Google DFP code. This is the code used to deliver ads. I wonder if it's a problem between the code and Firefox. This is the only recent change.







167 posts

Master Geek
+1 received by user: 1


  Reply # 543729 10-Nov-2011 14:48 Send private message

freitasm: About two weeks ago we switched to new Google DFP code. This is the code used to deliver ads. I wonder if it's a problem between the code and Firefox. This is the only recent change.



That would match with about the time I started seeing the problem

Its definately intermittent - or maybe something to do with new ads not previously seen, as imediately after posting my previous message I went back into the Freeview forum and it worked as expected

610 posts

Ultimate Geek
+1 received by user: 34


  Reply # 543846 10-Nov-2011 16:30 Send private message

freitasm: About two weeks ago we switched to new Google DFP code. This is the code used to deliver ads. I wonder if it's a problem between the code and Firefox. This is the only recent change.



Thats about when the issue started.

2124 posts

Uber Geek
+1 received by user: 41


  Reply # 551937 30-Nov-2011 17:38 Send private message

Any update on this issue?

I also see it if I am viewing the Forums page and then go into a Forum, any Forum it doesn't matter (like Off Topic), and then try to go back. 5 clicks are needed.
I'm running FF8.0.
I have Adblock installed by it is disabled for Geekzone.
It doesn't happen in IE9.




1 | 2 | 3 | 4
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

How good is your general Science Knowledge?
Created by Aredwood, last reply by joker97 on 31-Oct-2014 23:44 (39 replies)
Pages... 2 3


Government Limos
Created by networkn, last reply by Bung on 31-Oct-2014 12:39 (94 replies)
Pages... 5 6 7


Snap refuses to replace faulty gear
Created by Brendan, last reply by MadEngineer on 28-Oct-2014 19:07 (92 replies)
Pages... 5 6 7


Sky will be 'upgrading software' of My Sky to connect to internet. What does that mean?
Created by Geektastic, last reply by NonprayingMantis on 31-Oct-2014 23:55 (27 replies)
Pages... 2


Shutup and take my money (via NFC on my mobile phone)
Created by sxz, last reply by sonyxperiageek on 31-Oct-2014 22:34 (24 replies)
Pages... 2


Speed limit when overtaking? Teach me please.
Created by nakedmolerat, last reply by joker97 on 28-Oct-2014 17:13 (123 replies)
Pages... 7 8 9


Uber: a cheaper taxi ride?
Created by kingdragonfly, last reply by livisun on 31-Oct-2014 14:47 (34 replies)
Pages... 2 3


OneDrive code giveaway - go!
Created by freitasm, last reply by pgsheng on 1-Nov-2014 01:50 (33 replies)
Pages... 2 3



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.