Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2385 posts

Uber Geek
+1 received by user: 292
Inactive user


Topic # 105315 2-Jul-2012 13:06 Send private message

Anybody else having this problem when loggin into www.vodafone.co.nz

The Android app is also not working ...

Strange. I'm unable to topup


Create new topic
BDFL - Memuneh
56778 posts

Uber Geek
+1 received by user: 8599

Administrator
Trusted
Geekzone
Subscriber

  Reply # 649529 2-Jul-2012 13:09 Send private message

The obvious question needs to be asked since you haven't mention... You haven't moved this number to another provider, have you?







2385 posts

Uber Geek
+1 received by user: 292
Inactive user


  Reply # 649531 2-Jul-2012 13:09 Send private message

freitasm: The obvious question needs to be asked since you haven't mention... You haven't moved this number to another provider, have you?



LOL should have mentioned.

But No. Have not moved number at all. thats why I'm confused

19290 posts

Uber Geek
+1 received by user: 2647
Inactive user


  Reply # 649544 2-Jul-2012 13:12 Send private message

Email me if you like and I can take a quick look john (dot) reader (at) vodafone (dom) com

John



2385 posts

Uber Geek
+1 received by user: 292
Inactive user


  Reply # 649550 2-Jul-2012 13:24 Send private message

Seems to be working again...

Just logged in .. must have been a once off. Thanks for the help


19290 posts

Uber Geek
+1 received by user: 2647
Inactive user


  Reply # 649551 2-Jul-2012 13:25 Send private message

I plugged the cables back in :P



2385 posts

Uber Geek
+1 received by user: 292
Inactive user


  Reply # 649556 2-Jul-2012 13:34 Send private message

johnr: I plugged the cables back in :P


Thanks lol

9 posts

Wannabe Geek


  Reply # 658818 20-Jul-2012 06:21 Send private message

I am having this same problem. I have talked to Vodafone for about an hour the other night and after re setting my online account I am still getting this message.

19290 posts

Uber Geek
+1 received by user: 2647
Inactive user


  Reply # 658822 20-Jul-2012 06:39 Send private message

shaz88: I am having this same problem. I have talked to Vodafone for about an hour the other night and after re setting my online account I am still getting this message.


I can sort it when I get to work PM some details

John

9 posts

Wannabe Geek


  Reply # 659045 20-Jul-2012 13:10 Send private message

The issue has now been sorted, Thanks to some much appreciated help.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

True Key by Intel Security adopts Windows Hello
Posted 7-Dec-2016 20:36


Spark moves to 200Gbps wavelength milestone
Posted 7-Dec-2016 16:00


Xero adds Apple Pay
Posted 7-Dec-2016 11:28


Review new Apple MacBook Pro 2016 (13-inch)
Posted 6-Dec-2016 10:08


50Mbps the new fibre normal
Posted 6-Dec-2016 07:02


Microsoft and Netsafe issue fresh warning about scammers
Posted 5-Dec-2016 19:21



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.