Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
This subforum is now locked. Please post TelstraClear topics in the Vodafone forum. You can find more information here.




779 posts

Ultimate Geek
+1 received by user: 72


Topic # 107453 12-Aug-2012 12:46 Send private message

The usage meter for my account is showing a big fat 0 since about 8 am on Saturday morning.  I know for a fact that I have consumed several hundred MB since then.

I'm curious to know whether this actual usage is still being recorded against my account.  In other words, is it the actual metering that appeasr broken, or just the front end that display the usage.

(Note that I'm not particularly concerned either way, I've got a sufficient cap not to overspend.  But if this is happening to other customers it could be deceptive and lead to grief at the end of their billing cycles).

I should add I'm on ADSL, not cable.





Create new topic
120 posts

Master Geek
+1 received by user: 4


  Reply # 671486 12-Aug-2012 16:47 Send private message

floydbloke: The usage meter for my account is showing a big fat 0 since about 8 am on Saturday morning.  I know for a fact that I have consumed several hundred MB since then.

I'm curious to know whether this actual usage is still being recorded against my account.  In other words, is it the actual metering that appeasr broken, or just the front end that display the usage.

(Note that I'm not particularly concerned either way, I've got a sufficient cap not to overspend.  But if this is happening to other customers it could be deceptive and lead to grief at the end of their billing cycles).

I should add I'm on ADSL, not cable.


The usage meter for cable is also not being updated, the last update for me was as of 11/08/2012 06:28:03.
I dont expect any progress on this unless I open a fault, and even then its likely it wont get sorted till Monday. Been there, done that.

182 posts

Master Geek


  Reply # 671517 12-Aug-2012 18:09 Send private message

TCLs usage meter hasn't updated for me (cable) since 11/8 5.30am.

Always seems to be going down for me.

ajw

986 posts

Ultimate Geek
+1 received by user: 21


  Reply # 671669 13-Aug-2012 08:36 Send private message

My usage hasn't updated since last Friday night. Have just rung them up to advise them.

120 posts

Master Geek
+1 received by user: 4


  Reply # 671788 13-Aug-2012 13:06 Send private message

Looks like the usage meter is working again, but has yet to catch up to the current time.  As of this post, it has progressed from 06:30 to 11:30 on the 11-8-2012.

49 posts

Geek


  Reply # 671871 13-Aug-2012 16:10 Send private message

Have emailed TCL to find out if I will be charged if I accidentally went over my data cap, which is possible, and still a week to go!



779 posts

Ultimate Geek
+1 received by user: 72


  Reply # 671916 13-Aug-2012 19:19 Send private message

Mine's up to 19:!2 on the 11th now, so it's getting there. Very peculiar behaviour.





49 posts

Geek


  Reply # 672306 14-Aug-2012 15:28 Send private message

Meter now up to 13/08/2012 20:21:22.
498MB left for 6 days!

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Snap have failed our company!
Created by dafman, last reply by kornflake on 21-Oct-2014 23:04 (23 replies)
Pages... 2


American legal jurisdiction in New Zealand
Created by ajobbins, last reply by gzt on 21-Oct-2014 14:58 (30 replies)
Pages... 2


Spark Socialiser
Created by freitasm, last reply by old3eyes on 22-Oct-2014 10:37 (26 replies)
Pages... 2


Another Trade Me competitor: SellShed
Created by freitasm, last reply by SellShed on 22-Oct-2014 10:26 (40 replies)
Pages... 2 3


Overcharged by Slingshot for months - warning to existing customers
Created by dusty42, last reply by richms on 21-Oct-2014 19:15 (27 replies)
Pages... 2


Just bought a TiVo online. No wireless adaptor. Will a standard one work? Or do I need the TiVo one ?
Created by Limerick, last reply by graemeh on 20-Oct-2014 16:03 (11 replies)

Why would Suresignal calls be worse quality than non-Suresignal calls from the same location?
Created by Geektastic, last reply by Demeter on 22-Oct-2014 10:36 (42 replies)
Pages... 2 3


Spark Socialiser and new plan
Created by saeran, last reply by eXDee on 21-Oct-2014 21:52 (10 replies)


Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.