Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
This subforum is now locked. Please post TelstraClear topics in the Vodafone forum. You can find more information here.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
19 posts

Geek


  Reply # 414260 7-Dec-2010 20:47 Send private message

After a reasonable few days since the update we had the box go down twice today, first was a blank screen with no audio/video output, fixed with restart and just now stopped responding to remote (and front buttons) which required another restart.

Come on TC, time to get it sorted.

48 posts

Geek


  Reply # 414270 7-Dec-2010 20:56 Send private message

This event black screen, no signal, no response this evening seems to have been a network event/issue rather than a T-Box issue, or maybe they're the same thing.  I ended up restarting the box and after a few minutes it recovered.  Interesting.

37 posts

Geek


  Reply # 414527 8-Dec-2010 11:00 Send private message

Freezing and stuttering mostly fixed. Although last night there was a small amount of F&S on TV 3 during that god awful show with the annoying american making over peoples cafes.

If it had have been something i wanted to watch i would have been annoyed, but as it stands i found it appropriate during that show!

:P

20 posts

Geek


  Reply # 414797 8-Dec-2010 21:57 Send private message

Had the TCL technician around today for a second time. Apparently something to do with the setup meant a flaky internet connection to the box which meant the remote patches didn't apply correctly. I suspect the patches were pushed during a freeze. Technician applied the patches. All good so far.

9 posts

Wannabe Geek


  Reply # 415124 9-Dec-2010 16:22 Send private message

So the tech just left and after replacing my t-box with one that didn't even start up when plugged in, he swapped it with a second one and that started straight away. The new box needed to install the updates again which meant a long awkward silence in the room but he was a nice guy so it wasn't to bad.

When he arrived he asked what the issues were, as i described them he could pretty much finish my sentences and told me there have been heaps of people with issues like what we had.

The new box downloaded the update and he left. I guess its the big wait and see if this was worth loosing all my recordings. 

sub

237 posts

Master Geek


  Reply # 415761 11-Dec-2010 07:40 Send private message

Has anyone found anyway to change the sort order of the recordings? Showing the oldest first is painful. The kids keep a huge number of recordings, but the first thing they want to do in the morning is watch any new episodes that have been recorded. This means paging down to the very bottom of the list, which is painfully slow when each 'page down' press takes 5 seconds.

Mysky had the same sort order, but you could at least press up from the top of the list (oldest recording) to wrap around to the bottom of the list (newest recording).

31 posts

Geek


  Reply # 415871 11-Dec-2010 13:57 Send private message

Have not seen any repeat of the failed recordings issue I noted a few posts back.  Seems that a few extra restarts since the big update may have helped.  Still getting the odd lock up requiring a reboot (feels like twice a week)which is annoying but better than the original issues.  Agree that it would be a big win if TCL got the default sort order of the recordings reversed - lots of pages to (slowly) flick though to get to the new stuff is bad.

7 posts

Wannabe Geek


  Reply # 417058 14-Dec-2010 13:25 Send private message

We've had a couple of days where the T-Box goes off (Hard to tell if it's crashed or what, but no pic on screen). Once we did have a "Service unavailable" screen and then it went black. No amount of restarting would fix it, but it eventually came right after presumably a couple of hours. I'd waited until the next morning to call TC to avoid a long wait on hold, but the tech said it seemed to be working as he could access it. When I got home, all was well, but it's not very encouraging.

Having said that, the only issue we have is the response to remote input when changing channels (The installer said to key in all the channel numbers, so 070 for discovery, as it 'waits' to see what channel you want (7 vs 70), but the response is so slow that often you get 7 and not 70 anyway.

The response is quite frustrating when you're going through channels in the Guide or Planner screens, as you're not sure if the T-Box got the remote button press or not, and it makes scrolling an absolute pain.

But, that aside, it performs quite well. Records nicely, does what it says on the box etc. Just not yet polished enough for releasing onto the market in my view.

I imagine like a lot of people, I prefer TC for cable internet and don't want another bill from another company, which is why we waited for the T-Box rather than MySky.

20 posts

Geek


  Reply # 417298 14-Dec-2010 21:42 Send private message

darreljnz: Had the TCL technician around today for a second time. Apparently something to do with the setup meant a flaky internet connection to the box which meant the remote patches didn't apply correctly. I suspect the patches were pushed during a freeze. Technician applied the patches. All good so far.


No good news I'm afraid. Freezes/blank screens occur with less frequency but still once every two days or so. Lots of failed recording at random times for no reason. Issues where composite video will work but HDMI won't. Some recordings have jitter or delay. Menus are quite slow. Sometimes box hangs and doesn't respond to remote or buttons on the box.

Generally quite fed up. Gave the helpdesk my fourth call. They want to send a technician around for a third time but I'm refusing until someone can actually tell me they know what the cause is. I don't want my wife to wait around at home for a four hour window just to have the technician replace the box without having properly analysed the problem. Will be asking for a full refund tomorrow until the issue is fixed once customer service opens tomorrow.

I don't want to come off as a hater. I'm a keen fan of TCL for as long as I've been able to get cable. Love the cable internet, love the home phone and I think TCL is a great company but I've had way too many issues with the T-Box. It feels like I'm in an open beta - not a subscriber who pays ~$80 a month for TV and PVR rental.

This will be my last post on the subject until it is fixed as I don't want to have to go on about it. 

54 posts

Master Geek


  Reply # 417472 15-Dec-2010 09:42 Send private message

I had two recordings fail monday with the info saying the box was powered off. I had two recordings at the same time 8:30pm - 10:30pm (+ 10min buffer) and they had part recorded status then the failed recordings later in the night. The part recorded programs seemed to be most if not all of the recording so whatever happened most likely happened when the tuners were supposed to stop recording.

I had to power cycle to bring the box back yesterday afternoon when I noticed it had the recording light on at 4pm for no reason and the box was unresponsive. Is it when both tuners stop recording at the same time it crashes or something? Most problems I have are when it's trying to do two things at once. I'm careful not to run into the failed recording because of the buffer problem and then it just crashes and fails anyway.

1315 posts

Uber Geek
+1 received by user: 38

Subscriber

  Reply # 417507 15-Dec-2010 10:23 Send private message

MySky must be looking pretty good to you guys right now....

This total inability to fix technical problems was why I left TelstraClear along with the huge wait times for any sort of technical support.

6 posts

Wannabe Geek


  Reply # 421082 23-Dec-2010 19:15 Send private message

I'm still having frequent problems with the 'blank screen' here in Wellington.  Sometimes a reboot of everything will fix it, but mostly it takes several attempts to get it working again, occasionally over several hours.

When you get the "updating / please wait" message on start-up - is this the T Box updating its software or just the EPG?

Starting to wonder if I have (another) faulty unit.


5903 posts

Uber Geek
+1 received by user: 75

Trusted
Subscriber

  Reply # 421087 23-Dec-2010 19:28 Send private message

As has been mentioned before, there is an answer, it call MySky, works, works and works, no stutter no regular need to reboot.

Cyril

31 posts

Geek


  Reply # 421104 23-Dec-2010 20:30 Send private message

You wouldn't be trolling on this forum would you Cyril?  I'm reasonably sure it's for T-Box issues.  There's a lovely Sky forum I see elsewhere on Geekzone with lots of complaints about people losing their settings and other such things.  Could be the best place for MySky postings don't ya think.

cheers 

241 posts

Master Geek
+1 received by user: 11


  Reply # 421106 23-Dec-2010 20:43 Send private message

Russcolli: You wouldn't be trolling on this forum would you Cyril?  I'm reasonably sure it's for T-Box issues.  There's a lovely Sky forum I see elsewhere on Geekzone with lots of complaints about people losing their settings and other such things.  Could be the best place for MySky postings don't ya think.


Agreed - its a bit sad that people seem to like trolling. Personally my TBox has had a few issues but nothing major and I'm sure there are lots of others in the same boat. Would be interesting in how many similar issues Sky had when they first brought out their boxes.

To those still having big troubles, a guy from work was having frequent black screens even after the update. TCL eventually replaced his box and he reckons that its been sweet since. So perhaps that's something to push for if still having issues...

Richard. 

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
View this topic in a long page with up to 500 replies per page Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Forms of government for New Zealand
Created by charsleysa, last reply by sir1963 on 19-Apr-2014 20:52 (108 replies)
Pages... 6 7 8


MH370 - Call for Search & Rescue Help
Created by DS248, last reply by Sideface on 17-Apr-2014 17:28 (735 replies)
Pages... 47 48 49


galaxy s4 now on 4.4.2
Created by nzrock, last reply by Yabanize on 19-Apr-2014 21:59 (56 replies)
Pages... 2 3 4


why does the tax payer have to pay for the prince and princess' 6 star holiday?
Created by joker97, last reply by Geektastic on 17-Apr-2014 15:49 (67 replies)
Pages... 3 4 5


Paywave unauthorised transaction
Created by Ford, last reply by NonprayingMantis on 19-Apr-2014 22:06 (15 replies)

Whats the best wife friendly media centre?
Created by amorpeth, last reply by jonolynn on 19-Apr-2014 20:20 (14 replies)

Snap suffering Trans-Tasman congestion 18/04?
Created by Lias, last reply by NonprayingMantis on 19-Apr-2014 00:05 (26 replies)
Pages... 2


Help ! Home business connection and VDSL dead. yikes.
Created by Scotsman, last reply by Scotsman on 17-Apr-2014 21:10 (26 replies)
Pages... 2



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.