Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.




1465 posts

Uber Geek
+1 received by user: 111

Trusted

Topic # 73633 18-Dec-2010 08:18 Send private message

Logging into the National Bank web site works fine: http://www.nbnz.co.nz/
But it seems that TCL is having issues with the Online Banking site: https://secure.nbnz.co.nz/IBCS/pgLogin

It works fine on my Telecom XT Mobile Broadband card so I know the site is fine, so I've spoken with National Bank and had someone answer within 10 seconds.  Reported the ISP Fault here via the Report Faults link. Yet still on hold with TCL 15 mins later :(

Edit: Make that still waiting after 25 mins, They just finished "As time goes by" extended remixed musac version... All I can say is play it again Sam.  Since I know they will since I will still be waiting.




Check out my Mobile Cell Site Google Maps KML Files in my blog.
Now using Google Fusion Tables or Address Lookup or GPS using Smartphone
I update it on a monthly basis automatically from RSM.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
BDFL
50184 posts

Uber Geek
+1 received by user: 4743

Administrator
Trusted
Geekzone
Subscriber

  Reply # 418726 18-Dec-2010 08:27 Send private message

I just logged in, no problems for me... Using TCL cable in WLG.






1465 posts

Uber Geek
+1 received by user: 111

Trusted

  Reply # 418727 18-Dec-2010 08:30 Send private message

It's not even responding to telnet for me:

C:\Documents and Settings\PC>nslookup secure.nbnz.co.nz
Server:  ns1.acld.clix.net.nz
Address:  203.97.78.43

Non-authoritative answer:
Name:    secureprod.anzrad.co.nz
Address:  156.13.216.84
Aliases:  secure.nbnz.co.nz

C:\Documents and Settings\PC>telnet 156.13.216.84 443
Connecting To 156.13.216.84...Could not open connection to the host, on port 443: Connect failed





Check out my Mobile Cell Site Google Maps KML Files in my blog.
Now using Google Fusion Tables or Address Lookup or GPS using Smartphone
I update it on a monthly basis automatically from RSM.

BDFL
50184 posts

Uber Geek
+1 received by user: 4743

Administrator
Trusted
Geekzone
Subscriber

  Reply # 418728 18-Dec-2010 08:32 Send private message

Resolves and connecting fine via telnet as well for me.







1465 posts

Uber Geek
+1 received by user: 111

Trusted

  Reply # 418730 18-Dec-2010 08:36 Send private message

Mauricio, must be because you're on Docsis 3 and taking a different route (or it's just me)

C:\Documents and Settings\PC>tracert secure.nbnz.co.nz

Tracing route to secureprod.anzrad.co.nz [156.13.216.84]
over a maximum of 30 hops:

  1     8 ms     7 ms     7 ms  10.34.0.1
  2    16 ms    14 ms    14 ms  lo0.internet.ivpn.pe19.telstraclear.net [218.101.61.100]
  3    19 ms    20 ms    21 ms  ge-2-0-0-906.ie2.telstraclear.net [203.98.18.65]
  4    23 ms    19 ms    19 ms  ggis-gige-v906.telstraclear.net [203.98.18.67]
  5    25 ms    19 ms    20 ms  v4.aksw7.global-gateway.net.nz [210.55.202.51]
  6    19 ms    19 ms    32 ms  203.96.67.198
  7     *        *        *     Request timed out.
  8    20 ms    21 ms    22 ms  122-56-19-246.cid.global-gateway.net.nz [122.56.19.246]
  9     *        *        *     Request timed out.
 10     *        *        *     Request timed out.
 11     *        *        *     Request timed out.

40 Mins now on hold... Since you are the wind beneath my wings.  AARGGH!

And the worst thing was my wife has been complaining about this for the last 4 days, and since I have used my work internet I hadn't had the problem.  But duped it on my machine at home too.




Check out my Mobile Cell Site Google Maps KML Files in my blog.
Now using Google Fusion Tables or Address Lookup or GPS using Smartphone
I update it on a monthly basis automatically from RSM.

BDFL
50184 posts

Uber Geek
+1 received by user: 4743

Administrator
Trusted
Geekzone
Subscriber

  Reply # 418732 18-Dec-2010 08:43 Send private message

It looks the same to me, except for my node/gateway: 

Tracing route to secureprod.anzrad.co.nz [156.13.216.84]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms srp521w [192.168.2.1]
2 13 ms 6 ms 4 ms 10.33.0.1
3 6 ms 8 ms 6 ms lo0.internet.ivpn.pe25.telstraclear.net [218.101.61.124]
4 18 ms 19 ms 17 ms ge-2-0-0-906.ie2.telstraclear.net [203.98.18.65]
5 18 ms 17 ms 18 ms ggis-gige-v906.telstraclear.net [203.98.18.67]
6 19 ms 19 ms 36 ms v4.aksw7.global-gateway.net.nz [210.55.202.51]
7 18 ms 19 ms 17 ms 203.96.67.198
8 * * * Request timed out.
9 20 ms 19 ms 19 ms 122-56-19-246.cid.global-gateway.net.nz [122.56.19.246]
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.





20071 posts

Uber Geek
+1 received by user: 1668

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 418733 18-Dec-2010 08:45 Send private message

The secure site is working fine for me on DOCSIS2




1465 posts

Uber Geek
+1 received by user: 111

Trusted

  Reply # 418738 18-Dec-2010 08:54 Send private message

Ugh.

Rebooted my pix and it started working :(..

That was very weird.

Going to check if I have done something strange with the rules in the box.




Check out my Mobile Cell Site Google Maps KML Files in my blog.
Now using Google Fusion Tables or Address Lookup or GPS using Smartphone
I update it on a monthly basis automatically from RSM.

BDFL
50184 posts

Uber Geek
+1 received by user: 4743

Administrator
Trusted
Geekzone
Subscriber

  Reply # 418739 18-Dec-2010 08:55 Send private message

And that's why help desks all over the world ask if you have restarted your router and your PC...







1465 posts

Uber Geek
+1 received by user: 111

Trusted

Reply # 418741 18-Dec-2010 09:13 Send private message

freitasm: And that's why help desks all over the world ask if you have restarted your router and your PC...


Yes indeed.  The pix had been up for over a year without an issue before I booted it and it certainly wasn't my first bet where the problem was since all other https sites worked fine, and all other sites I wanted to connect to worked fine too.

Tweaked the mtu and mss as per a few post I just found and I will see if this is a problem ever again.

Serves me right really.




Check out my Mobile Cell Site Google Maps KML Files in my blog.
Now using Google Fusion Tables or Address Lookup or GPS using Smartphone
I update it on a monthly basis automatically from RSM.

821 posts

Ultimate Geek
+1 received by user: 34

Trusted
Subscriber

  Reply # 418762 18-Dec-2010 10:14 Send private message

freitasm: And that's why help desks all over the world ask if you have restarted your router and your PC...



Don't forget remove the battery and unplug all the wires, then wait for 5 minutes.... Wink




________
AK

706 posts

Ultimate Geek
+1 received by user: 88


  Reply # 420483 22-Dec-2010 15:41 Send private message

Just out of curiosity - did you try plugging the modem into the computer directly via the NIC? I know when I had a problem I removed the router from the equation and everything worked wonderfully.




MacBook Pro 13.3" Mid-2012; iMac 3.4Ghz 27-inch (BTO) Late-2012; iPhone 6 128GB (Soon!), Huawei HG659b


84 posts

Master Geek
+1 received by user: 1


  Reply # 420639 22-Dec-2010 20:51 Send private message

I think there is actually a dns issue with national bank secure login site. I cannot hit there login page most mornings. Refresh the browser and it works fine. Happens to me at work on telecom fibre and home on Vodafone dsl. I've been communicating with national bank techos about it this week.

706 posts

Ultimate Geek
+1 received by user: 88


  Reply # 420706 22-Dec-2010 22:37 Send private message

Really strange, I seem to have issues tracerout secureprod.anzrad.co.nz but when it comes to just loading the website in Safari everything is working :S




MacBook Pro 13.3" Mid-2012; iMac 3.4Ghz 27-inch (BTO) Late-2012; iPhone 6 128GB (Soon!), Huawei HG659b




1465 posts

Uber Geek
+1 received by user: 111

Trusted

  Reply # 420730 22-Dec-2010 23:21 Send private message

wazzab: I think there is actually a dns issue with national bank secure login site. I cannot hit there login page most mornings. Refresh the browser and it works fine. Happens to me at work on telecom fibre and home on Vodafone dsl. I've been communicating with national bank techos about it this week.


I don't think it's a DNS issue since I have been hitting the IP direct.

Going to pull apart my network and run tracing on both sides of my router to see what it's doing over the christmas break... But interesting to know others are having the issue.

Will try sending an e-mail to nbnz, since their 0800 support was vague to say the least.  But they did answer the phone within 2 mins, which is better than TCL's 45 mins I waited on hold.. until I gave up.

kawaii: Really strange, I seem to have issues tracerout secureprod.anzrad.co.nz but when it comes to just loading the website in Safari everything is working :S


That's not strange at all, I am sure their edge firewalls are blocking icmp's which is pretty standard practice, especially for a bank.




Check out my Mobile Cell Site Google Maps KML Files in my blog.
Now using Google Fusion Tables or Address Lookup or GPS using Smartphone
I update it on a monthly basis automatically from RSM.

706 posts

Ultimate Geek
+1 received by user: 88


  Reply # 421830 27-Dec-2010 11:31 Send private message

BarTender:
wazzab: I think there is actually a dns issue with national bank secure login site. I cannot hit there login page most mornings. Refresh the browser and it works fine. Happens to me at work on telecom fibre and home on Vodafone dsl. I've been communicating with national bank techos about it this week.


I don't think it's a DNS issue since I have been hitting the IP direct.

Going to pull apart my network and run tracing on both sides of my router to see what it's doing over the christmas break... But interesting to know others are having the issue.

Will try sending an e-mail to nbnz, since their 0800 support was vague to say the least.  But they did answer the phone within 2 mins, which is better than TCL's 45 mins I waited on hold.. until I gave up.

kawaii: Really strange, I seem to have issues tracerout secureprod.anzrad.co.nz but when it comes to just loading the website in Safari everything is working :S


That's not strange at all, I am sure their edge firewalls are blocking icmp's which is pretty standard practice, especially for a bank.


All I can suggest is to directly hook the cable modem into your computer and see if there is a difference; I know I've had one heck of a time with two routers, Linksys WRT120N and Belkin 'Basic' which both worked horrendously with.




MacBook Pro 13.3" Mid-2012; iMac 3.4Ghz 27-inch (BTO) Late-2012; iPhone 6 128GB (Soon!), Huawei HG659b


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Netflix officialy launching in NZ in March
Created by jarj, last reply by tdgeek on 21-Nov-2014 19:08 (97 replies)
Pages... 5 6 7


Current Netflix payment method as of Nov 14 - Cant pay
Created by andynz, last reply by Regs on 24-Nov-2014 17:00 (29 replies)
Pages... 2


Click Monday Deals
Created by mrtoken, last reply by Krishant007 on 24-Nov-2014 17:11 (25 replies)
Pages... 2


Gull Employment Dispute.
Created by networkn, last reply by sir1963 on 24-Nov-2014 17:30 (90 replies)
Pages... 4 5 6


SEO spammers
Created by freitasm, last reply by jamesrt on 24-Nov-2014 16:09 (25 replies)
Pages... 2


Free 1gb data with $19 combo until end of Jan 2015 (1.5gb total)
Created by eXDee, last reply by un1qo on 24-Nov-2014 14:51 (21 replies)
Pages... 2


SSD hard drive in aging HTPC disappointingly slow
Created by watman, last reply by joker97 on 23-Nov-2014 22:02 (20 replies)
Pages... 2


To use online streaming do I need to be a geek with unlimited fibre broadband?
Created by Beecee, last reply by littleheaven on 21-Nov-2014 16:12 (21 replies)
Pages... 2



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.