Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
This subforum is now locked. Please post TelstraClear topics in the Vodafone forum. You can find more information here.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | ... | 112
127 posts

Master Geek


  Reply # 513434 29-Aug-2011 13:16 Send private message

larsandjodi: i done as you said

and its not done a thing

screen has no image, and is still saying UPDATING...PLEASE WAIT..


I've felt your pain. In past years I've lost my Internet (but curiously, not TV) and had to wait several days for a tech. I tried everything I could think of over until he came and fixed it (it was a cabling issue). Have also lost TV at various times.

Since you've carried out a full power cycle I doubt there's anything more can be done short of leaving it on "Updating" for as long as you can tolerate. It's possible you'll also be getting a call as I've had problems fixed over the phone when there wasn't a general outage.

However - just a few things worth confirming. (1) Does the modem (the vertical box) have 4 steady green lights and a flashing "PC/ACTIVITY" light? (2) are all the cables firmly screwed in? If you can see the cable coming into the house make sure it doesn't look damaged. (3) Not sure if you can get to the Settings menu while it is showing "Updating". If you can, check the signal level. Mine shows 35dB or 83%. If yours is down in the "Poor" zone then that wouldn't help.

If it was me, I'd be doing full cycles of the devices (in the appropriate order, as has been posted here) a couple of times a day - just in case ...

58 posts

Master Geek
Inactive user


  Reply # 513445 29-Aug-2011 13:32 Send private message

TwoSeven: So far the new features seem to be working ok and the new color coding of recordings I find quite useful.

My one minor issue at the moment is with the HDMI handshaking. If I put my TV on standby it will get switched back on after a few seconds delay. Also if I switch to another device it will sometimes get switched back. My work-around seems to be to put the t-box on standby first and count to 5 slowly.

Going forwards I would still like the option of being able to specify start and end times for any recording. Also a visual indicator showing conflicting start end times would be good as well. This would give me the option of chosing which programs I want to adjust and leaving me a bit more in control.


Hi TwoSeven,

 

Thanks for the feedback. HDMI handshaking is an industry-wide problem and something that manufacturers everywhere struggle with. It’s device specific and pretty much impossible to totally avoid problems given the vast potential number of devices that might make up any one system. We do update the HDMI drivers, as appropriate, when the standard changes.

 

Unless your T-Box is directly connected to the TV we can’t help as there just too many possible combination of brands and models.

 

We have already logged for consideration for future updates the two suggested enhancements.

 

Thanks again for the feedback.

 

Cheers, Gary



43 posts

Geek


  Reply # 513547 29-Aug-2011 16:54 Send private message

Hi, just wondering what are the features planned for the next upgrade and when that is likely to be rolled out? Will the ethernet port and the USB port ever be made functional?

120 posts

Master Geek
+1 received by user: 4


Reply # 513634 29-Aug-2011 20:13 Send private message

Since the update to 2.9.23 my tbox has developed a new behavioural quirk.
After placing the tbox on standby overnight, I find in the morning when I bring it out of standby, that the livetv channel has defaulted back to tv1.
Prior to the update, the livetv channel would be the last channel viewed.

Power off/on sequences and hourly standby tests remember the livetv channel last used.
I have yet to test leaving the tbox active during the night to see what happens, I'll try to test that tonight/tomorrow morning.
Has anyone else had similar results?

I would like to suggest some features for the tbox that I found indispensable when using the previous digital decoder:
1) having set up your Favourites, have a mysettings option that makes the up/down channel buttons only navigate channels on the favourites list.
2) when viewing the GUIDE or FAV screens, i would like to select a channel and have a vertical list of all the entries for the week for that channel only.
Browsing the GUIDE across several days is currently a tedious exercise having to continually press the right button for every entry across the screen.
The vertical list could show at least 8 entries per page per channel, and the up/down page buttons would makes browsing a little faster.
3) when pressing the +24 hours button, a busy symbol while the tbox is working would provide positive feedback that something is going on...being left waiting with no clue until the page finally updates leaves you wondering if the original button press was accepted.
4) a Feature to enter title searches within the GUIDE using the alphanumeric keys on the remote would make finding/booking episodes that are not serially linked much easier...
alternatively/additionally, an option to view alternate viewing times for a particular episode in the week would also be useful.
Cheers.

142 posts

Master Geek
+1 received by user: 9


  Reply # 513714 29-Aug-2011 22:33 Send private message

Garfield69: 
3) when pressing the +24 hours button, a busy symbol while the tbox is working would provide positive feedback that something is going on...being left waiting with no clue until the page finally updates leaves you wondering if the original button press was accepted.



Responsiveness on the box is a lot better now.  Still not as quick as I'd like, but more-or-less back to where it once was. The big exception is the +24hr/-24hr button (as Garfield noted) which on my box is taking around 8 seconds each step. :(

A few other bugs seem like they might have gone away also, but I'm going to wait at least a week before I get too excited.

On the down side, I have had one crash since the release, but so far not the end-of-record crash. Fingers crossed.

 

45 posts

Geek


  Reply # 513820 30-Aug-2011 10:42

I struck some slightly unusual behaviour last night. After reaching the end of a recorded program the T-Box "froze" on the last frame of the recodring - displaying it full screen, instead of switching back to the Planner.

I left it in this state for between 5 and 10 minutes to see if it would sort itself out, but it didn't.

I tried to switch to Live TV, and the Guide, and tried changing channels to no avail, but I did notice the blue light blinking with each keypress indicating that the box had not completely locked up.

Eventially I hit the Planner button, and it responded, and everything after that functioned as expected.

Not a biggie I guess, and didn't require a reboot, but not something I've seen before.

Anyone else seen this?


Pete.

120 posts

Master Geek
+1 received by user: 4


  Reply # 513827 30-Aug-2011 10:50 Send private message

KaroriPete: I struck some slightly unusual behaviour last night. After reaching the end of a recorded program the T-Box "froze" on the last frame of the recodring - displaying it full screen, instead of switching back to the Planner.

I left it in this state for between 5 and 10 minutes to see if it would sort itself out, but it didn't.

I tried to switch to Live TV, and the Guide, and tried changing channels to no avail, but I did notice the blue light blinking with each keypress indicating that the box had not completely locked up.

Eventially I hit the Planner button, and it responded, and everything after that functioned as expected.

Not a biggie I guess, and didn't require a reboot, but not something I've seen before.

Anyone else seen this?


Pete.


yes, I had this last night. Same symptoms. I got out of it by putting it in and out of standby.

58 posts

Master Geek
Inactive user


  Reply # 513828 30-Aug-2011 10:50 Send private message

Hi stevesummer, Garfield69, BigBadaboom and KaroriPete.

Rather than fill this thread with posts I thought it better to make one response. Again, thanks for the feedback and the ideas.

The next update is primarily enhancements that should dramatically improve T-Box responsiveness. Some of the GZers following this thread saw a very early version of the code in action a few weeks ago and they might want to comment. Suffice it to say, we’re really pleased with the improvement we’ve seen. We don’t have a firm release date as the update is undergoing engineering testing but, testing results permitting, we’re hoping for weeks rather than months. We’ll keep you updated on any news. Both our broadcast team and the European software developers are working long hours to get the next release out.

The T-Box has been designed as an entertainment device – it’s not a ‘dumb’ PVR – and, as the manual says, the other ports are reserved for future use.

Thanks for letting us know about the ‘standby retune to TV1’. We saw this during testing and it is fixed in the next release. This small issue wasn’t deemed as a ‘showstopper’ for release of 2.9.23 to customers. We’ve also logged the suggestions you’ve made and will discuss those for possible future updates.

I've passed the 'last frame freeze' report on to the team for them to log.
Cheers, Gary

175 posts

Master Geek


  Reply # 513993 30-Aug-2011 16:36 Send private message

We had one of our old problems reappear today - TV hadn't been on all day and switched it on to find a jumpy picture with dark black lines running down it.  Rebooting fixes the problem but so annoying to do.

58 posts

Master Geek
Inactive user


  Reply # 514237 31-Aug-2011 09:30 Send private message

ChristineNZL: We had one of our old problems reappear today - TV hadn't been on all day and switched it on to find a jumpy picture with dark black lines running down it.  Rebooting fixes the problem but so annoying to do.


Hi Christine,

It would help if you could you please advise the make and model of TV you have and how the T-Box is connected to it (eg, direct via HDMI or though some other device?). Also, the techs say that it would be useful, if this happens again, is you could take a photo or two as it's not something they've seen before.

Cheers, Gary

175 posts

Master Geek


  Reply # 514481 31-Aug-2011 14:01 Send private message

Gbowering:
ChristineNZL: We had one of our old problems reappear today - TV hadn't been on all day and switched it on to find a jumpy picture with dark black lines running down it.  Rebooting fixes the problem but so annoying to do.


Hi Christine,

It would help if you could you please advise the make and model of TV you have and how the T-Box is connected to it (eg, direct via HDMI or though some other device?). Also, the techs say that it would be useful, if this happens again, is you could take a photo or two as it's not something they've seen before.

Cheers, Gary


Hi Gary

We have a 42" Panasonic Viera Plasma and the T-Box is connnected directly with a HDMI cable.  We've had this problem several times and it always seems to happens when the TV has not been on for several hours and only with through the T-Box.

Christine

58 posts

Master Geek
Inactive user


  Reply # 514498 31-Aug-2011 14:29 Send private message

We have a 42" Panasonic Viera Plasma and the T-Box is connnected directly with a HDMI cable.  We've had this problem several times and it always seems to happens when the TV has not been on for several hours and only with through the T-Box.


Thanks Christine. That helps narrow things down.

The guys in the lab have asked that, if you see it again, can you please take a pic and send it to me so I can pass it on? They also said it'd be helpful if, rather than power cycling, you could try taking the HDMI cable out (either from the TV or T-Box - whichever is easier to get to), wait 10 secs and then plug it back in and see if the picture returns to normal.

Thanks. Please let me know if there's anything else I can assist with.

Cheers, Gary

175 posts

Master Geek


  Reply # 514509 31-Aug-2011 14:47 Send private message

Gbowering:
We have a 42" Panasonic Viera Plasma and the T-Box is connnected directly with a HDMI cable.  We've had this problem several times and it always seems to happens when the TV has not been on for several hours and only with through the T-Box.


Thanks Christine. That helps narrow things down.

The guys in the lab have asked that, if you see it again, can you please take a pic and send it to me so I can pass it on? They also said it'd be helpful if, rather than power cycling, you could try taking the HDMI cable out (either from the TV or T-Box - whichever is easier to get to), wait 10 secs and then plug it back in and see if the picture returns to normal.

Thanks. Please let me know if there's anything else I can assist with.

Cheers, Gary


Okay Gary - I will try and remember to do all of that next time.  It only happens every now and then and seems rather random (TV hadn't been on since last night so I tried it this afternoon and it was fine).


8 posts

Wannabe Geek


  Reply # 514518 31-Aug-2011 15:00 Send private message

wohoo.... so techincian came this morning

he has replaced the t-box...so we are on our third now within 4weeks.

we have had minor freezes since the new t box was put in, but so far its letting us change channels etc.

fingers crossed it stays successful, although i will be ringing telstra to organise some sort of compensation for the month that we have been billed & not received service pretty much

2930 posts

Uber Geek
+1 received by user: 898


  Reply # 514541 31-Aug-2011 15:46 Send private message

ChristineNZL:
Gbowering:
ChristineNZL: We had one of our old problems reappear today - TV hadn't been on all day and switched it on to find a jumpy picture with dark black lines running down it.  Rebooting fixes the problem but so annoying to do.


Hi Christine,

It would help if you could you please advise the make and model of TV you have and how the T-Box is connected to it (eg, direct via HDMI or though some other device?). Also, the techs say that it would be useful, if this happens again, is you could take a photo or two as it's not something they've seen before.

Cheers, Gary


Hi Gary

We have a 42" Panasonic Viera Plasma and the T-Box is connnected directly with a HDMI cable.  We've had this problem several times and it always seems to happens when the TV has not been on for several hours and only with through the T-Box.

Christine


Have you done a firmware update for your Panasonic TV? Panasonic devices have well documented issues with HDMI connections.




Mike

 Interesting. You're afraid of insects and women. Ladybugs must render you catatonic.

1 | ... | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | ... | 112
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Does acupuncture work?
Created by timmmay, last reply by geekiegeek on 30-Jul-2014 13:48 (27 replies)
Pages... 2


2 x PS4s to give away. Geekzone members only.
Created by BigPipeNZ, last reply by Sideface on 30-Jul-2014 21:02 (63 replies)
Pages... 3 4 5


2010 Honda Jazz, Suzuki Swift - which has higher maintenance cost?
Created by joker97, last reply by joker97 on 30-Jul-2014 17:40 (65 replies)
Pages... 3 4 5


Checking UHF aerial is working
Created by OnceBitten, last reply by B1GGLZ on 28-Jul-2014 21:49 (21 replies)
Pages... 2


VF, why you lie to me?
Created by kenkeniff, last reply by johnr on 30-Jul-2014 12:27 (54 replies)
Pages... 2 3 4


Hierarchy of a mistake: Gerry Brownlee
Created by joker97, last reply by DonGould on 29-Jul-2014 21:57 (93 replies)
Pages... 5 6 7


New Mobile plans coming?
Created by nunasdream, last reply by jeffnz on 30-Jul-2014 20:35 (17 replies)
Pages... 2


"keyless" keys - questions
Created by joker97, last reply by joker97 on 30-Jul-2014 10:39 (34 replies)
Pages... 2 3



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.