Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
This subforum is now locked. Please post TelstraClear topics in the Vodafone forum. You can find more information here.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | ... | 112
Have plan, send $NZD50m
3428 posts

Uber Geek
+1 received by user: 63

Subscriber

  Reply # 555873 9-Dec-2011 12:43 Send private message

Shadbolt:  However, our contracts are with TelstraClear, so the responsibility is on YOU to get YOUR supplier to provide the correct information. It doesn't wash to just say, "our supplier is messing it up".


Good point.  With respect to FTA and CGA rules, this is a big fail.

The problem with the Tbox now is that they're just giving them away free with your BB connection.  So do they have any value at all?  If they have no value then do they fail any test?

You might then argue that this is anti-competitive and use of market power against another provider, eg MySKY, by a well funded company under written by a global leading telco with billions of free cash to drive this sort of thing... 

...but now I'm just sounding like a manic fool with a tin-foil hat on and you'd just argue that consumers have a choice not to buy in to this sort of thing and that there is any amount of cheap DVR type products in the market that also don't work and should we go after all of those and force they be withdrawn from the market until they can be proven to work properly?






Promote New Zealand - Get yourself a .kiwi.nz domain name!!!

Check out mine - i.am.a.can.do.kiwi.nz - [email protected]


127 posts

Master Geek


  Reply # 557124 12-Dec-2011 17:56 Send private message

Oh T-Box. You are like a perverse Tamagotchi. No matter how well I treat you, you always die.

Arrived home 5:40pm to find the power indicator on blue and recording light on. TV showed the big padlock and "Not subscribed". I could turn the "power" on and off, and even change channels to bring up the info bar, but the padlock wouldn't go away. Cycled the power and the padlock stayed till completion of "updating ... please wait ...". Then all working.

Planner shows recording started at 5:30pm as "part recorded". Recording that ran 3:30 to 4:30 looks okay.

It's a long time since I've seen the magic padlock on my screen. Wonder what kicked it off? Sigh. That'll teach me for getting bold yesterday and adding a couple of one-time recording reminders for today.



82 posts

Master Geek
+1 received by user: 2

Trusted
Subscriber

  Reply # 557199 12-Dec-2011 20:43 Send private message

I was watching the test cricket, and at a critical moment my t-box just froze! As it turned out, the appeal was overturned so the Black Caps hadn't won at that stage, but I had to power-cycle the t-box. As we all know, that takes time, and meanwhile the test match was continuing! Yay, the Black Caps won, beating Australia! Fortunately, the t-box was working again by the time Bracewell took that last wicket. Like lanceanz, it has been a while since we had that specific problem, but it is another problem to add to the mounting pile.




217 posts

Master Geek
+1 received by user: 2

Subscriber

  Reply # 557389 13-Dec-2011 12:23 Send private message

As a Tbox user who hasnt experienced any major issues or ongoing niggles,  I have often wondered why so many people that subscribe to this thread have ongoing issues but other do not?

Is this just luck of the draw or do we use them differently, e.g. number of concurrent recording?

120 posts

Master Geek
+1 received by user: 1


  Reply # 557407 13-Dec-2011 12:38 Send private message

D1023319: As a Tbox user who hasnt experienced any major issues or ongoing niggles,  I have often wondered why so many people that subscribe to this thread have ongoing issues but other do not?

Is this just luck of the draw or do we use them differently, e.g. number of concurrent recording?


I thought things were really good too until a couple of days ago I had a Not Subscribed message. A reboot fixed it (lucky for me, I wasn't recording at the time).
I am a reasonably heavy user - I've been down to about 5% free space, currently sitting at 15% free (All the kids Mythbusters episodes still to watch).

I've only had one failed recording since the last update - the system was unresponsive so I didn't get to watch the news.

Count yourself luck, though for me the latest update has been an improvement in performance and stability.

Fog

162 posts

Master Geek
+1 received by user: 1


  Reply # 557912 14-Dec-2011 14:52 Send private message

Our TV screen went black over the last two nights. Reluctantly rebooted and all ok again. I am mentioning this because
I think a lot of people are still having problems with the T/Box but are not posting on here as they know it is a waste of time.
I read here that people have been given replacement units but have the same problems or worse, so that doesn't seem to be the way to go either. Also noticed our T/Box was very hot to touch even though there is plenty of ventilation. Perhaps this is the cause of some problems?. Well that's my moan out of the way!!.

40 posts

Geek


  Reply # 557952 14-Dec-2011 15:50 Send private message

Since our initial unit was swapped the first week it was installed (back when they were released), we have been pretty happy.

Sure there was drama involved just trying to swap it (tech's not turning up, replacement unit wouldn't boot up, and so forth), but once they got it sorted we've had a problem free run.

I consider myself a heavy user - we have multiple series links, had the HHD almost to full capacity, watched recordings while recording with both remaining tuners and manually recorded part movies when we have had to leave part way through - our unit is stashed in a TV cabinet with the DVD player nicely balanced on top, and runs an HDMI cable to our TV.

So, for the few freezes and very few failed recordings I would say I am pretty pleased with the low fail rate my unit has offered so far. As a heavy user I'm probably a little more tolerant than someone who has a failed recording, especially if they are only recording 1 or 2 programs a week - we record that in a day, even by lunchtime!
I notice that I get the freeze and/or failed recordings when there is a random update during the night - it would be nice if there was a heads up, or a message in the mail box the following morning to advise exactly this. At least then we can pin the reason down to something specific - and not think it was a random gremilin.

I guess I'm posting this to show there are T-Box units out there that are (now) providing the serivce they should. Hopefully this will be the light at the end of the tunnel for some of you....
But questions remain - why is my unit performing and others aren't? If there was an inherit hardware/software issue wouldn't the symptoms be the same through all machines? perhaps the issue is at the broadcast end of the equation??

MTCW

9 posts

Wannabe Geek


  Reply # 557972 14-Dec-2011 16:46 Send private message

I have exactly the same issues almost everyday. Now I have to turn everything of at the wall, leave it for a few minutes before turning it back on. I also have the issue where the entire programme isn't recorded so always end up missing the last few minutes. Frown 

106 posts

Master Geek


  Reply # 558024 14-Dec-2011 19:23 Send private message

Our t-box has started playing up also.  As of last week it would lock up any time a series link recording started.  After 3 days of this, called up and it was "reset from TCL end".  This solved the problem for a couple of days but it has resumed again today. 
Not impressed that the best TCL can do is attempt to schedule a tech for next week.  I can't take leave next week given it's the last week of the year and I've already booked my leave for the break.

Getting very annoyed at the issues and WAF is at an all time low.

437 posts

Ultimate Geek
+1 received by user: 9
Inactive user


  Reply # 558440 15-Dec-2011 20:01 Send private message

Had the "Not Subscribed" message for the last few hours. Telstra reckon it's a known issue blah blah. I miss MySky Frown

127 posts

Master Geek


  Reply # 558451 15-Dec-2011 20:47 Send private message

bmani: I have exactly the same issues almost everyday. Now I have to turn everything of at the wall, leave it for a few minutes before turning it back on. I also have the issue where the entire programme isn't recorded so always end up missing the last few minutes. Frown 


I've always had my options set for 5 minutes padding, and don't think I've ever missed the end of a show (except when my T-Box has frozen). So I'm wondering if you have padding on?

The T-Box currently only lets you set the same padding before and after, so it's a bit annoying having to fast-forward at the start of *everything*, but otherwise it works as intended. The possible side-effect of padding is that it increases the chance of your T-Box trying to record 3 programmes at once if you have linked reminders. Yes, it shouldn't try to do something it can't do, but try it does. The result is lost or partial recordings, and also maybe the T-Box with freeze.

Fog

162 posts

Master Geek
+1 received by user: 1


  Reply # 558773 16-Dec-2011 17:48 Send private message

Another black screen when the TV was switched on this evening. Another reboot. Is the T/Box a heap of junk or what?. Never had any of these problems with the old decoder!! I am not sure what the soluation is?.

7 posts

Wannabe Geek


  Reply # 558785 16-Dec-2011 18:29 Send private message

We had a black screen last night too.. but we pressed the guide button on the remote, the guide appeared and we selected the channel and the picture returned. odd.

Fog

162 posts

Master Geek
+1 received by user: 1


  Reply # 558805 16-Dec-2011 19:20 Send private message

Jennydon: We had a black screen last night too.. but we pressed the guide button on the remote, the guide appeared and we selected the channel and the picture returned. odd.
Will give that a try next time, although I think we tried most things before rebooting. It is very frustrating ian't it.

48 posts

Geek


  Reply # 558901 17-Dec-2011 08:38 Send private message

I had a very odd experience the other day, tried to play a recorded program while recording two other programs the screen went black as it does at the start of playback and stayed black for several minutes, after what seemed like an eternity the white padlock appeared and after a short period that disappeared and the blackness continued.  We didn't want to touch the box as it could have disturbed the recordings in progress.  After a short while the playback (?) stopped and returned to the planner screen.  We opted to watch a live to air program. 

Desperate to watch the recording I tried at another time with nothing being recorded so I could reboot the box if required.  I selected play from the previously viewed point and got about 30 secs of the recording which then failed back to the planner menu.  Tried a third time (OK very desperate - Dollhouse episode) and it played successfully and we watched the whole program.  Never seen the issue before, hope not to see it again. 

This thread is in danger of collecting and/or creating urban legends about the mysterious T-Box, my experience to date has been largely positive and the last upgrade improved the response of the user interface significantly.

1 | ... | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | ... | 112
View this topic in a long page with up to 500 replies per page Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

galaxy s4 now on 4.4.2
Created by nzrock, last reply by TimA on 17-Apr-2014 18:47 (29 replies)
Pages... 2


Forms of government for New Zealand
Created by charsleysa, last reply by SaltyNZ on 17-Apr-2014 16:47 (84 replies)
Pages... 4 5 6


Business vs Residential UFB, why the huge difference in cost??
Created by dman, last reply by dman on 16-Apr-2014 23:45 (22 replies)
Pages... 2


Problem with NDSCam
Created by haydenmarsh, last reply by Benoire on 14-Apr-2014 21:28 (21 replies)
Pages... 2


MH370 - Call for Search & Rescue Help
Created by DS248, last reply by Sideface on 17-Apr-2014 17:28 (735 replies)
Pages... 47 48 49


Weather - Auckland
Created by networkn, last reply by Sidestep on 17-Apr-2014 13:47 (18 replies)
Pages... 2


True cost of driving ..
Created by rayonline, last reply by alasta on 14-Apr-2014 20:43 (52 replies)
Pages... 2 3 4


NZ still in the stone ages regarding IT ?
Created by surfisup1000, last reply by wasabi2k on 17-Apr-2014 16:49 (16 replies)
Pages... 2



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.