Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
This subforum is now locked. Please post TelstraClear topics in the Vodafone forum. You can find more information here.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70 | 71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80 | 81 | 82 | ... | 112
175 posts

Master Geek


  Reply # 605046 4-Apr-2012 13:13 Send private message

Well said Pete - couldn't have said it better myself.



82 posts

Master Geek
+1 received by user: 2

Trusted
Subscriber

  Reply # 605082 4-Apr-2012 14:19 Send private message

Wow, a year already! I guess things are a bit better than a year ago, but there is no doubt that, as many have said, the T-Box is simply not fit for purpose. Like many though, the convenience of Internet, Phones, and TV on one monthly bill is quite compelling, and cable internet is too nice. I am finding myself researching other providers and their price offerings though, even though we have been with them since Saturn!




38 posts

Geek


  Reply # 605394 4-Apr-2012 23:39 Send private message

For the first time since the latest software update our T-box gave us the black screen yesterday evening when we turned on the TV. It had lasted 10 or more days and had been generally ok - apart from those occasional momentary pauses. 

The Send light on the cable modem had been flashing so we had a technician scheduled to visit today to fix that.
The technician came and measured the signal strength. It was poor - on the low fringes of what would be an acceptable strength. Not helped I'm sure by the splitter housed in a plastic bag full of water - ironically to keep the water out I guess, but the water leaked in. Anyway, he wasn't impressed by the original installation and replaced the cable from NTU to each of the cable modems (TV and internet) - no splitters and a shorter cable run. Signal strength is now vastly improved. 
It will be interesting to see if the T-box is a bit more reliable now it's actually getting enough signal and I wonder how many other properties have also had dud installs done originally that may be affecting the T-box performance. Apparently there are people out there with no issues with their T-box.

Also, I didn't go anywhere near the call centre. I logged the cable modem issue via TelstraClear's online support page where you can manage and update your logged tickets (https://telstraclear.custhelp.com/app/account/overview). They replied within a day or so, quickly forwarded it to the technical team, who remotely checked the cable modem, then arranged a technician. Good service overall, and I didn't need to go anywhere near their phone support!

127 posts

Master Geek


  Reply # 606393 7-Apr-2012 14:17 Send private message

According to my T-Box "diary", I got the 2.9.26 update at 10:30am on 23rd March. I've not recycled the power since. We're up to 15 days and still counting. This breaks the old record of around 9 1/2 days before a power-cycle was needed.

Just one glitch noted today - my recording of Dirk Gently (UKTV, 8:30pm Friday 6th March) is actually wrestling on Box. I know it's not finger trouble because Info shows it as Dirk Gently.

63 posts

Master Geek
+1 received by user: 1


  Reply # 606437 7-Apr-2012 17:08 Send private message

lanceanz: According to my T-Box "diary", I got the 2.9.26 update at 10:30am on 23rd March. I've not recycled the power since. We're up to 15 days and still counting. This breaks the old record of around 9 1/2 days before a power-cycle was needed.


You know, lance, I don't believe I have had to reboot since then, either.  Other funny little problems, but nothing major to report from here.  Smile

120 posts

Master Geek
+1 received by user: 1


  Reply # 606489 7-Apr-2012 20:17 Send private message

wekanz:
lanceanz: According to my T-Box "diary", I got the 2.9.26 update at 10:30am on 23rd March. I've not recycled the power since. We're up to 15 days and still counting. This breaks the old record of around 9 1/2 days before a power-cycle was needed.


You know, lance, I don't believe I have had to reboot since then, either.  Other funny little problems, but nothing major to report from here.  Smile


You guys can't have had the same update as me - I used to go several weeks between crashes. Now it's several each week, and I keep getting a screen with a TV picture, but no Tbox output. 

I don't understand how boxes that are essentially identical exhibit such different behaviour. 

127 posts

Master Geek


  Reply # 606492 7-Apr-2012 20:29 Send private message

RobertT:You guys can't have had the same update as me - I used to go several weeks between crashes. Now it's several each week, and I keep getting a screen with a TV picture, but no Tbox output. 

I don't understand how boxes that are essentially identical exhibit such different behaviour. 

Hey - it's our turn now Tongue Out  I've been putting up with it since 2010. Only other thing that happened recently was a visit by a tech who replaced a couple of splitters. That gave a bit over 2dB extra signal at the T-Box. It crashed a day after that work, so we know the stronger signal didn't rectify problems due to the previous software. Maybe it's helping now. Maybe I've just doomed my T-Box to crashing by posting this ...

175 posts

Master Geek


  Reply # 606596 8-Apr-2012 09:44 Send private message

Ours crashed again last night while recording a show. There does seem to be bigger gaps for us between crashes but that's really little consolation - it just should crash AT ALL.

40 posts

Geek


  Reply # 606980 9-Apr-2012 09:57 Send private message

Since the last update we've had no freezes/lock ups but we've had a new issue arrise.

 The program appears to stutter - the best way to discribe it is like a Y-Tube video not streaming fast enough.

It happens most nights, for about 45 seconds and then seems to catch up. If it happens while recording the program, then the play back looks as thought there are small block/segments of program missing.

Cheers

Fog

165 posts

Master Geek
+1 received by user: 1


  Reply # 606995 9-Apr-2012 10:35 Send private message

Hifarion: Since the last update we've had no freezes/lock ups but we've had a new issue arrise.

 The program appears to stutter - the best way to discribe it is like a Y-Tube video not streaming fast enough.

It happens most nights, for about 45 seconds and then seems to catch up. If it happens while recording the program, then the play back looks as thought there are small block/segments of program missing.

Cheers
We have had the same issue but just put it down to a transmission problem rather than a T/Box fault.

127 posts

Master Geek


  Reply # 607027 9-Apr-2012 12:58 Send private message

lanceanz: Maybe I've just doomed my T-Box to crashing by posting this ...

Bingo. 17 days and 30 minutes up-time, then froze (if it'd crashed, it should be able to reboot itself, so frozen does seem an appropriate name). It froze while recording a show that I've recorded every weekday for over a year, so not as though I was doing anything new.

1041 posts

Uber Geek
+1 received by user: 127

Subscriber

  Reply # 607229 9-Apr-2012 22:51 Send private message

Fog:
Hifarion: Since the last update we've had no freezes/lock ups but we've had a new issue arrise.

 The program appears to stutter - the best way to discribe it is like a Y-Tube video not streaming fast enough.

It happens most nights, for about 45 seconds and then seems to catch up. If it happens while recording the program, then the play back looks as thought there are small block/segments of program missing.

Cheers
We have had the same issue but just put it down to a transmission problem rather than a T/Box fault.


+1 also been experiencing this since the latest update. Like the stream just pauses/hiccups for a second then resumes.



2930 posts

Uber Geek
+1 received by user: 899


  Reply # 607252 10-Apr-2012 07:31 Send private message

RobertT:
wekanz:
lanceanz: According to my T-Box "diary", I got the 2.9.26 update at 10:30am on 23rd March. I've not recycled the power since. We're up to 15 days and still counting. This breaks the old record of around 9 1/2 days before a power-cycle was needed.


You know, lance, I don't believe I have had to reboot since then, either.  Other funny little problems, but nothing major to report from here.  Smile


You guys can't have had the same update as me - I used to go several weeks between crashes. Now it's several each week, and I keep getting a screen with a TV picture, but no Tbox output. 

I don't understand how boxes that are essentially identical exhibit such different behaviour. 


Despite  TelstraClear's insistence that it is software issues only it is my belief that it is both software and hardware issues. The bottom line is, the product is not fit for service ans should be withdrawn from the market and customers duly compensated. 




Mike

 Interesting. You're afraid of insects and women. Ladybugs must render you catatonic.

63 posts

Master Geek
+1 received by user: 1


  Reply # 607302 10-Apr-2012 09:46 Send private message

Well, I had a new one this morning. Got up to find the recording light on, and "No Signal" notice came up. After rebooting the T-box, I found that a recording set for 10:30pm last night indicated "part recorded". Television had been off at that time.

To my delight, I found the whole program was there, and everything seems ok now. So, no real problem, but first reboot since the latest update. Wonder what caused that??

Fog

165 posts

Master Geek
+1 received by user: 1


  Reply # 607376 10-Apr-2012 12:24 Send private message

It appears that some have had more than one replacement of the T/Box. I understood that the problems are not with the T/Box but with the software?. It would be interesting to know what the record is for the number of T/Box replacements?.

1 | ... | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70 | 71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80 | 81 | 82 | ... | 112
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Checking UHF aerial is working
Created by OnceBitten, last reply by B1GGLZ on 28-Jul-2014 21:49 (21 replies)
Pages... 2


Hierarchy of a mistake: Gerry Brownlee
Created by joker97, last reply by DonGould on 29-Jul-2014 21:57 (93 replies)
Pages... 5 6 7


New Mobile plans coming?
Created by nunasdream, last reply by andrewNZ on 31-Jul-2014 09:22 (34 replies)
Pages... 2 3


2010 Honda Jazz, Suzuki Swift - which has higher maintenance cost?
Created by joker97, last reply by joker97 on 31-Jul-2014 09:20 (69 replies)
Pages... 3 4 5


"keyless" keys - questions
Created by joker97, last reply by MadEngineer on 30-Jul-2014 22:02 (35 replies)
Pages... 2 3


2 x PS4s to give away. Geekzone members only.
Created by BigPipeNZ, last reply by sxz on 31-Jul-2014 09:12 (67 replies)
Pages... 3 4 5


Dick Smith in Continual Sale Mode
Created by Dynamic, last reply by qyiet on 30-Jul-2014 16:50 (66 replies)
Pages... 3 4 5


Wheedle crash and ListSellTrade.co.nz
Created by ageorge, last reply by ageorge on 30-Jul-2014 20:56 (15 replies)


Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.