Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
This subforum is now locked. Please post TelstraClear topics in the Vodafone forum. You can find more information here.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 74 | 75 | 76 | 77 | 78 | 79 | 80 | 81 | 82 | 83 | 84 | 85 | 86 | 87 | 88 | 89 | 90 | 91 | 92 | 93 | 94 | ... | 112
1084 posts

Uber Geek
+1 received by user: 160

Subscriber

  Reply # 638362 9-Jun-2012 22:16 Send private message

The 1-2 second freezes are so common for me at the moment, both live and in recordings and we had a new one tonight.. planner/guide blank, would only show the PIP of the current channel and nothing else on screen. Also no channel numbers.. Had to reboot to get it going again.

Seriously considering demanding TCL release me from the contract so we can return to mysky, which while not perfect is a million times more stable and reliable!

74 posts

Master Geek


  Reply # 638397 10-Jun-2012 07:43 Send private message

Blank screen again last night requiring a reboot causing a part recorded programme.

I’m still getting pixilation and slight pauses and a worrying new problem failed recording, this is happening for no reason I can fathom – 86% free on the hard drive so free space shouldn’t be the problem.

84 pages of mostly complaints and still the thread continues for the T-Box – two years in development and nearly two years after release  the T-Box still isn’t fit for purpose. I notice that the TelstraClear representatives have been absent for a few weeks on the forum, maybe they have given up on the T-Box alsoJ     

29 posts

Geek


  Reply # 638452 10-Jun-2012 12:28 Send private message

ChristineNZL: ... I'm just not looking forward to changing my email address for everything I have ever signed up with!


You might not need to change your email address in a tearing hurry. Back in the dim and distant past I used Clearnet for dial-up (and rode to work on a dinosaur) and then moved to Telecom for ADSL, I simply forwarded all my email to me new address. It didn't matter that I was no longer "using" my Clear account, the email address was still active. Over time I just changed addresses as stuff rolled in

Later on, when I signed up with Tesltra for cable the ...@clear.net.nz address was still available to me (even though it had not been used for years).

Of course you could always bite the bullet, register a domain name, and sign up for email hosting with any of a number of el cheapo hosting providers. Many of them will pay your annual domain registration fee as part of the package, e.g. Freeparking does that for their web hosting package. That way you cut yourself loose from the email address provided by the ISP

177 posts

Master Geek


  Reply # 638458 10-Jun-2012 12:40 Send private message

OldFart:
ChristineNZL: ... I'm just not looking forward to changing my email address for everything I have ever signed up with!


You might not need to change your email address in a tearing hurry. Back in the dim and distant past I used Clearnet for dial-up (and rode to work on a dinosaur) and then moved to Telecom for ADSL, I simply forwarded all my email to me new address. It didn't matter that I was no longer "using" my Clear account, the email address was still active. Over time I just changed addresses as stuff rolled in

Later on, when I signed up with Tesltra for cable the ...@clear.net.nz address was still available to me (even though it had not been used for years).

Of course you could always bite the bullet, register a domain name, and sign up for email hosting with any of a number of el cheapo hosting providers. Many of them will pay your annual domain registration fee as part of the package, e.g. Freeparking does that for their web hosting package. That way you cut yourself loose from the email address provided by the ISP


Thanks I will get my husband to look in to options.  I did have a quick look at Sky TV and they are currently offering Sky Sports free for 6 months which makes it even more tempting.


48 posts

Geek


  Reply # 638521 10-Jun-2012 17:21 Send private message

Well I had the T-Box replaced exactly four weeks ago and have had a good run with no crashes.  However to ruin a good thing last night the box crashed and I lost three recordings due to the infamous "box being powered off" message.


120 posts

Master Geek
+1 received by user: 1


  Reply # 638769 11-Jun-2012 10:20 Send private message

D1023319: Wasnt someone collecting T/box model / serial info to see if these problems are result of bad batch(s).??

I just dont understand how some people have continuing problems but other like me have had  a very good run.


I was collecting details a while back. I didn't get much data and TelstraClear said that the issue wasn't with the boxes, but rather was with the software. I'm still not convince as my box has been exhibiting really odd behaviour that noone elses seems to exhibit. I can't put that down entirely to the software as everyone is running the same code.
That said, I havben't rebooted for several weeks however my banners after fast-forwarding now display for 30 seconds - they only ever used to display for 2, and they are set to display for only 2 seconds. Might be time for a bump...

120 posts

Master Geek
+1 received by user: 1


  Reply # 638773 11-Jun-2012 10:27 Send private message

Lias: The 1-2 second freezes are so common for me at the moment, both live and in recordings and we had a new one tonight.. planner/guide blank, would only show the PIP of the current channel and nothing else on screen. Also no channel numbers.. Had to reboot to get it going again.

Seriously considering demanding TCL release me from the contract so we can return to mysky, which while not perfect is a million times more stable and reliable!



At last, someone who has had the same issue as me! I thought I w3as going mad when I posted this issue about 3 months ago after the last update. On occassion I've had to reboot my box up to 5 times to get the T-box menus and other display windows to show. The last release made my T-box more unstable.

Has anyone else had an issue with the wee window displaying progress through a program displaying for 30 seconds instead of the 2 it is set to in the menus? Mine seems to be displaying much longer than it used to for some reason lately. I never use the volume button, but suspect that will also be the same.

566 posts

Ultimate Geek
+1 received by user: 2

Trusted
TelstraClear

  Reply # 638988 11-Jun-2012 15:14 Send private message

Hi all,

We are still noting what is being reported here, and all the behaviours reported are known and the biggest are being worked on. Digisoft and their US driver suppliers have worked on software updates and driver fixes that will resolve the identified software-related behaviours and we have been told that they are close to the end of that work. We can't give you a time frame because the work is not complete and QA testing has yet to start, but Digisoft's senior management has confirmed to us that this update is their highest priority.

As mentioned in an earlier post, issues with your cable connection can also result in apparent T-Box behaviours that are not normal. Other problems that customers have reported as being with the T-Box have actually been found to be with customers? faulty power boards, faulty HDMI cables between AV Receivers and TVs, and TV HDMI or firmware issues or even faults with TVs themselves.

If you think that there is a specific fault with your T-Box or TV service you need to report it either through the online customer help service or by calling 0800 888 800. If using the online form (Online Help/My Stuff/Ask a Question) under 'Topic' choose 'Residential/TV/TV Fault' (or the appropriate topic). Please note, we cannot investigate a fault without a proper fault report from you. Please note that all the known issues are software related so our technicians cannot fix software behaviours by swapping out your T-Box.

I'll let you know as soon as there's more.

Hope this is useful.

Gary


Edited as quote marks were appearing as commas.

20 posts

Geek


  Reply # 639390 12-Jun-2012 06:56 Send private message

I have a rwo tbox installation, one has been rock solid since the start, got them on realease. The second has been requiring daily restarts for the last few months. A tech came out last week and said there were five customers sharing a box designed for four. He did something that restarted the box - it had died. However five days later we are back to sometimes hourly restarts. Apparently its all to do with signal strength. Should i be paying for what seems a shoddy install regime?

21 posts

Geek


Reply # 639399 12-Jun-2012 08:04 Send private message

Thanks for the update Gary,

now if I could only get a tech that is willing to go under a house in Christchurch that would be great.  He could then maybe check / improve the shoddy install that was done.  Last tech (when advised that the cable was split mid way - to supply TV and Internet) said should have been two cables from enntry point.  Is this correct?

Still having the "11 pm staggers" most nights, even when change channels.  Delays can be anywhere between 2 and 10 seconds.

I appreciate TCL's comment about reporting the faults.  But if the faults are mainly (from where I sit) software, and you say dont bother, then how is TCL going to get an appreciation of how bad this situation is??

BTW - if, as you say Gary, many of the problems are client side (us) then howcome the techs have not addressed this in earlier visits??  Are they only there to "swap box's" and do not have the capacity (and dear I say it - knowledge) to trouble shoot the problem??  (Sorry techs - but had to put it out there)

566 posts

Ultimate Geek
+1 received by user: 2

Trusted
TelstraClear

  Reply # 639492 12-Jun-2012 10:11 Send private message

rfast: I have a rwo tbox installation, one has been rock solid since the start, got them on realease. The second has been requiring daily restarts for the last few months. A tech came out last week and said there were five customers sharing a box designed for four. He did something that restarted the box - it had died. However five days later we are back to sometimes hourly restarts. Apparently its all to do with signal strength. Should i be paying for what seems a shoddy install regime?


Hi rfast. Can you please email me your account number and contact details and I'll ask one of the broadcast team to look into this for you.

Cheers, Gary

566 posts

Ultimate Geek
+1 received by user: 2

Trusted
TelstraClear

  Reply # 639495 12-Jun-2012 10:14 Send private message

kiwimordor: Thanks for the update Gary,

now if I could only get a tech that is willing to go under a house in Christchurch that would be great.  He could then maybe check / improve the shoddy install that was done.  Last tech (when advised that the cable was split mid way - to supply TV and Internet) said should have been two cables from enntry point.  Is this correct?

Still having the "11 pm staggers" most nights, even when change channels.  Delays can be anywhere between 2 and 10 seconds.

I appreciate TCL's comment about reporting the faults.  But if the faults are mainly (from where I sit) software, and you say dont bother, then how is TCL going to get an appreciation of how bad this situation is??

BTW - if, as you say Gary, many of the problems are client side (us) then howcome the techs have not addressed this in earlier visits??  Are they only there to "swap box's" and do not have the capacity (and dear I say it - knowledge) to trouble shoot the problem??  (Sorry techs - but had to put it out there)


Hi kiwimordor - as with my post above, can you please email me your account number and I'll ask one of the broadcast team to check things from this end.

Cheers, Gary

870 posts

Ultimate Geek
+1 received by user: 52


  Reply # 639797 12-Jun-2012 17:13 Send private message

Gary, can you confirm if the issue with incorrect padding is being addressed in this next update as mine doesn't add anything to the END of any shows I'm recording even if I've set the padding to five minutes which means I'm losing the end of 90% of what I'm recording

203 posts

Master Geek
+1 received by user: 30


  Reply # 639799 12-Jun-2012 17:21 Send private message

langers1972: Gary, can you confirm if the issue with incorrect padding is being addressed in this next update as mine doesn't add anything to the END of any shows I'm recording even if I've set the padding to five minutes which means I'm losing the end of 90% of what I'm recording


Did you delete all you planner entries and set them back up again after you changed the padding time?  The change only takes affect on new recordings.  Sounds dumb ay but unfortunately it's true.

870 posts

Ultimate Geek
+1 received by user: 52


  Reply # 639815 12-Jun-2012 17:39 Send private message

kharris:
langers1972: Gary, can you confirm if the issue with incorrect padding is being addressed in this next update as mine doesn't add anything to the END of any shows I'm recording even if I've set the padding to five minutes which means I'm losing the end of 90% of what I'm recording


Did you delete all you planner entries and set them back up again after you changed the padding time?  The change only takes affect on new recordings.  Sounds dumb ay but unfortunately it's true.


You're having a laugh?!!!!!

I'l try that but hope that can be made more intelligent

1 | ... | 74 | 75 | 76 | 77 | 78 | 79 | 80 | 81 | 82 | 83 | 84 | 85 | 86 | 87 | 88 | 89 | 90 | 91 | 92 | 93 | 94 | ... | 112
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Orcon Global Mode launched
Created by freitasm, last reply by kiwirock on 29-Aug-2014 23:12 (113 replies)
Pages... 6 7 8


Debian can't access DNS
Created by dcole13, last reply by gstarkey on 28-Aug-2014 20:46 (28 replies)
Pages... 2


Vodafone TV multicast settings on pfSense?
Created by kenkeniff, last reply by kenkeniff on 27-Aug-2014 10:32 (182 replies)
Pages... 11 12 13


Another Gaming computer help question
Created by Lyderies, last reply by timmmay on 26-Aug-2014 18:06 (38 replies)
Pages... 2 3


Lightbox press event release
Created by freitasm, last reply by defragger on 29-Aug-2014 22:43 (561 replies)
Pages... 36 37 38


Lightbox quality comments
Created by ronw, last reply by redmouse on 30-Aug-2014 09:35 (52 replies)
Pages... 2 3 4


Recommendations for soundbar or similar for <$1k?
Created by jonathan18, last reply by michaelmurfy on 29-Aug-2014 21:11 (17 replies)
Pages... 2


Previous tenant's UFB service preventing our connection
Created by chrispchikin, last reply by TimA on 29-Aug-2014 17:11 (17 replies)
Pages... 2



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.