Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
This subforum is now locked. Please post TelstraClear topics in the Vodafone forum. You can find more information here.




243 posts

Master Geek
+1 received by user: 11


Topic # 81471 13-Apr-2011 12:03 Send private message

So I force upgraded my TBox version last night and was wondering if the new version included some kind of changes to the video output? I use component out and the picture seems (on the face of it) to be a lot crisper than before (and perhaps even doesn't cut off at the top and bottom of the screen?)

However I did notice that whilst playing back a previous recording from TV2 that it did seem to occasionally have some kind of stutter where it looked like everyone was moving in fast forward (think 1.3x speed play type thing) even though it was on normal speed.

Anyone else got the new version and noticed and picture changes?

(I checked the release note page but it doesn't seem to have anything that matches my experiences...) 

Create new topic
64 posts

Master Geek


  Reply # 459252 15-Apr-2011 20:39 Send private message

well yes...

Since the new patch the picture has shrunk by approx 50% and is just a smaller version centered on the screen Yell

The screen doubles as a PC monitor and the aspect ratio has always been set to 1:1 so when I switch between Tbox and PC the screen automatically adjusts to the correct resolution. The screen is a 28" Viewsonic monitor (1920x1200 16:10) which is the resolution the PC sends to the monitor and this works fine. I used to be able to select HDMI input (Tbox) and it would automatically adjust to 1920x1080 16:9 with narrow black bars top and bottom. This no longer works as it should and I get the smaller screen in the middle.
When I set the monitor to 16:9 it goes to full screen but the image looks blurier as if the resolution is lower than what it should be. Any ideas? Nothing has changed except for the new patch.


    

31 posts

Geek


  Reply # 459330 16-Apr-2011 11:36 Send private message

Yes, got the new upgrade earlier in the week.  Impressions so far, T-Box feels slightly more responsive to the remote.  (but still far far laggier (is that a word?) than MySky).  Too soon to tell if it resolves any of the ongoing random disconnections (you know, the ones where the T-box does nothing and you need to reboot it) but we iive in hope.  

One negative thing I have noticed is that after the update I have suddenly started getting failed recordings on series links whereas I had not had any for months (e.g. got four failed recordings in the two days after the update).  I's not everything, has nothing to do with padding or recording conflicts - but is something to look out for.

If you have not already done so it's worth reading the stuff on the website link being quoted in the upgrade message on the T-Box menu - http://www.telstraclear.co.nz/residential/inhome/homemedia/t-box-hints.cfm

It's far too late and too little to constitute good customer communications re all the T-box problems (and I note you cannot find the page from the nav on the TCL website - you need the url) but it suggests that eventually there may be fixes for some of the other issues.  No sign of any functionality developments though.

Cheers 

142 posts

Master Geek
+1 received by user: 9


  Reply # 459774 17-Apr-2011 16:29 Send private message

The release notes for 2.9.22 claim the following bug has been fixed.



    • Record light stuck on and the decoder being unresponsive. This has been fixed.



Unfortunately, thats not the case.  I had this crash again yesterday (and yes I am running the latest software).

Just wanted to let TCL know.




http://www.telstraclear.co.nz/residential/inhome/homemedia/t-box-hints.cfm

31 posts

Geek


  Reply # 461906 24-Apr-2011 08:28 Send private message

You've really go to just watch in awe TCL's client communications strategy - it's stunning.  Of course I mean this sarcastically as I've just noticed that they have now removed the webpage that had the update info on it re the software change.http://www.telstraclear.co.nz/residential/inhome/homemedia/t-box-hints.cfm

Just to recap, they didn't send anyone written comms in the form of a letter or email, they only advised of the webpage via an image on the T-Box menu (which was only there for c. 1 week) and now they have pulled that page (which was never discoverable by browsing their site as they kept it off the navigation).  It's almost as if they were only very reluctantly advising the paying customers of anything, that they were choosing to do it in a way that deliberately difficult to find, access, retain as evidence, and that they removed all trace of it as soon as possible.

Great strategy TCL - it's almost as if you are going out of your way to annoy and infuriate people who pay you money - winning!

67 posts

Master Geek
+1 received by user: 1


  Reply # 461941 24-Apr-2011 12:07 Send private message

BigBadaboom: The release notes for 2.9.22 claim the following bug has been fixed.





      • Record light stuck on and the decoder being unresponsive. This has been fixed.





Unfortunately, thats not the case.  I had this crash again yesterday (and yes I am running the latest software).

Just wanted to let TCL know.


http://www.telstraclear.co.nz/residential/inhome/homemedia/t-box-hints.cfm


I too have experienced the same issue. Was watching TV on Friday around 1pm... Screen went black and T-Box was unresponsive to the remote. Had to reboot from the wall.

T-Box needs a reset button if we are having to reboot frequently...

54 posts

Master Geek


  Reply # 462446 26-Apr-2011 13:22 Send private message

I used to get the red light problem like everyone else but not since the latest "upgrade". However now the remote is more sluggish and EPG browsing seems to ignore you and cache any input then suddenly burst into life afer 30 - 60 seconds. I also get the onscreen info bar thing stuck there or the time indicator screen stuck there for quite a while (set to 2 seconds in the options). It also gets in a state where you can't change channels. You can't change using up/down, selecting from the EPG, inputting 2 or 002 for example. It registers you want to change with the info bar but doesn't do it (pressing ok doesn't help either). All this since the last "update". To be honest I preferred the 2 or 3 times a week with the red light reboot to this. It just performs badly whenever you turn the TV on or come out of playing a recording for a while.

10 posts

Wannabe Geek


  Reply # 463974 30-Apr-2011 17:19 Send private message

LifeSteala:
BigBadaboom: The release notes for 2.9.22 claim the following bug has been fixed.










        • Record light stuck on and the decoder being unresponsive. This has been fixed.










Unfortunately, thats not the case.  I had this crash again yesterday (and yes I am running the latest software).

Just wanted to let TCL know.


http://www.telstraclear.co.nz/residential/inhome/homemedia/t-box-hints.cfm


I too have experienced the same issue. Was watching TV on Friday around 1pm... Screen went black and T-Box was unresponsive to the remote. Had to reboot from the wall.

T-Box needs a reset button if we are having to reboot frequently...


Ive had the tbox lock up 3 times at 8pm 3 nights in a row after the update, and if i press stop right after selecting a show to play from planner it just shows a blank screen, a reboot doesnt do anything, it just decides 30 mins later to work again, almost like it was playing the show and finshed


Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Telecom introduces unlimited broadband data plan
Created by freitasm, last reply by NonprayingMantis on 25-Apr-2014 12:17 (111 replies)
Pages... 6 7 8


Stonedine
Created by Lizard1977, last reply by mattwnz on 24-Apr-2014 15:45 (67 replies)
Pages... 3 4 5


Windows 8 System Mechanics
Created by eme, last reply by eme on 24-Apr-2014 21:10 (20 replies)
Pages... 2


Using my Mac to ring family in the UK
Created by Geektastic, last reply by nakedmolerat on 24-Apr-2014 11:28 (19 replies)
Pages... 2


Telecom has started metering their TiVo customers' broadband usage (WITHOUT PRENOTIFICATION)
Created by Peteriv, last reply by mattwnz on 24-Apr-2014 15:11 (74 replies)
Pages... 3 4 5


Parallel imported product
Created by Wills1, last reply by joker97 on 23-Apr-2014 21:01 (53 replies)
Pages... 2 3 4


MH370 - Call for Search & Rescue Help
Created by DS248, last reply by mattwnz on 25-Apr-2014 12:30 (750 replies)
Pages... 48 49 50


Forms of government for New Zealand
Created by charsleysa, last reply by Sidestep on 25-Apr-2014 10:00 (179 replies)
Pages... 10 11 12



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.