Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



Displaced Viking
4338 posts

Uber Geek
+1 received by user: 1570

Subscriber

Topic # 93274 17-Nov-2011 08:49 Send private message

Is anyone else getting erratic Internet connectivity with TCL Cable ? Last night and this morning I am getting disconnects every couple of minutes for about 30 seconds.
I am in Lower Hutt.




Mike

just because it can be said does not mean it should be said

Create new topic
1332 posts

Uber Geek
+1 received by user: 152
Inactive user


  Reply # 546295 17-Nov-2011 09:14 Send private message

I just experienced a couple in central Wellington, on the day I wish to play BF3 of all days :|

593 posts

Ultimate Geek
+1 received by user: 72


  Reply # 546763 18-Nov-2011 09:18 Send private message

I've had 3 cable internet outages lasting more than 2 hours each in the past 9 days (the one last night lasted about 5 hours), I'm really starting to lose my patience for them.

BDFL
51174 posts

Uber Geek
+1 received by user: 5378

Administrator
Trusted
Geekzone
Subscriber

  Reply # 546766 18-Nov-2011 09:21 Send private message

I had three outages in the last five days, two recovered when I power cycled the modem, one lasted for twelve hours (overnight) and only fixed when I called the help desk and tech reset the ARP tables on my node.

I have to say the customer service though was really good, and the tech called me back on the exact promised times.

I haven't had this problem in the last 24 hours now.




566 posts

Ultimate Geek
+1 received by user: 2

Trusted
TelstraClear

  Reply # 546776 18-Nov-2011 09:59 Send private message

Hi all,

We're not aware of any network issues that are causing issues with cable modems. Apart from some recent power cuts in parts of Christchurch, and Mauricio's specific issue, the network is operating correctly. There are also some areas where planned maintenance is being done. This is notified here: http://www.telstraclear.co.nz/customer-zone/service-information/planned-maintenance.cfm

If you do experience on-going problems that are not related to these, please email me your account number, contact details and as much information about the problem as you can, and we'll investigate.

Cheers, Gary

22 posts

Geek


Reply # 548596 22-Nov-2011 18:32 Send private message

I've been having issues with TC cable in Hataitai for the last 2-3 days, really slow page loading times, time outs, youtube clips not loading etc... I'd give them a call but my name's not on the account.

The speedtest page gave me these results:

Download Speed: 4458 kbps (557.3 KB/sec transfer rate)
Upload Speed: 2182 kbps (272.8 KB/sec transfer rate)
Latency: 25 ms

I guess that wasn't taking the 40 seconds it took for the page to load into account  

BDFL
51174 posts

Uber Geek
+1 received by user: 5378

Administrator
Trusted
Geekzone
Subscriber

  Reply # 548597 22-Nov-2011 18:38 Send private message

Is this DSL? It's been raining lately, could this be a problem?





22 posts

Geek


  Reply # 548612 22-Nov-2011 19:01 Send private message

No, I'm on a cable connection...

just tried to download a postcast, first 30 meg went quick as, then stopped, did another 9 meg then stopped, then another 6 and stopped.... it's driving me crazy!

20609 posts

Uber Geek
+1 received by user: 2052

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 548617 22-Nov-2011 19:25 Send private message

Hollow: I've been having issues with TC cable in Hataitai for the last 2-3 days, really slow page loading times, time outs, youtube clips not loading etc... I'd give them a call but my name's not on the account.

The speedtest page gave me these results:

Download Speed: 4458 kbps (557.3 KB/sec transfer rate)
Upload Speed: 2182 kbps (272.8 KB/sec transfer rate)
Latency: 25 ms

I guess that wasn't taking the 40 seconds it took for the page to load into account  


Was this a test to Wellington? You need to use any other NZ site except for Wellington as there is no peering or transit in Wellington for this test so it won't reflect accurate results.


22 posts

Geek


  Reply # 548623 22-Nov-2011 19:42 Send private message

it was Wellington, just tried Auckland instead and the results were even better...

Download Speed: 5614 kbps (701.8 KB/sec transfer rate)
Upload Speed: 2314 kbps (289.3 KB/sec transfer rate)
Latency: 24 ms
Tue Nov 22 2011 19:40:37 GMT+1300 (New Zealand Daylight Time)

The problem seems to be that my connection just keeps dropping out, though it's been solid for the last few minutes. 

20609 posts

Uber Geek
+1 received by user: 2052

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 548647 22-Nov-2011 20:45 Send private message

When you say dropping out do you mean the modem is dropping out (lights going off), or just your router dropping the connection? I'll also take a stab and guess those tests may have been performed using a wireless connection, if they are have you tried plugging directly into your router?

If the modem isn't dropping out the odds are faily high it's a local issue with your network or hardware rather than a TCL issue.



22 posts

Geek


  Reply # 548745 23-Nov-2011 09:02 Send private message

You're right, it was a wireless connection... whatever it was it seems to have sorted itself out this morning so I can't really answer the questions about the router.

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Smoke billows from Auckland mall after "explosion" - Westfield West City
Created by freitasm, last reply by hio77 on 27-Feb-2015 19:33 (41 replies)
Pages... 2 3


Net Neutrality effect here?
Created by gnfb, last reply by raytaylor on 27-Feb-2015 21:54 (21 replies)
Pages... 2


So, what made you join geekzone?
Created by DarthKermit, last reply by alasta on 28-Feb-2015 11:35 (62 replies)
Pages... 3 4 5


The Evil that is ISIS
Created by networkn, last reply by Athlonite on 27-Feb-2015 00:52 (200 replies)
Pages... 12 13 14


Has my desktop got Wi-Fi?
Created by beenz, last reply by dclegg on 26-Feb-2015 15:43 (19 replies)
Pages... 2


And I have 4G at home! (RD3 Pukekohe)
Created by dickytim, last reply by quickymart on 26-Feb-2015 20:42 (35 replies)
Pages... 2 3


There is UFB that works like UFB and then there's Vodafone's UFB.
Created by FierceGuppy, last reply by Salami on 24-Feb-2015 15:06 (107 replies)
Pages... 6 7 8


The debate over foreign drivers and testing
Created by timmmay, last reply by Geektastic on 28-Feb-2015 11:14 (65 replies)
Pages... 3 4 5



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.