Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



73 posts

Master Geek


Topic # 111389 1-Nov-2012 14:53 Send private message

Howdy Troubleshooters!

I upgraded my Toshiba Tecra A11 laptop from Windows 7 to Windows 8 and I'm getting this error message. I've used the troubleshooting wizard to no avail. I've also checked my broadband connection and no problems there.

Any thoughts, ideas, suggestions? 

Cheers Murray

Filter this topic showing only the reply marked as answer Create new topic
BDFL
49898 posts

Uber Geek
+1 received by user: 4616

Administrator
Trusted
Geekzone
Subscriber

  Reply # 710453 1-Nov-2012 14:58 Send private message

It seems something related to Office 2010 - do you have Office installed?







73 posts

Master Geek


  Reply # 710454 1-Nov-2012 15:00 Send private message

Funnily enough I do have Office Home and Business 2010 installed!

gzt

4595 posts

Uber Geek
+1 received by user: 244

Subscriber

  Reply # 710556 1-Nov-2012 18:06 Send private message

I assume you have restarted a couple of times at least already ; ).

Give the Microsoft Fixit Solution center a go.

If that fails, see if your license old or new qualifies you for any support calls. Seems like a good time to use one if it is related to the upgrade.

1 post

Wannabe Geek


  Reply # 715675 12-Nov-2012 10:13 Send private message

I am having this problem to I keep getting a 8024402F error when i try update windows anyone know how to fix this i have checked around the web and nothing seems to work 

532 posts

Ultimate Geek
+1 received by user: 28


  Reply # 715689 12-Nov-2012 11:01 One person supports this post Send private message

I ran into this on two machines. On one it fixed itself after a day or so (which gave me the clue as to the solution that worked for me on the other) and for the other it was obviously caused by a particular old MS application I use, and after some messing around getting nowhere with the MS trouble-shooters and uninstalling and reinstalling the trouble causing application  (uninstalling it fixed the Update problem, reinstalling put the problem back) I instead fixed it by temporarily changing my connection's DNS server addresses to preferred public ones.

For example, go to Control Panel>Network and Internet>Network Connections and right click on the connection you are using and select Properties. On the General tab scroll down to Internet Protocol Version 4 (TCP/IPv4) and select Properties.

Select Use the Following DNS Server Addresses and enter 4.2.2.1 for Preferred DNS Server and 4.2.2.2 for the Alternative.

Try Windows Update - if it works you will likely find that after updating you can change the DNS servers back to being obtained automatically and Update will be fine thereafter.

738 posts

Ultimate Geek
+1 received by user: 99

Subscriber

  Reply # 715748 12-Nov-2012 11:58 Send private message

My son seems to have this problem and he says it has to do with his Office 10 installation.
Passed the link on. Thanks.



73 posts

Master Geek


  Reply # 715973 12-Nov-2012 17:48 Send private message

John2010: I ran into this on two machines. On one it fixed itself after a day or so (which gave me the clue as to the solution that worked for me on the other) and for the other it was obviously caused by a particular old MS application I use, and after some messing around getting nowhere with the MS trouble-shooters and uninstalling and reinstalling the trouble causing application  (uninstalling it fixed the Update problem, reinstalling put the problem back) I instead fixed it by temporarily changing my connection's DNS server addresses to preferred public ones.

For example, go to Control Panel>Network and Internet>Network Connections and right click on the connection you are using and select Properties. On the General tab scroll down to Internet Protocol Version 4 (TCP/IPv4) and select Properties.

Select Use the Following DNS Server Addresses and enter 4.2.2.1 for Preferred DNS Server and 4.2.2.2 for the Alternative.

Try Windows Update - if it works you will likely find that after updating you can change the DNS servers back to being obtained automatically and Update will be fine thereafter.


Hey John2010 it worked and still works after setting returned to as they were before!  I've got Windows 8 and my partner has Vista and had a similar issues. It fixed that as well!

Thanks for info...

Cheers M

532 posts

Ultimate Geek
+1 received by user: 28


  Reply # 715997 12-Nov-2012 18:34 Send private message

That's great Murray.

I don't know why I missed seeing your post on 1 Nov and so didn't pass on back then what had worked for me. I musta been asleep. Luckily Jayza's post resurrected the thread and woke me up Smile.

Anyway is sorted now.

John

BDFL
49898 posts

Uber Geek
+1 received by user: 4616

Administrator
Trusted
Geekzone
Subscriber

  Reply # 716002 12-Nov-2012 18:50 Send private message

I've marked Murray's reply as "Answer".

In the near future we might let everyone mark Answers.




107 posts

Master Geek
+1 received by user: 2


  Reply # 716797 14-Nov-2012 08:01 Send private message

This post had helped me alot. Thanks! ;)

193 posts

Master Geek
+1 received by user: 15

Subscriber

Reply # 717183 14-Nov-2012 16:23 Send private message

Yes - Murray's answer fixed the 2 PCs I had this problem with too.  The pity of all of this is that I spent 2 weeks looking everywhere for a solution.  I found it just BEFORE I found this thread.  The moral of this story is look on GZ first.

Filter this topic showing only the reply marked as answer Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Snap have failed our company!
Created by dafman, last reply by toejam316 on 21-Oct-2014 16:38 (22 replies)
Pages... 2


Spark Socialiser
Created by freitasm, last reply by code15 on 21-Oct-2014 17:10 (19 replies)
Pages... 2


American legal jurisdiction in New Zealand
Created by ajobbins, last reply by gzt on 21-Oct-2014 14:58 (30 replies)
Pages... 2


Another Trade Me competitor: SellShed
Created by freitasm, last reply by gzt on 21-Oct-2014 15:21 (27 replies)
Pages... 2


Why would Suresignal calls be worse quality than non-Suresignal calls from the same location?
Created by Geektastic, last reply by froob on 21-Oct-2014 08:21 (41 replies)
Pages... 2 3


Picture resizing on the forum
Created by Jase2985, last reply by freitasm on 18-Oct-2014 13:32 (13 replies)

Internet question...
Created by Geektastic, last reply by Geektastic on 17-Oct-2014 22:59 (40 replies)
Pages... 2 3


Overcharged by Slingshot for months - warning to existing customers
Created by dusty42, last reply by dusty42 on 21-Oct-2014 18:12 (22 replies)
Pages... 2



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.