Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
443 posts

Ultimate Geek
+1 received by user: 51


  Reply # 770084 25-Feb-2013 20:36 Send private message

if it fails im running out of ideas...

One thing might be that perhaps epson are not installing a CUPS printer driver on your mac by default.

You might have to try Gutenprint, which has open source CUPS drivers for OS X & the Epson TX400
http://gimp-print.sourceforge.net/

Then try the os X printer install
http://support.apple.com/kb/HT3049

And use the CUPS driver.



265 posts

Ultimate Geek


  Reply # 770089 25-Feb-2013 20:42 Send private message

Dairyxox: In windows, go to devices and printers, right click on your printer, click properties->sharing
make sure its shared,
give it a simple name, like epsontx400
enable the tickbox "render print jobs on client computers"

Test it out now.


Still have the exact same problem. This is the list of commands that come up in the print wait list:

Processing Job
Connection Refused
Printing Paused

The only thing that is different about the instructions and the setting up is on the apple support page it says to select Windows, my only option for windows is Windows Printer via Spoolss.



265 posts

Ultimate Geek


  Reply # 770094 25-Feb-2013 20:53 Send private message

Dairyxox: if it fails im running out of ideas...

One thing might be that perhaps epson are not installing a CUPS printer driver on your mac by default.

You might have to try Gutenprint, which has open source CUPS drivers for OS X & the Epson TX400
http://gimp-print.sourceforge.net/

Then try the os X printer install
http://support.apple.com/kb/HT3049

And use the CUPS driver.


Okay, will go and try this now.

Now that I am able to connect to my windows pc using my credentials of the new account I am able to find the shared printer under the windows tab of setting up a new printer. But it still doesnt work.

This is what happends now:



But will go and download Gutenprint now.

Thanks again!



265 posts

Ultimate Geek


  Reply # 770213 26-Feb-2013 01:03 Send private message

Dairyxox: if it fails im running out of ideas...

One thing might be that perhaps epson are not installing a CUPS printer driver on your mac by default.

You might have to try Gutenprint, which has open source CUPS drivers for OS X & the Epson TX400
http://gimp-print.sourceforge.net/

Then try the os X printer install
http://support.apple.com/kb/HT3049

And use the CUPS driver.


OMG!!! Thank you so so so so much! Works perfectly now! Thank you so much for all of your help!

443 posts

Ultimate Geek
+1 received by user: 51


  Reply # 770304 26-Feb-2013 10:07 Send private message

Whew, nice to hear you got it working finally. You're most welcome.

I must mentally file the idea that epson dont use a 'common' driver that is compatible across platforms.

1 | 2 
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

My un-consented UFB install
Created by thurthur, last reply by mdooher on 28-Nov-2014 18:57 (79 replies)
Pages... 4 5 6


Gigatown winner town and plans
Created by freitasm, last reply by Demeter on 28-Nov-2014 08:59 (76 replies)
Pages... 4 5 6


This is the end ...
Created by joker97, last reply by ilovemusic on 28-Nov-2014 19:04 (49 replies)
Pages... 2 3 4


Seen any good Black Friday / Cyber Monday deals?
Created by Jaxson, last reply by ckc on 28-Nov-2014 15:08 (24 replies)
Pages... 2


Gull Employment Dispute.
Created by networkn, last reply by richms on 28-Nov-2014 17:57 (153 replies)
Pages... 9 10 11


Stuff.co.nz hacked by Syrian electronic army?
Created by surfisup1000, last reply by dclegg on 28-Nov-2014 13:35 (17 replies)
Pages... 2


What the hell MyRepublic!?
Created by gished, last reply by pohutukawa on 28-Nov-2014 17:45 (16 replies)
Pages... 2


The Warehouse pulling R18 games and DVD's
Created by semigeek, last reply by Geektastic on 27-Nov-2014 18:32 (64 replies)
Pages... 3 4 5



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.