Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3
51 posts

Master Geek


  Reply # 187718 6-Jan-2009 09:30 Send private message

Thats a real strange one!

Don't think I have came accross this before, but it looks like maybe packet loss or DNS issues. 

Maybe try connecting your computer to the modem without the switch and see if the problem still continues.

I had a similar problem before myself where web pages would time out for about 30 sec to a minute and I found the reason why was because I had a static IP address assigned for my computer and also had an alternate IP address specified as well.  Changing my computer to DHCP fixed the issue.



622 posts

Ultimate Geek
+1 received by user: 38

Trusted
Subscriber

  Reply # 187730 6-Jan-2009 10:37 Send private message



yeah i thought it might have been the switch, so have relocated the modem into my room, so im running ethernet staight off the router, and the other comps are off the 2nd ethernet port on router and a switch at other end of cable into office with the other 3 comps.

i used to run a static ip but i have changed that to all auto,

you said "Changing my computer to DHCP fixed the issue."  is that what ive done by assiging ip addy and dns server auto?

i had a look under the advanced tab on tcp/ip properties and it says that the ip addres is DHCP enabled.

51 posts

Master Geek


  Reply # 187831 6-Jan-2009 17:12 Send private message

Johnk:

i used to run a static ip but i have changed that to all auto,

you said "Changing my computer to DHCP fixed the issue."  is that what ive done by assiging ip addy and dns server auto?



Yeah thats correct, you would have changed it to DHCP by selecting those settings.

185 posts

Master Geek

Trusted

  Reply # 187843 6-Jan-2009 18:03 Send private message

Guys its safe to say it's not your adsl or router / switch combo.

The fact the other tabs still work when one does not would suggest as much.

From what I'm reading most of the tests and the problems (browser wise) have been with Firefox.

I'm not saying FF is at fault but for now JohnK I'd shift over to IE7 and run with it solely for a few days and try to repeat the problem as much and as often as you have been having it with FF.

If this happens then we look a little deeper at your PC config and work the prob back from there.






622 posts

Ultimate Geek
+1 received by user: 38

Trusted
Subscriber

  Reply # 187977 7-Jan-2009 11:37 Send private message

hey there guys

thanks for the all the input so far,

i have still had the odd tab time out on ie7 also?

on complelty unrelated question, just got given a tower without ram or agp card, got some old ram and an old agp and it starts up so i now have a 2nd comp yay. a prob thou, its running windows xp pro, and requires a password and username to finish loading and log into windows, any ideas how to disable this and not use it?

193 posts

Master Geek
+1 received by user: 1

Trusted

  Reply # 187987 7-Jan-2009 12:26 Send private message

Johnk: its running windows xp pro, and requires a password and username to finish loading and log into windows, any ideas how to disable this and not use it?


If I were you, I would format and reinstall Windows. That way it's your PC, set up the way you want it.
If you don't want to go down that path, Google is your friend. Perhaps try here, or Hirens Boot CD if you can find yourself a copy.




Please note: Any posts, comments, or contributions in this forum are posted by me as an individual acting in my own right and do not necessarily reflect the views of any company I work for, clients I've consulted for or anyone else.

185 posts

Master Geek

Trusted

  Reply # 187990 7-Jan-2009 12:32 Send private message

Johnk: hey there guys

thanks for the all the input so far,

i have still had the odd tab time out on ie7 also?



You're welcome, like I said in previous post, suggest you just run it with IE7 for a week or so and note down what you were doing, looking at etc when and if it locks up like you say it does using FF

on complelty unrelated question, just got given a tower without ram or agp card, got some old ram and an old agp and it starts up so i now have a 2nd comp yay. a prob thou, its running windows xp pro, and requires a password and username to finish loading and log into windows, any ideas how to disable this and not use it?


A fresh install sound like to go to me also.






622 posts

Ultimate Geek
+1 received by user: 38

Trusted
Subscriber

  Reply # 188581 10-Jan-2009 15:13 Send private message

not as many as props on ie7 but still timing out

another unrelated question, what numbers do i type in my addres bar to log into a dynalink modem?

193 posts

Master Geek
+1 received by user: 1

Trusted

  Reply # 188637 10-Jan-2009 20:11 Send private message

Johnk: another unrelated question, what numbers do i type in my addres bar to log into a dynalink modem?


Your default gateway address.

10.1.1.1 (admin/admin) at a guess.




Please note: Any posts, comments, or contributions in this forum are posted by me as an individual acting in my own right and do not necessarily reflect the views of any company I work for, clients I've consulted for or anyone else.

185 posts

Master Geek

Trusted

  Reply # 188666 10-Jan-2009 22:09 Send private message

Anarkist:
Johnk: another unrelated question, what numbers do i type in my addres bar to log into a dynalink modem?


Your default gateway address.

10.1.1.1 (admin/admin) at a guess.


What's really sad is most folks don't change these settings... my next door neighbour had not and his wifi was wide open, no security at all - very sad.






622 posts

Ultimate Geek
+1 received by user: 38

Trusted
Subscriber

  Reply # 188773 11-Jan-2009 13:21 Send private message



hey that didnt work but i did remeber having to get in there a few months ago to change username and pssword, had to google the manual, found out it was http://192.168.1.1/ to access it.

was wondering if any one could refresh my memory, i want to set a static ip between comp and modem, have done this before on a dlink, but not a dynalink, the menue set up is a lil diff?




622 posts

Ultimate Geek
+1 received by user: 38

Trusted
Subscriber

  Reply # 188774 11-Jan-2009 13:23 Send private message


btw, this isnt for my house with the net drop out, its for the old mans comp, he just got fs/fs net and has bit torrent and i want to port forward it.



622 posts

Ultimate Geek
+1 received by user: 38

Trusted
Subscriber

  Reply # 188781 11-Jan-2009 13:33 Send private message




ok, found an online portforwarding site, help out and got the static ip all set up,

i have opend the set port under the router to my ip addy, and told bitorrent to use this port, but it still says this port is closed any ideas?

Port Forwarding

Create the port forwarding rules to allow certain applications or server software to work on your computers if the Internet connection uses NAT.

Application NameExternal PacketInternal HostDelete
IP AddressProtocolPortIP AddressPort
Torrent1ALLTCP14895 - 14899192.168.1.314895 - 14899

this is from my modem, does that look right?


51 posts

Master Geek


  Reply # 189028 12-Jan-2009 17:06 Send private message

Yeah that looks like you have forwarded the port range of 14895 - 14899. 

Have you tried disabling any firewalls on the computer? 

If you have forwarded the port in the modem and set your torrent client to that port then a firewall could be blocking the port also.



622 posts

Ultimate Geek
+1 received by user: 38

Trusted
Subscriber

  Reply # 189071 12-Jan-2009 20:07 Send private message


oh ok,thanksso im presuming i have to change the settings on the window firewall to free up those ports? or do i  just add bitorrent to a trusted program list?

1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Hierarchy of a mistake: Gerry Brownlee
Created by joker97, last reply by joker97 on 25-Jul-2014 14:46 (54 replies)
Pages... 2 3 4


MH 17 "shot down" all dead
Created by joker97, last reply by ScuL on 24-Jul-2014 21:40 (203 replies)
Pages... 12 13 14


Geekzone giveaway: Thecus N2310 NAS
Created by freitasm, last reply by kiwiyan on 25-Jul-2014 15:42 (83 replies)
Pages... 4 5 6


Is chorus going to deliberately slow adsl internet down
Created by rugrat, last reply by SaltyNZ on 25-Jul-2014 15:31 (47 replies)
Pages... 2 3 4


Sickening floral smell in car, What next?
Created by TimA, last reply by TimA on 25-Jul-2014 15:39 (40 replies)
Pages... 2 3


Huge Fuss, didn't even make it a year.
Created by networkn, last reply by Glassboy on 22-Jul-2014 19:50 (121 replies)
Pages... 7 8 9


Skinny's new aggressive ad campaign
Created by Yabanize, last reply by Yabanize on 22-Jul-2014 23:35 (52 replies)
Pages... 2 3 4


Giving notice
Created by IlDuce, last reply by kharris on 24-Jul-2014 17:36 (15 replies)


Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.