Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



281 posts

Ultimate Geek
+1 received by user: 1


Topic # 19776 1-Mar-2008 09:26 Send private message

Hi again

My 2.0 USB ports are only operating at low speed.

My mobo is an Asus M2A-VM, I have updated to the latest bios, and I have SP2 installed on XP, but in my Device Manager it is still showing the host controllers as standard, not enhanced.

Any help would be appreciated - thanks!!!




Your mother was a hamster and your father smelled of elderberries

Create new topic
BDFL - Memuneh
52130 posts

Uber Geek
+1 received by user: 6020

Administrator
Trusted
Geekzone
Subscriber

  Reply # 113894 1-Mar-2008 09:40 Send private message

How many devices connected? Is this still the same if there are no devices plugged in at all?

Any USB Hub?




1778 posts

Uber Geek
+1 received by user: 45

Trusted

  Reply # 113900 1-Mar-2008 10:44 Send private message

Have you tested the USB hardware in a different computer to see if it's not the hardware that's slow?
Still I have had some computers do that too, but nothing made in the last 2years has had any problems.
One computer was so slow, I got a pci USB2 card, they are not to costly. Good Luck..



281 posts

Ultimate Geek
+1 received by user: 1


  Reply # 113926 1-Mar-2008 12:24 Send private message

I only have 2 devices connected - a D-Link wireless modem (well, the dongle, for it), as well as using a USB 2.0 flash drive. When I plug the  flash drive in a message comes up saying  I have plugged a high speed device into a low speed USB port.

The mobo says it has 8 2.0 USB ports. I have no hub (I assume - I don't really know what that is, but if I had one I would, so...)




Your mother was a hamster and your father smelled of elderberries

1271 posts

Uber Geek
+1 received by user: 99


  Reply # 114268 3-Mar-2008 05:16 Send private message

you'll need to get into our BIOS settings and turn it on in there sounds like its not enabled in the bios it should look like USB 1.1/2.0 enable




Asus Crosshair V Formula AMD FX8320 (3.8GHz), 8GB Mushkin BlackLine DDR2400, 1x Asus STRIX DCUII R9-285 2GB 1050/1400, 2x Samsung HD502IJ RAID0 Boot, 1x WDC WD2003FYYS RE4 2TB, 1X WDC WD1003FZEX 1TB, 1X  SAMSUNG HD103SJ 1TB, SilverStone ST75F-P (750W) Full Modular PSU, OS WIN8.1pro U1 x64, SilverStone RaVeN RV02B-W (with USB3.0 upgrade)



281 posts

Ultimate Geek
+1 received by user: 1


  Reply # 114281 3-Mar-2008 08:34 Send private message

Nope, tried that too. There are 3 options in the bios, all of which are enabled, none of which say 1.1/2.0 (or similar).




Your mother was a hamster and your father smelled of elderberries



281 posts

Ultimate Geek
+1 received by user: 1


  Reply # 114348 3-Mar-2008 16:29 Send private message

In the forum on the Asus site, someone has suggested:

" Try to go in Device Manager, delete all the USB controllers and Hub. Reboot your system and see if your hardware will setup hisself better at the new start."

Just want to double check - is this likely to cause issues when I reboot? Will the mouse and keyboard not stop working?




Your mother was a hamster and your father smelled of elderberries

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.