Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



3959 posts

Uber Geek
+1 received by user: 26

Moderator
Trusted
Subscriber

Topic # 61300 13-May-2010 18:05 Send private message

EDIT: Solved, I had left an old stand-off in place.


I have had to put together a new PC with the following.

GA-770TA-UD3
Athlon II X2 245
Kingston HyperX 2x2GB DDR3-1600

There are two GPU's that have been tested, Gigabyte 7600GT and Gigabyte HD5570.

I am not getting anything on the monitor. The old 7600GT does work, and was working on the previous machine. I have no way of testing the HD5570, but assume it is not to fault since the known GPU also doesnt work.

RAM, have tried different slots, 1 stick, both sticks, and no luck still. I have no way of testing them otherwise.

CPU, checked seating. No way of testing otherwise.

24pin connector checked, 2x 4pin power checked. GPU's do not need extra power. No other expansion cards.

Taken cmos battery out, and re-inserted, without a change.

Also, there are have never been any post beeps, I assume its not getting far enough to post. GPU/CPU fans do spin, HDD and DVD drive can be heard. HDD activivty light never turns off.


What are peoples suggestions?

Create new topic
BDFL
49993 posts

Uber Geek
+1 received by user: 4645

Administrator
Trusted
Geekzone
Subscriber

  Reply # 329893 13-May-2010 18:25 Send private message

Do you have on board video out? If yes, perhaps reset the BIOS to defaults, plug the monitor and try without any video card first?







3959 posts

Uber Geek
+1 received by user: 26

Moderator
Trusted
Subscriber

  Reply # 329894 13-May-2010 18:26 Send private message

Unfortunately no, this board does not have on-board video.

108 posts

Master Geek
+1 received by user: 2


  Reply # 329906 13-May-2010 19:33 Send private message

Also check to ensure that there is nothing from the case touching the motherboard.

Had a similar problem a long time ago where one of the case mounts for the motherboard was in the wrong position and was shorting out the motherboard preventing posting.

Also what are the power supply specs? Maybe need a more powerful PSU if its just a standard 350W



3959 posts

Uber Geek
+1 received by user: 26

Moderator
Trusted
Subscriber

  Reply # 329909 13-May-2010 19:37 Send private message

I will take out the board and check.

It is 600W, so should be more than enough.



3959 posts

Uber Geek
+1 received by user: 26

Moderator
Trusted
Subscriber

  Reply # 329926 13-May-2010 21:11 Send private message

Thanks, flynkiwi, I foolsihly left one of the old standoffs in place. And it now I am cooking with gas ;)

835 posts

Ultimate Geek

Trusted

  Reply # 329958 13-May-2010 23:06 Send private message

Have had the same thing happen myself - its amazing what happens between testing on the test bench and getting into a chassis.

108 posts

Master Geek
+1 received by user: 2


  Reply # 330000 14-May-2010 07:05 Send private message

No worries. Sometimes its those small things you miss and get that 'Doh' moment when it turns out to be so simple. I think it took me about a day before I solved it when it happened to me ;)

Let us know how your rig goes.

I am putting a new AMD PC together this weekend as a Windows Home Server...Now I just have to work out to go with WHS v1 or try out Vail (the WHS v2 beta)

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Government Limos
Created by networkn, last reply by Bung on 31-Oct-2014 12:39 (94 replies)
Pages... 5 6 7


Snap refuses to replace faulty gear
Created by Brendan, last reply by MadEngineer on 28-Oct-2014 19:07 (92 replies)
Pages... 5 6 7


Shutup and take my money (via NFC on my mobile phone)
Created by sxz, last reply by sonyxperiageek on 31-Oct-2014 22:34 (24 replies)
Pages... 2


How good is your general Science Knowledge?
Created by Aredwood, last reply by PhantomNVD on 1-Nov-2014 10:29 (41 replies)
Pages... 2 3


OneDrive code giveaway - go!
Created by freitasm, last reply by PhantomNVD on 1-Nov-2014 10:31 (36 replies)
Pages... 2 3


Uber: a cheaper taxi ride?
Created by kingdragonfly, last reply by livisun on 31-Oct-2014 14:47 (34 replies)
Pages... 2 3


DDos Protection from ISP
Created by charsleysa, last reply by freitasm on 31-Oct-2014 12:11 (46 replies)
Pages... 2 3 4


Sky will be 'upgrading software' of My Sky to connect to internet. What does that mean?
Created by Geektastic, last reply by Jase2985 on 1-Nov-2014 07:06 (28 replies)
Pages... 2



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.