Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



115 posts

Master Geek


Topic # 76527 3-Feb-2011 12:36 Send private message

We have a compaq presario about 3-4 yrs old with Vista home premium. We've not had a problem with the computer in the time we've had it, but yesterday my wife could not get it turn it on.
I asked her to check if everything was plugged into the back of the PC ok and into the power board...etc... and it was all ok.... I asked her to turn the power off at the wall and wait about 10 mins before turning it back on and trying again. Finally she phoned me and said it had come on after about 4 attempts.

Now (today) she phoned me and said  that she is having the same problem as yesterday!! (PC won't turn on)

Does anyone know what this problem could be?

I may have to call comeone like Geeks on wheels or Need a nerd - or take it somewhere to be looked at... but if anyone has an idea of what the problem could be it would be very much appreciated!

thanks

Create new topic

xpd

Storm Chaser
5861 posts

Uber Geek
+1 received by user: 141

Mod Emeritus
Trusted
Subscriber

  Reply # 434779 3-Feb-2011 12:49 Send private message

Could be power supply on its way out or motherboard (unlikely tho) or just dirty contacts in the switch.

Where abouts are you located ?
A friendly local GZ'er might be able to take a look for the price of a beer :)






115 posts

Master Geek


  Reply # 434787 3-Feb-2011 12:57 Send private message

thanks for that - I was thinking it might be something to do with the power switch
.... hopefully it is not the mother board otherwise that will be a huge (financial) headache..

I am in Christchurch and have plenty of cold beer in the fridge!

Cheers

326 posts

Ultimate Geek
+1 received by user: 3


  Reply # 434809 3-Feb-2011 13:33 Send private message

This is a very common problem and one which I have dealt with countless times.  Try totally unplugging it from the power for about 12 hours.  It may then power up as normal again.  If not, then most likely the PSU (power supply unit), will need replacing.



115 posts

Master Geek


  Reply # 434864 3-Feb-2011 14:49 Send private message

mxpress: This is a very common problem and one which I have dealt with countless times.  Try totally unplugging it from the power for about 12 hours.  It may then power up as normal again.  If not, then most likely the PSU (power supply unit), will need replacing.


thanks for that... is a PSU very expensive? will I have to leave the PC at a 'repair shop' for a few days?

I'll make a few enquiries

thanks again!

xpd

Storm Chaser
5861 posts

Uber Geek
+1 received by user: 141

Mod Emeritus
Trusted
Subscriber

  Reply # 434876 3-Feb-2011 15:06 Send private message

PSU should be straight forward enough to do long as it isnt one of those annoying smaller PSU's HP/Compaq install at times.... if its a standard ATX powersupply then you should be able to pick one up for around $40-60 - they are straight forward to install, but if youre not confident to do so, then best bet is a local tech to do it for you.

Obviously tho you'll probably be charged a premium for getting a tech store to do it for you.




Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Forms of government for New Zealand
Created by charsleysa, last reply by KiwiNZ on 20-Apr-2014 18:55 (120 replies)
Pages... 6 7 8


MH370 - Call for Search & Rescue Help
Created by DS248, last reply by Sideface on 17-Apr-2014 17:28 (735 replies)
Pages... 47 48 49


why does the tax payer have to pay for the prince and princess' 6 star holiday?
Created by joker97, last reply by Geektastic on 17-Apr-2014 15:49 (67 replies)
Pages... 3 4 5


Naked Broadband, who's made the switch.
Created by Presso, last reply by richms on 20-Apr-2014 23:04 (31 replies)
Pages... 2 3


galaxy s4 now on 4.4.2
Created by nzrock, last reply by jeffnz on 20-Apr-2014 14:10 (59 replies)
Pages... 2 3 4


Whats the best wife friendly media centre?
Created by amorpeth, last reply by jonolynn on 19-Apr-2014 20:20 (14 replies)

Snap suffering Trans-Tasman congestion 18/04?
Created by Lias, last reply by NonprayingMantis on 19-Apr-2014 00:05 (26 replies)
Pages... 2


Help ! Home business connection and VDSL dead. yikes.
Created by Scotsman, last reply by Scotsman on 17-Apr-2014 21:10 (26 replies)
Pages... 2



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.