Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.




125 posts

Master Geek

Subscriber

Topic # 30187 31-Jan-2009 20:55 Send private message

My Wellington phone has stopped working!  :-(
Divert no connection is OK (one better than last outage - big power issue in Auckland).
Internet is fine, have rebooted the PAP, it says it can't contact the login server.
Anyone else got a problem?  Any other Wellington VFX customers still going OK?

Create new topic
20104 posts

Uber Geek
+1 received by user: 1689

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 193129 31-Jan-2009 21:09 Send private message

No issues here - well at least not right at this moment.



125 posts

Master Geek

Subscriber

Reply # 193130 31-Jan-2009 21:15 Send private message

Humm .... so it's serious diagnostics time (simple things were fine:
* PAP2T web interface is working - just says it can't long in.
* Rest of the network appears fine.
* Reboot didn't help.
* Was working fine this morning.
Any other suggestions?

20104 posts

Uber Geek
+1 received by user: 1689

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 193131 31-Jan-2009 21:38 Send private message

Have you tried rebooting your router?



125 posts

Master Geek

Subscriber

  Reply # 193147 31-Jan-2009 23:19 Send private message

Hummm .... reluctant to reboot the router when everything else is going well.  There has been progress! (I tried connecting a WRP400 that was lying round - it couldn't download it's confirg file.)  Earlier, next to "Registration State" it said "Can't contact the login server" or somesuch.  That field now says online, but still no dialtone - tried ringing myself, and the PAP2T has the correct "Last Caller Number:".  This suggests that it is working now, but I didn't plug the phones back in properly while fiddling.  I guess Biddle Corp is running Asterisk - perhaps you use a different registration server? 

Anyway - thanks for your advice.  Will check the connections in the morning.  (PAP2T is in the attic.)  Good night!  :-)

20104 posts

Uber Geek
+1 received by user: 1689

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 193162 1-Feb-2009 07:40 Send private message

Were you trying to use the WRP400 on your same VFX account? Remember the MAC address is tied to your account so you can't just swap devices.

The only difference between Asterisk and the Linksys devices is that your config file is stored on their provisioning server which the device downloads, if it does work this morning I wonder if there were some issues with that?



125 posts

Master Geek

Subscriber

  Reply # 193188 1-Feb-2009 11:55 Send private message

My thought exactly! Yep!  I went up this morning and wiggled the RJ11 in my PAP2T, and all is well with the world again.  I think the provisioning server was misbehaving for a few hours yesterday :-(  Nothing on the Xnet historical events - perhaps one of WxC people who frequent this forum might enlighten me. 

I also left a message on the Xnet after hours emergency phone number - will see that gets back to me.

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Gigatown winner town and plans
Created by freitasm, last reply by freitasm on 27-Nov-2014 15:42 (74 replies)
Pages... 3 4 5


My un-consented UFB install
Created by thurthur, last reply by InstallerUFB on 27-Nov-2014 15:48 (28 replies)
Pages... 2


Click Monday Deals
Created by mrtoken, last reply by Krishant007 on 24-Nov-2014 17:11 (25 replies)
Pages... 2


Gull Employment Dispute.
Created by networkn, last reply by dafman on 27-Nov-2014 14:00 (145 replies)
Pages... 8 9 10


The Warehouse pulling R18 games and DVD's
Created by semigeek, last reply by Demeter on 27-Nov-2014 15:05 (59 replies)
Pages... 2 3 4


Spark Fibre Modem with Gigabit Ethernet
Created by Rudder, last reply by plambrechtsen on 27-Nov-2014 11:21 (13 replies)

Knock off electronics in The Warehouse
Created by jpoc, last reply by openmedia on 26-Nov-2014 13:01 (13 replies)

HP Stream 7 arrives
Created by gnfb, last reply by loceff13 on 27-Nov-2014 14:38 (24 replies)
Pages... 2



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.