Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



137 posts

Master Geek
+1 received by user: 2


Topic # 30814 22-Feb-2009 10:15 Send private message

Anyone else getting through on their ADSL connection? Since at least 10pm or so last night I haven't been able to get through on my ADSL connection, thankfully this time dialup is working unlike the last big outage. ADSL connects but no traffic is getting in or out. Can't access sites by name or ip. Left a message on the 0800 number last night but haven't heard back and this morning it is just ringing continuously. Anyone else?

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3 | 4
70 posts

Master Geek


  Reply # 197225 22-Feb-2009 10:35 Send private message

friend of mine in tga cant get on, i can in wgtn tho.



137 posts

Master Geek
+1 received by user: 2


  Reply # 197228 22-Feb-2009 10:38 Send private message

OK, thanks for that, I'm in Northland, any other regions up or down out there?



137 posts

Master Geek
+1 received by user: 2


  Reply # 197229 22-Feb-2009 10:48 Send private message

Went googling for updates on status elsewhere and see the issue has been raised on gpforums at http://www.gpforums.co.nz/showthread.php?s=db9d596dca2cb7e33de0571ffa802f0f&threadid=310490&perpage=25&pagenumber=135

126 posts

Master Geek
+1 received by user: 1


Reply # 197232 22-Feb-2009 11:05 Send private message

Same here - Im in churton park, wgtn.

I noticed there was nothing going beyond their router (58.28.15.31) from about 8:30pm last night. Not sure what time it went down before then as I was out.

Tried calling their helpdesk again this morning but the 0800 # wouldn't connect and when it did connect I was on hold for about 35 minutes before their end went dead - Not impressed.

Its 11am now and still nothing and still nothing is posted on their website! I also have left messages with their urgent afterhours people and again this morning prior to them starting at 10am (wtf!?). No one from their has called back.



(posting via dial up)




edit : added extra rant!



137 posts

Master Geek
+1 received by user: 2


  Reply # 197235 22-Feb-2009 11:16 Send private message

On their status page:

Type: scheduled

Subject: Internet Issue

Begin: 2009-02-22 10:00:00

End: No ETA
Body:

We currently have an issue with some users not being able to access the internet. It appears to be only effecting some users.

We are working to identify the issue at present.

Last Updated: 2009-02-22 11:09:55

451 posts

Ultimate Geek
+1 received by user: 2


Reply # 197243 22-Feb-2009 11:41 Send private message

Wgtn, J'Ville here yes I found from 8.30am I could not get beyond their gateway and of course their helpdesk do not open until 10am. I had to go out so figured by the time I got home [11.30am] the issue would be fixed...and it isn't Surprised

These issues are really getting beyond unacceptable. It would appear they have nothing in place to determine when they get an issue like this so they can be resolved before customers start calling in the morning or at least put up a network alert before the helpdesk arrive

Just created a short cut on the desktop for the wife so she can dial-up if I am not about. Wife now asks often when are we changing ISP...

edit - at least they have a voice msg now


70 posts

Master Geek


  Reply # 197245 22-Feb-2009 11:45 Send private message

mt vic wgtn here all is well.  my partner asks the same. moving shortly tho guess who we won't be signing up with.

aw

238 posts

Master Geek
+1 received by user: 2

Subscriber

  Reply # 197260 22-Feb-2009 13:53 Send private message

Mt Albert, Auckland: According to my log, my home system switched from my Xnet ADSL to my backup Woosh connection at 1:28pm and is still on it at time of posting. PPP light on my primary router is out. VFX is working through the backup Woosh route, of course it's very choppy.

EDIT: Back up at 2:38PM

471 posts

Ultimate Geek
+1 received by user: 3

Trusted

  Reply # 197262 22-Feb-2009 14:04 Send private message

My DSL router logs show it fell down at 1330hrs or so as well.
Oh irony, I just got home from being out at that time.
Yay for 3G Alternate...




74 posts

Master Geek


  Reply # 197263 22-Feb-2009 14:17

Every Sunday without fail for the last 4 weeks Xnet has had some kind of Internet Outage.Whats worse is they dont have anyone answering the phones on Sunday resulting in people just having to "live with it".I will be ringing up on Monday and demanding an answer why and also a credit. Yell

471 posts

Ultimate Geek
+1 received by user: 3

Trusted

  Reply # 197266 22-Feb-2009 14:21 Send private message

Came right a few moments ago - just in time for me to have to go to my next appointment. Arrrgh.




2260 posts

Uber Geek

Trusted

  Reply # 197267 22-Feb-2009 14:21 Send private message

yeah it's pretty much been every sunday afternoon, mines been out for 2 hours, just got back on, but worried i'll lose it again, my mate 10km north of me is still down




I have moved across the ditch.  Now residing in Melbourne as a VOIP/Video Technical Trainer/Engineer. 

7 posts

Wannabe Geek
+1 received by user: 3


  Reply # 197269 22-Feb-2009 14:31 Send private message

Yes same issue for us as well, lost internet last night and only just came back before...

aw

238 posts

Master Geek
+1 received by user: 2

Subscriber

  Reply # 197271 22-Feb-2009 14:32 Send private message

I wrote a little script to automatically switch between two routers depending on whether a router at Xnet can be pinged via my ADSL.

Here's its log for February:

Thu Feb 12 20:08:00 NZDT 2009: routemon: No response from test host 58.28.13.83 via route 192.168.1.1, switching to backup route 192.168.1.2
Thu Feb 12 20:10:05 NZDT 2009: routemon: Primary test host is now responding, returning to primary route
Fri Feb 13 11:26:30 NZDT 2009: routemon: No response from test host 58.28.13.83 via route 192.168.1.1, switching to backup route 192.168.1.2
Fri Feb 13 11:30:38 NZDT 2009: routemon: Primary test host is now responding, returning to primary route
Fri Feb 13 18:32:52 NZDT 2009: routemon: No response from test host 58.28.13.83 via route 192.168.1.1, switching to backup route 192.168.1.2
Fri Feb 13 18:37:00 NZDT 2009: routemon: Primary test host is now responding, returning to primary route
Sat Feb 14 11:59:25 NZDT 2009: routemon: No response from test host 58.28.13.83 via route 192.168.1.1, switching to backup route 192.168.1.2
Sat Feb 14 12:03:34 NZDT 2009: routemon: Primary test host is now responding, returning to primary route
Sun Feb 15 09:54:03 NZDT 2009: routemon: No response from test host 58.28.13.83 via route 192.168.1.1, switching to backup route 192.168.1.2
Sun Feb 15 09:58:11 NZDT 2009: routemon: Primary test host is now responding, returning to primary route
Tue Feb 17 19:03:23 NZDT 2009: routemon: No response from test host 58.28.13.83 via route 192.168.1.1, switching to backup route 192.168.1.2
Tue Feb 17 19:07:31 NZDT 2009: routemon: Primary test host is now responding, returning to primary route
Fri Feb 20 08:30:43 NZDT 2009: routemon: No response from test host 58.28.13.83 via route 192.168.1.1, switching to backup route 192.168.1.2
Fri Feb 20 08:34:51 NZDT 2009: routemon: Primary test host is now responding, returning to primary route
Sun Feb 22 12:43:54 NZDT 2009: routemon: No response from test host 58.28.13.83 via route 192.168.1.1, switching to backup route 192.168.1.2
Sun Feb 22 12:45:58 NZDT 2009: routemon: Primary test host is now responding, returning to primary route
Sun Feb 22 13:18:06 NZDT 2009: routemon: No response from test host 58.28.13.83 via route 192.168.1.1, switching to backup route 192.168.1.2
Sun Feb 22 13:20:09 NZDT 2009: routemon: Primary test host is now responding, returning to primary route
Sun Feb 22 13:28:17 NZDT 2009: routemon: No response from test host 58.28.13.83 via route 192.168.1.1, switching to backup route 192.168.1.2
Sun Feb 22 14:13:46 NZDT 2009: routemon: Primary test host is now responding, returning to primary route

7 posts

Wannabe Geek


Reply # 197274 22-Feb-2009 14:58 Send private message

Yeah this is bad... Xnet have been going down so much we are seriously considering moving to another ISP as it's affecting our business. We are running our network, phonelines VOIP and Broadband EFTpos through Xnet. Our retail store operates 7 days a week and I get far too many calls from my Store Managers to say the internet is down yet again. Our EFTpos fortunately takes offline transactions but we get really busy and it looks bad when customers are lining up and the staff are running around restarting the router and calling head office (from their mobile because phones are down) for support... Amex can't be processed offline either so it's an all round nightmare and we are losing sales! I would have changed ISP already if it was just my home connection, but being a business and having built systems around the service it comes at extra cost... the savings I expected are just not proving worthwhile, their reliability is shocking.

Anyway just had to vent that, very frustrated.

Jon


 1 | 2 | 3 | 4
View this topic in a long page with up to 500 replies per page Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Forms of government for New Zealand
Created by charsleysa, last reply by sir1963 on 21-Apr-2014 20:57 (127 replies)
Pages... 7 8 9


USA to NZ adapter?
Created by alexanderu, last reply by kiwigander on 21-Apr-2014 23:28 (17 replies)
Pages... 2


Trouble setting up Orcon UFB
Created by brakelateandturn, last reply by brakelateandturn on 21-Apr-2014 23:08 (14 replies)

Whats the best wife friendly media centre?
Created by amorpeth, last reply by jonolynn on 19-Apr-2014 20:20 (14 replies)

Snap suffering Trans-Tasman congestion 18/04?
Created by Lias, last reply by NonprayingMantis on 19-Apr-2014 00:05 (26 replies)
Pages... 2


VDSL - Latency to nearby Router is Insane
Created by SimplyNooby, last reply by SimplyNooby on 21-Apr-2014 23:18 (25 replies)
Pages... 2


galaxy s4 now on 4.4.2
Created by nzrock, last reply by jeffnz on 21-Apr-2014 12:52 (62 replies)
Pages... 3 4 5


TVNZ on Demand Jailbreak Detection
Created by TranceManNZ, last reply by hio77 on 18-Apr-2014 20:25 (12 replies)


Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.