Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4
118 posts

Master Geek


  Reply # 257471 21-Sep-2009 23:45 Send private message

Yeah I think so

68 posts

Master Geek
+1 received by user: 12

Trusted

  Reply # 257502 22-Sep-2009 09:33 Send private message

Telecom had an issue at approx 11.30 last night which dropped a number of users, mainly from the Lower North Island and the south island.

The outage lasted approx 15-30 minutes.

Cheers,
Callum
WxC

478 posts

Ultimate Geek
+1 received by user: 46


  Reply # 257508 22-Sep-2009 09:47 Send private message

callumb: Telecom had an issue at approx 11.30 last night which dropped a number of users, mainly from the Lower North Island and the south island.

The outage lasted approx 15-30 minutes.


I experienced the exact same outage on Maxnet last night also, so clearly a Telecom issue.

3573 posts

Uber Geek
+1 received by user: 442

Trusted
Subscriber

  Reply # 257819 23-Sep-2009 14:30 Send private message

Looks like they are having DNS issues again, some sites work most dont???

98 posts

Master Geek


  Reply # 257821 23-Sep-2009 14:35 Send private message

International traffic is FUBARed for me right now (2:30pm 23/09/09) :-( Some national sites also load VERY slowly :-(

40 posts

Geek


  Reply # 257823 23-Sep-2009 14:43 Send private message

Looks like it is all good again. Still very annoying.

3573 posts

Uber Geek
+1 received by user: 442

Trusted
Subscriber

  Reply # 257826 23-Sep-2009 14:45 Send private message

Yeah seems to be going again. Second time this week. We have 6 accounts with Xnet but I am thinking it might be time to move them elsewhere.

40 posts

Geek


  Reply # 257830 23-Sep-2009 14:57 Send private message

kiwitrc: Yeah seems to be going again. Second time this week. We have 6 accounts with Xnet but I am thinking it might be time to move them elsewhere.




Yeah we have about 5, thinking the same thing, although some of the problems to be fair have been @ telecoms end but still.

98 posts

Master Geek


  Reply # 257842 23-Sep-2009 15:16 Send private message

For a few weeks now I'll have disconnects where the DSL connection is solid, but Xnet might as well be in another galaxy if you know what I mean. It just drops off the face of the Earth and one of the times it lasted 12 FREAKING hours recently :-(

35 posts

Geek


  Reply # 257859 23-Sep-2009 15:52 Send private message

Just checked our xnet router and its still going strong today other than being a tad slow.

Disconnected about 30 hours ago though, which sounds about right.

aw

245 posts

Master Geek
+1 received by user: 2

Subscriber

  Reply # 258918 28-Sep-2009 10:37 Send private message

... and again. 28 Sep at about 10:20am, down on DSL in Mt Albert, Mangawhai. Up on NEAL / North Shore. Webmail is working. Xnet's 0800 numbers (0800 149638, 0800 123456 tried) not working from a Telecom landline.

dpw

743 posts

Ultimate Geek
+1 received by user: 7

Trusted

  Reply # 258925 28-Sep-2009 10:46 Send private message

Still buggered here in North Canterbury - I can't connect to my server at home. It went down around 10:20am, 28 Sep. Not sure if it's working again - my modem may not be trying to reconnect.




Android user, .NET developer, a semi-typical (not a gamer) geek, and a Bernese Mountain Dog nut!

http://savitarbernese.com

3573 posts

Uber Geek
+1 received by user: 442

Trusted
Subscriber

  Reply # 258926 28-Sep-2009 10:57 Send private message

Wellington as well, just ordered the wireless router thing to go with our Vodem for future outages. Also now looking at another provider.

132 posts

Master Geek
+1 received by user: 2


  Reply # 258928 28-Sep-2009 11:04 Send private message

We are back up now in AKL - seems to be a big outage.

aw

245 posts

Master Geek
+1 received by user: 2

Subscriber

  Reply # 258929 28-Sep-2009 11:08 Send private message

Saw it go up and back down again at 11:05am.

(oh and the message posting times seem one hour off, it's 11:09am. Daylight Savings :))

1 | 2 | 3 | 4
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Netflix officialy launching in NZ in March
Created by jarj, last reply by tdgeek on 21-Nov-2014 19:08 (97 replies)
Pages... 5 6 7


Current Netflix payment method as of Nov 14 - Cant pay
Created by andynz, last reply by Regs on 24-Nov-2014 17:00 (29 replies)
Pages... 2


Click Monday Deals
Created by mrtoken, last reply by Krishant007 on 24-Nov-2014 17:11 (25 replies)
Pages... 2


Gull Employment Dispute.
Created by networkn, last reply by sir1963 on 24-Nov-2014 17:30 (90 replies)
Pages... 4 5 6


Voda VDSL, Horrid offnet performance.
Created by TimA, last reply by quickymart on 25-Nov-2014 05:00 (25 replies)
Pages... 2


SEO spammers
Created by freitasm, last reply by jamesrt on 24-Nov-2014 16:09 (25 replies)
Pages... 2


Free 1gb data with $19 combo until end of Jan 2015 (1.5gb total)
Created by eXDee, last reply by un1qo on 24-Nov-2014 14:51 (21 replies)
Pages... 2


SSD hard drive in aging HTPC disappointingly slow
Created by watman, last reply by joker97 on 23-Nov-2014 22:02 (20 replies)
Pages... 2



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.