Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4
118 posts

Master Geek


  Reply # 257471 21-Sep-2009 23:45 Send private message

Yeah I think so

68 posts

Master Geek
+1 received by user: 12

Trusted

  Reply # 257502 22-Sep-2009 09:33 Send private message

Telecom had an issue at approx 11.30 last night which dropped a number of users, mainly from the Lower North Island and the south island.

The outage lasted approx 15-30 minutes.

Cheers,
Callum
WxC

474 posts

Ultimate Geek
+1 received by user: 43


  Reply # 257508 22-Sep-2009 09:47 Send private message

callumb: Telecom had an issue at approx 11.30 last night which dropped a number of users, mainly from the Lower North Island and the south island.

The outage lasted approx 15-30 minutes.


I experienced the exact same outage on Maxnet last night also, so clearly a Telecom issue.

3531 posts

Uber Geek
+1 received by user: 403

Trusted
Subscriber

  Reply # 257819 23-Sep-2009 14:30 Send private message

Looks like they are having DNS issues again, some sites work most dont???

98 posts

Master Geek


  Reply # 257821 23-Sep-2009 14:35 Send private message

International traffic is FUBARed for me right now (2:30pm 23/09/09) :-( Some national sites also load VERY slowly :-(

40 posts

Geek


  Reply # 257823 23-Sep-2009 14:43 Send private message

Looks like it is all good again. Still very annoying.

3531 posts

Uber Geek
+1 received by user: 403

Trusted
Subscriber

  Reply # 257826 23-Sep-2009 14:45 Send private message

Yeah seems to be going again. Second time this week. We have 6 accounts with Xnet but I am thinking it might be time to move them elsewhere.

40 posts

Geek


  Reply # 257830 23-Sep-2009 14:57 Send private message

kiwitrc: Yeah seems to be going again. Second time this week. We have 6 accounts with Xnet but I am thinking it might be time to move them elsewhere.




Yeah we have about 5, thinking the same thing, although some of the problems to be fair have been @ telecoms end but still.

98 posts

Master Geek


  Reply # 257842 23-Sep-2009 15:16 Send private message

For a few weeks now I'll have disconnects where the DSL connection is solid, but Xnet might as well be in another galaxy if you know what I mean. It just drops off the face of the Earth and one of the times it lasted 12 FREAKING hours recently :-(

35 posts

Geek


  Reply # 257859 23-Sep-2009 15:52 Send private message

Just checked our xnet router and its still going strong today other than being a tad slow.

Disconnected about 30 hours ago though, which sounds about right.

aw

238 posts

Master Geek
+1 received by user: 2

Subscriber

  Reply # 258918 28-Sep-2009 10:37 Send private message

... and again. 28 Sep at about 10:20am, down on DSL in Mt Albert, Mangawhai. Up on NEAL / North Shore. Webmail is working. Xnet's 0800 numbers (0800 149638, 0800 123456 tried) not working from a Telecom landline.

dpw

739 posts

Ultimate Geek
+1 received by user: 5

Trusted

  Reply # 258925 28-Sep-2009 10:46 Send private message

Still buggered here in North Canterbury - I can't connect to my server at home. It went down around 10:20am, 28 Sep. Not sure if it's working again - my modem may not be trying to reconnect.




Android user, .NET developer, a semi-typical (not a gamer) geek, and a Bernese Mountain Dog nut!

http://savitarbernese.com

3531 posts

Uber Geek
+1 received by user: 403

Trusted
Subscriber

  Reply # 258926 28-Sep-2009 10:57 Send private message

Wellington as well, just ordered the wireless router thing to go with our Vodem for future outages. Also now looking at another provider.

132 posts

Master Geek
+1 received by user: 2


  Reply # 258928 28-Sep-2009 11:04 Send private message

We are back up now in AKL - seems to be a big outage.

aw

238 posts

Master Geek
+1 received by user: 2

Subscriber

  Reply # 258929 28-Sep-2009 11:08 Send private message

Saw it go up and back down again at 11:05am.

(oh and the message posting times seem one hour off, it's 11:09am. Daylight Savings :))

1 | 2 | 3 | 4
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Speed limit when overtaking? Teach me please.
Created by nakedmolerat, last reply by Hobchild on 26-Oct-2014 00:11 (92 replies)
Pages... 5 6 7


House Auctions
Created by t0ny, last reply by Elpie on 26-Oct-2014 00:54 (45 replies)
Pages... 2 3


VDSL, which router/modem sub $200?
Created by TeaLeaf, last reply by NonprayingMantis on 25-Oct-2014 19:48 (28 replies)
Pages... 2


Neon - Sky's new streaming service
Created by JarrodM, last reply by JimmyH on 25-Oct-2014 17:37 (29 replies)
Pages... 2


iPad Air 2 and iPad Mini 3. Gonna get one?
Created by Dingbatt, last reply by tungsten on 25-Oct-2014 20:22 (115 replies)
Pages... 6 7 8


5Ghz AP recommendations?
Created by ubergeeknz, last reply by sbiddle on 24-Oct-2014 12:42 (12 replies)

Snap have failed our company!
Created by dafman, last reply by kornflake on 23-Oct-2014 17:41 (37 replies)
Pages... 2 3


Thief taunts 12 year old via stolen laptop
Created by macuser, last reply by charsleysa on 22-Oct-2014 23:49 (12 replies)


Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.