Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



5 posts

Wannabe Geek


Topic # 111767 14-Nov-2012 14:02 Send private message

Hi

I'm using VFX with Snap. My WAG310G has started dropping and failing to re-establish the connection to Snap. Snap had a look at my logs and didn't come up with anything specific. They pointed the finger at the modem in the WAG310G. It does get hot and the connection used to be solid. I have started using my old Linksys AM200 modem and this seems to be more stable. I can use this modem with the WAG310G by disabling the WAG310G's modem and enabling the WAN port. However, then my analog phone doesn't seem to work. Does anyone know if this should be possible or whether there is some fundamental reason why it won't.

Thanks

Filter this topic showing only the reply marked as answer Create new topic
172 posts

Master Geek

Trusted

  Reply # 717046 14-Nov-2012 14:07 Send private message

While the wag310 can be put into wan mode the VOIP service wont function in this state. Seeing as this product has been EOL'd there is no further development on the firmware by the vendor so it will remain this way. My only suggestion would be to replace the wag310 with a SPA112/122 behind the new modem.




Nicholas Cuc

Network Support
WorldxChange Communications
www.xnet.co.nz



739 posts

Ultimate Geek
+1 received by user: 20

Subscriber

  Reply # 717062 14-Nov-2012 14:37 Send private message

Griven: While the wag310 can be put into wan mode the VOIP service wont function in this state.


I and others have successfully used the wag310g in wan mode and still been able to use the voip service from it.
I used fusion with vfx using an external modem due to it having higher sync speed. I did at the time use a modem in half bridge mode to achieve this, never tried in non (half) bridge mode though.




5 posts

Wannabe Geek


  Reply # 717064 14-Nov-2012 14:38 Send private message

Thanks, I suspected that might be the case :(

So I currently have:

DSL -> Linksys AM200 modem -> Buffallo WHR-HP-G54 wireless router            ????            $10 analog phone

So the difference between the SPA112 and the SPA122 seems to be that the former would hang off a LAN port on the router whereas the latter would sit between the modem and the router allowing it to provide QoS for VOIP.

  1. Would you recommend using the SPA122 like this?
  2. Or would I be better off replacing everything with a SRP527?
  3. Or a half-way house like replacing the router with a SRP521 or the much cheaper WRP400?
  4. Or even an IP phone? (Don't really know much about this.)

Experience with the WAG310 suggests having the functionality in individually replaceable units is a good idea. However its a lot messier in terms of cables and configuration.

Cheers,
Tom.

172 posts

Master Geek

Trusted

  Reply # 717067 14-Nov-2012 14:41 Send private message

SRP527/1 is a good option but pricey. Cheapest would be using a SPA122 sitting between modem and router. Alternatively looking into what dolsen has linked might yield dividends as well with the existing setup.




Nicholas Cuc

Network Support
WorldxChange Communications
www.xnet.co.nz



2740 posts

Uber Geek
+1 received by user: 25

Trusted

  Reply # 717138 14-Nov-2012 15:38 Send private message

Start by trying a different power supply. As long as it is the same voltage (I believe 12V) with minimum the same current rating and the connector as the same pinout, it will work. I have yet to see a modem with a different pinout, but you never know. Pinout is usually printer on the power supply label.

Power supplies are not manufactured by modem manufacturers, they are made by 3rd parties specialising in their qualification. So the modem manufacture has little control over the quality of components in the power supplies. Ripple from the power supply capacitors wearing out can cause the modem to run hotter as it has to work harder to produce a stable supply.

With the older Linksys modems in general (not the newer Cisco ones) I also put them on their side to help with convection on both the top and bottom of the circuit board as they do tend to run hot.

I've got the Cisco SRP527 and it is a great modem, never ever needs to be rebooted. I would go for the next model up if cost was not an issue, which has 2 WiFi antennas and 300Mbps.




You can never have enough Volvos!


2317 posts

Uber Geek
+1 received by user: 240


  Reply # 717211 14-Nov-2012 16:46 Send private message

Niel: Start by trying a different power supply. As long as it is the same voltage (I believe 12V) with minimum the same current rating and the connector as the same pinout, it will work. I have yet to see a modem with a different pinout, but you never know. Pinout is usually printer on the power supply label.

Power supplies are not manufactured by modem manufacturers, they are made by 3rd parties specialising in their qualification. So the modem manufacture has little control over the quality of components in the power supplies. Ripple from the power supply capacitors wearing out can cause the modem to run hotter as it has to work harder to produce a stable supply.

With the older Linksys modems in general (not the newer Cisco ones) I also put them on their side to help with convection on both the top and bottom of the circuit board as they do tend to run hot.

I've got the Cisco SRP527 and it is a great modem, never ever needs to be rebooted. I would go for the next model up if cost was not an issue, which has 2 WiFi antennas and 300Mbps.


Excellent advice. I've seen an AG310 (predecessor to WAG310G) unable to hold a stable modem connection due to a failing power supply. 12V DC 1.5 amp I think for the WAG310G, but would probably be fine with 1.25 amp if only using 1 voice port.

I have used voice OK on a WAG310G running from the WAN port in to another modem - sorry, can't remember what modem that was at the time though...



5 posts

Wannabe Geek


  Reply # 717318 14-Nov-2012 19:07 Send private message

Thanks for your advice. I have obtained a different power supply and, well, it connected, which is not always a given. Let's see how long it holds.

By the way WAG310G supply is 12V 2A. My new power supply is max. 2.5A so should be good.



5 posts

Wannabe Geek


  Reply # 724066 28-Nov-2012 11:14 Send private message

Just wanted to let anyone who comes across this post know that since switching to a new power supply my WAG310G has been much better at holding the connection to my ISP. Not perfect but so far certainly sufficient an improvement for me to have stopped thinking about buying new gear. Many thanks to those who suggested this :)

For reference, the power supply I'm now using is one of these http://www.dicksmith.co.nz/product/M9985/dick-smith-regulated-ac-adaptor-4-5v-12v-dc-2-5a. I'm sure you could find a cheaper one but Dick Smith is just round the corner and I was impatient.

Tom

Filter this topic showing only the reply marked as answer Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Telecom introduces unlimited broadband data plan
Created by freitasm, last reply by NonprayingMantis on 23-Apr-2014 23:13 (93 replies)
Pages... 5 6 7


Stonedine
Created by Lizard1977, last reply by surfisup1000 on 23-Apr-2014 21:27 (58 replies)
Pages... 2 3 4


Telecom has started metering their TiVo customers' broadband usage (WITHOUT PRENOTIFICATION)
Created by Peteriv, last reply by mxpress on 23-Apr-2014 14:22 (69 replies)
Pages... 3 4 5


Forms of government for New Zealand
Created by charsleysa, last reply by KiwiNZ on 23-Apr-2014 20:57 (169 replies)
Pages... 10 11 12


Parallel imported product
Created by Wills1, last reply by joker97 on 23-Apr-2014 21:01 (53 replies)
Pages... 2 3 4


MH370 - Call for Search & Rescue Help
Created by DS248, last reply by joker97 on 23-Apr-2014 22:37 (737 replies)
Pages... 48 49 50


Labour MP Shane Jones to step down
Created by jeffnz, last reply by jeffnz on 23-Apr-2014 20:41 (32 replies)
Pages... 2 3


Upcoming Freeview Restack AUCKLAND
Created by Brunzy, last reply by richms on 23-Apr-2014 21:05 (13 replies)


Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.