Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




28 posts

Geek


Topic # 101483 2-May-2012 20:34 Send private message

My airport extreme (AE) can't get an internet connection anymore - it's been working fine for 2 years beforehand.  My modem works as I'm currently connected to the internet via my modem directly (i.e I've by-passed my airport extreme).  I've tried hard resetting my AE and modem (interestingly it worked for 1 minute or so before losing its connection) and I've tried to reconfigure my connection but no luck.  I've spent 4-5 hours googling AE problems/solutions and trying various things but nothing fixes the problem. I get an error message when trying to reconfigure which I think is at the heart of the problem.  Any suggestions what to do? Should I remove and re-install - if so how do you do this. Or do you think there is something wrong with the AE itself?  Can I get the AE tested somewhere? Note: the airport utility shows that the AE is connected but it the internet isn't.  Any ideas would be appreciated.  Thanks

Create new topic
2316 posts

Uber Geek
+1 received by user: 240


  Reply # 618693 3-May-2012 08:16 Send private message

Can you instal a different firmware version, in case that has been corrupted?

2198 posts

Uber Geek
+1 received by user: 546


  Reply # 618704 3-May-2012 09:06 Send private message

Try turning off all wireless devices, power off both the Modem/router and the Airport. Wait a few minutes, reboot the Modem/Router only and allow the device to get fully powered and connected. Then re-power the Airport.




KiwiNZ

 Interesting. You're afraid of insects and women. Ladybugs must render you catatonic.



28 posts

Geek


  Reply # 618878 3-May-2012 14:06 Send private message

Thanks KiwiNZ that fixed the problem.  I'm very grateful! This reinforces my view that geekzone is an invaluable site for novices like me.  I'm looking forward to having my evening to myself rather the trying to get my wifi connection up and running.

Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Forms of government for New Zealand
Created by charsleysa, last reply by sir1963 on 21-Apr-2014 20:57 (127 replies)
Pages... 7 8 9


Trouble setting up Orcon UFB
Created by brakelateandturn, last reply by brakelateandturn on 21-Apr-2014 23:08 (14 replies)

Whats the best wife friendly media centre?
Created by amorpeth, last reply by jonolynn on 19-Apr-2014 20:20 (14 replies)

Snap suffering Trans-Tasman congestion 18/04?
Created by Lias, last reply by NonprayingMantis on 19-Apr-2014 00:05 (26 replies)
Pages... 2


VDSL - Latency to nearby Router is Insane
Created by SimplyNooby, last reply by SimplyNooby on 21-Apr-2014 23:18 (25 replies)
Pages... 2


galaxy s4 now on 4.4.2
Created by nzrock, last reply by jeffnz on 21-Apr-2014 12:52 (62 replies)
Pages... 3 4 5


TVNZ on Demand Jailbreak Detection
Created by TranceManNZ, last reply by hio77 on 18-Apr-2014 20:25 (12 replies)

Naked Broadband, who's made the switch.
Created by Presso, last reply by Aredwood on 21-Apr-2014 17:08 (33 replies)
Pages... 2 3



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.