Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.




206 posts

Master Geek
+1 received by user: 1


Topic # 31188 8-Mar-2009 12:23 Send private message

I have a two month old laptop and just tried to use the NIC (been using wireless up until now).

Initially I could get the NIC to work occasionally (it would take ages to acquire an address), but when connected it would only ever do so at 10 mbs. Even the router showed orange light to confirm 10 mbs.

I swapped cables and ports on the router with other computers on the home network to no avail. All other computers connect fine at 100mbs.

So I unistalled the drivers (XP was telling me drivers were up to date). On re-boot the NIC was detected and drivers loaded - which were a newer version.

Now the NIC won't connect at all - just says cable un plugged.

Any ideas?

(originally posted in Laptop forum - but no replies).

Create new topic
3 posts

Wannabe Geek


  Reply # 201199 14-Mar-2009 14:00 Send private message

I posted a reply in the Laptops forum.

Minimalist
4826 posts

Uber Geek
+1 received by user: 136

Moderator
Trusted
Subscriber

  Reply # 201202 14-Mar-2009 14:29 Send private message

Please only create threads in one place in the future.

This thread can be continued here

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Post your Boat
Created by TimA, last reply by SepticSceptic on 30-Jan-2015 14:19 (28 replies)
Pages... 2


Am I going down? App for the fearful of flying.
Created by networkn, last reply by Sideface on 29-Jan-2015 23:07 (47 replies)
Pages... 2 3 4


Police Speed Campaign - Summer 2014/2015
Created by nzkiwiman, last reply by mdooher on 30-Jan-2015 15:35 (160 replies)
Pages... 9 10 11


Bad lower back.
Created by TimA, last reply by turnin on 30-Jan-2015 14:22 (76 replies)
Pages... 4 5 6


Which canon flash?
Created by esawers, last reply by gcorgnet on 30-Jan-2015 15:12 (18 replies)
Pages... 2


New to VDSL and wondering if I can change where the modem connects in the house
Created by Valcor, last reply by quickymart on 29-Jan-2015 20:59 (17 replies)
Pages... 2


AdBlockers on Geekzone
Created by freitasm, last reply by wally22 on 29-Jan-2015 09:55 (69 replies)
Pages... 3 4 5


Help recognize big black spider nope
Created by solival, last reply by heylinb4nz on 30-Jan-2015 13:34 (16 replies)
Pages... 2



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.