Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




203 posts

Master Geek


Topic # 60864 4-May-2010 17:59 Send private message

I have posted a thread on the appropriate Seagate forum and also rung the Seagate Help Desk.
The Help Desk man couldn't help and said someone would ring me back.

Anyway, I thought I would try here as well, as I don't think (!) the problem is as bad as I think it is.

I have purchased the Seagate NAS 110 1TB.

I installed BlackArmour Discovery and when I start the Discovery S/W I get "No server found on your network".

I have read as much as I can to no avail and need some help.

When I first started Discovery I had to unblock it in my Windows Firewall.

As part of trying to fix this issue I have now turned off Windows Firewall and am relying on the Router Firewall.

I am running a desktop PC with Vista Home Premium (up-to-date).

The NAS name is BA-2296C0 (I think it is a zero at the end).

In Windows Explorer, under Network, I can see the NAS. However, when I try to expand, I get 'Windows cannot access \\BA-2296C0'. If use Diagnose button I get "BA-2296C0 is not a valid host name'.

I have tried cmd (as administrator) by entering ipconfig /all. I recognise my PC but I have a couple of Media disconnected messages.

Also, at some point I saw the message "Windows cannot access \\BA-2296C0, Error code 0x80070035, The net work path was not found'. The diagnose button said 'BA-2296C0 is not a valid host name'

I have DHCP enabled on my router. The modem/router is a DSE HX9950. It supports my desktop PC and a netbook (XP) and I have never had any problems. I have tried different ports on the router and another network cable.

I can see the NAS in the Network Map.

Now I think the issue is that the IP Address is 169.254.121.163 (and it does show the MAC Address). Clicking the NAS icon brings up the cannot display web page.

So, somehow, I need to get the IP Address into my home network range (and I don't know how this can be done, as I have installed the Discovery software 2-3 times now. Or alternatively, I wonderd whether I needed to add an entry into the Routing Table List (I read on the Seagate site that someone had solved their issue via this method, but I don't know enough to do this).

Any suggestions on what to try next, otherwise, I have a black bookend

Thanks





Nexus 7 32gb (V1), Cyanogenmod
Macbook Air (Mid 2013) - Mavericks
HP ProBook 470 - Windows 8.1
PlayOn  Mini (V1)
Roku 3


Create new topic


203 posts

Master Geek


  Reply # 326587 4-May-2010 19:09 Send private message

If I plug the NAS directly into the network controller, then I can logon and continue the setup process. As soon as I revert back, then I am back to the start. So, what does that mean?

PS This is how one guy fixed it...
inally got it sorted. After monitoring network traffic it was discovered that although the NAS220 was sending requests to the DHCP server the NAS220 was using 169.254.96.35 so I set up a router and route to this IP address, logged on to the NAS220 then set the NAS220 to static IP address and BINGO!!!






Nexus 7 32gb (V1), Cyanogenmod
Macbook Air (Mid 2013) - Mavericks
HP ProBook 470 - Windows 8.1
PlayOn  Mini (V1)
Roku 3




203 posts

Master Geek


  Reply # 327557 6-May-2010 21:28 Send private message

Sorted it.
Fortunately, I had a spare modem/router, because I was able to set the NAS to Static in the LAN and assign a new IP Address which was in my 192.168.1 range.
After a shutdown and swapping the cables over, after the re-boot everything was OK.






Nexus 7 32gb (V1), Cyanogenmod
Macbook Air (Mid 2013) - Mavericks
HP ProBook 470 - Windows 8.1
PlayOn  Mini (V1)
Roku 3


1615 posts

Uber Geek
+1 received by user: 65

Trusted

  Reply # 327679 7-May-2010 13:12 Send private message

Next time you have a problem like this, try to ping both the name and the ip address. It will really help to show whether its a windows problem or a LAN problem, or maybe a problem with the name.

eg, in the CMD screen just type: (where "x" is the number you assigned)

ping BA-2296C0

and

ping 192.168.1.x




Qualified in business, certified in fibre, stuck in copper, have to keep going  ^_^



203 posts

Master Geek


  Reply # 327823 7-May-2010 20:23 Send private message

Tried that at the time. I read the info in the Seagate forum and no luck whatsoever.





Nexus 7 32gb (V1), Cyanogenmod
Macbook Air (Mid 2013) - Mavericks
HP ProBook 470 - Windows 8.1
PlayOn  Mini (V1)
Roku 3


1 post

Wannabe Geek


Reply # 329613 13-May-2010 04:15 Send private message

Alas,my situation is almost identical to yours. I have an NAS 110 (2TB) connected to a linksys wrt54gs router. Everything worked well for about a week then the router dissappeared from the network with a red system status led. I've tried all the things you tried with no luck yet.

Expensive black brick or possibly an expensive 2TB SATA drive after I take a can opener to the plastic box?

Any ideas or luck getting your NAS back online?



203 posts

Master Geek


  Reply # 329617 13-May-2010 06:51 Send private message

alioth - I did get it working. See my post 4 up from yours which starts with 'Sorted'.





Nexus 7 32gb (V1), Cyanogenmod
Macbook Air (Mid 2013) - Mavericks
HP ProBook 470 - Windows 8.1
PlayOn  Mini (V1)
Roku 3


1 post

Wannabe Geek


  Reply # 338944 7-Jun-2010 03:01 Send private message

I just spent 4 hours getting the NAS 110 to work on my network. As a previous poster mentioned, the NAS starts out with a bad IP address (169.x.x.x) and does not get a new DHCP address from my router because of this. I solved this using my Macbook, as follows:

1. Connect Macbook to local network over wifi
2. Enable internet sharing on wired Ethernet port (use settings tab for this)
3. Connect NAS 110 directly to Macbook's ethernet port
4. Macbook's ethernet will be set to the same network as the NAS box
5. Browse to the NAS box using the "bad" address 169.x.x.x 
6. Set a static IP address for your network, probably 192.168.x.x. Make sure it is not in the range of DHCP addresses allocated by your router
7. Disconnect the NAS from the Macbook, reconnect to your LAN
8. You can now access the NAS using any browser to the static IP that you have set.


Good luck,
Malcolm
 

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Hierarchy of a mistake: Gerry Brownlee
Created by joker97, last reply by nathan on 26-Jul-2014 04:30 (68 replies)
Pages... 3 4 5


Dick Smith in Continual Sale Mode
Created by Dynamic, last reply by Dunnersfella on 28-Jul-2014 22:07 (55 replies)
Pages... 2 3 4


2 x PS4s to give away. Geekzone members only.
Created by BigPipeNZ, last reply by jarledb on 28-Jul-2014 23:48 (25 replies)
Pages... 2


Logitech K400r HTPC Cordless Keyboard Half Price
Created by Dynamic, last reply by Blanch on 28-Jul-2014 22:16 (25 replies)
Pages... 2


Checking UHF aerial is working
Created by OnceBitten, last reply by B1GGLZ on 28-Jul-2014 21:49 (21 replies)
Pages... 2


Bridge Work - Auckland
Created by networkn, last reply by jeffnz on 28-Jul-2014 21:18 (19 replies)
Pages... 2


Which roof to choose: Colour steel long run or Corona Shake satin tiles
Created by iiylee, last reply by mattwnz on 28-Jul-2014 23:41 (18 replies)
Pages... 2


Is chorus going to deliberately slow adsl internet down
Created by rugrat, last reply by juha on 26-Jul-2014 14:25 (54 replies)
Pages... 2 3 4



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.