Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




230 posts

Master Geek
+1 received by user: 1


Topic # 64650 19-Jul-2010 20:39 Send private message

I hope the forum will work with me to come to a conclusion.
If you get to the end of this topic and you think it is too hard then I don't blame you. I have tried everything, read what I can, installed a new driver for the 802.11bgn 1T2R Mini Card Wirless (1.4.17.0).

For a couple of years I have had a DSE XH9950 'g' wireless router. It was worked well with a MSI Wind Netbook which has wireless 'n' capability. The router is upstairs the the netbook is downstairs. There has been no problem connecting to the router.

I purchased a Netcomm NBPPlus4Wn about 3 weeks ago and send it back because I could only connect wirelessly to it every so often and when it did, the speed as unusable. It was sent back, saying that there was nothing wrong with it.

At present, nothing has changed as regards connecting wirelessly. I also have a NZ Tivo and a PlayonHD, I have tried to many times to connect to it that I just cannot remember whether the 2 devices connected or not.

So, I made the DSE Router an Access Point and all wireless devices connect to the 'g' SSID.

The netbook connects to the Netcomm as does the desktop PC fine if I use an ethernet cable.

At present, the 'n', 'g' and netbook are in the same room.
If I ping the 'g' router from the Netbook whilst connected to it, I get: time=1ms TTL=64
If I ping the 'n' router from the Netbook whilst connected to it, I get:
time=216ms, TTL=64
time=303ms, TTL=64
time=144ms, TTL=64
I lost one.
Average was 221ms

If I run inSSIDer the 'n' router is on channel 11, RSSI=-45, WPA2-CCMP. At present, the line is static over a 5 minute period.
If I run inSSIDer the 'g' router is on channel 1, RSSI=-40, WPA. At present, the signal appears to be fluctuating between (say) -37 and -80 (usually when I run inSSIDer the 'g' router is rock solid.
I can see 3 other routers on channel 11 (this suprises me, because I chose channel 1 at the time because there was only 1 other router using that channel).
I have tried all 3 channels (1,6,11) over a period of time and swapped my router channels e.g 1 and 11, then swapped to 11 and 1.

Just tried another ping on the 'n' router, whilst connected to it and all the requests timed out.
So I have disconnected and re-connected to the 'g' router and all is OK.

I know very little about networking apart from what I have read and if lucky, understood.

I have posted a topic on the Insanely Wind forum. There has been no postive help as yet over the past 3-4 days.





Nexus 7 32gb (V1), Cyanogenmod
Macbook Air (Mid 2013) - Mavericks
HP ProBook 470 - Windows 8.1
Samsung H6400 55" x 2
Panasonic DMR-PWT530GZ Blu-ray Recorder
Tivo x 2
Roku 3


Create new topic
74 posts

Master Geek


  Reply # 353656 19-Jul-2010 22:05 Send private message

I also had a problem with a Windy (U100) and an 'n' router. After some searching it appeared there were some issues with the chipset/driver, and a specific driver update was available to 'fix' the problem. I think there was two or possibly three chipsets that they could come out with and one in particular had the issue.

I did do the upgrade and iirc it made a difference, although I don't recall now if it was exactly 100% afterwards or not. I think it'd be worth you seeing what your wireless chipset is and updating the driver to the specific 'fix' version if possible - it would be interesting to see if that improved things.

I'm not entirely sure there wasn't something else I did, if I can remember what that is I'll post another reply.

That said I assume you have tried just using the 'n' router with the other turned off, and have changed the channel to avoid the WAPs you can see? Be aware that certain wireless channels actually overlap, this will explain: http://en.wikipedia.org/wiki/IEEE_802.11. So choose something that avoids potential intereference issues.

Update: Re-reading you post shows you're probably more than aware of the channel thing, my apologies! I did a check and FWIW the 'n' router I had this problem with was a D-Link DSL-2730B.

Cheers, P.



230 posts

Master Geek
+1 received by user: 1


  Reply # 353659 19-Jul-2010 22:10 Send private message

Yes, I have tried the 'n' router with the other turned off. Since the 'n' did not work when I bought it, and it still didn't work when I had it returned from repair, then that was when I set up the 'g' router as an access port.

I try again with only the 'n' wireless router tomorrow.





Nexus 7 32gb (V1), Cyanogenmod
Macbook Air (Mid 2013) - Mavericks
HP ProBook 470 - Windows 8.1
Samsung H6400 55" x 2
Panasonic DMR-PWT530GZ Blu-ray Recorder
Tivo x 2
Roku 3


74 posts

Master Geek


  Reply # 353665 19-Jul-2010 22:24 Send private message

Cool, I assume you've seen my update re the router type I had the problem with.

Also I now recall the 'other' thing I did (after a bit of a look around):



"Fix for Win XP SP3 and Ralink 1T2R Mini Wireless card.

In XP, go to the Device Manager, Network adapters, Wireless adapter, Properties, Advanced tab, scroll down to Power Saving Mode, and change to CAM."

 

This link may also give you a slightly more thorough lead:

http://forums.hardwarezone.com.sg/showthread.php?p=43872734

 

Cheers, P.

 




230 posts

Master Geek
+1 received by user: 1


  Reply # 354087 20-Jul-2010 18:18 Send private message

In the same location as before.
Disconnected the 'g' router.

Normal 0 false false false EN-NZ X-NONE X-NONE The link suggest the following are set.
AC_BE support APSD - choose Disable
AC_BK support APSD - choose Disable
AC_VI support APSD - choose Disable
AC_VO support APSD - choose Disable
CAM when AC Power - choose Enable
Power saving Mode - choose CAM
Only 'CAM when AC Power' needed changing.

Disconnected the 'g' router as an Access Point.

Shutdown everything and re-started.

'n' router now on Channel 1 (RSSI=-40/-42, Speed=65)

There 6 routers in the area, 2 each on 1,6,11 (including mine)

ping of router says
Out of 4 I lost 3
The one I did get was time=668ms
I did get dropped.
Reconnected, tried a ping but Request Timed out.
Reconnected, trief a ping but Destination Host unreachable.

Reconnected 'g' router, connected to it wirelessly and its all back to normal.





Nexus 7 32gb (V1), Cyanogenmod
Macbook Air (Mid 2013) - Mavericks
HP ProBook 470 - Windows 8.1
Samsung H6400 55" x 2
Panasonic DMR-PWT530GZ Blu-ray Recorder
Tivo x 2
Roku 3




230 posts

Master Geek
+1 received by user: 1


  Reply # 354098 20-Jul-2010 18:37 Send private message

Decided to use the USB Wireless 'n' dongle from the PlayonHD Mini with my Desktop PC (Vista)
Cannot connect.
inSSIDer says a -45 signal, RSNA-CCMP.
Connected 'g' router and I have no problems in connecting/using.





Nexus 7 32gb (V1), Cyanogenmod
Macbook Air (Mid 2013) - Mavericks
HP ProBook 470 - Windows 8.1
Samsung H6400 55" x 2
Panasonic DMR-PWT530GZ Blu-ray Recorder
Tivo x 2
Roku 3


74 posts

Master Geek


  Reply # 354247 20-Jul-2010 22:52 Send private message

Hmmm, it's not sounding good for the router is it?

I don't have any experience with that make/model so am not able to comment specifically but on the face of it IMO if you've got a problem connecting to it with two completely separate machines (that connect to another router ok) then it suggests it could be faulty. A quick google doesn't show anyone else with Netcomm NBPPlus4W issues so it could be just your router or there's something else going on that's not immediately clear.

I wonder if it's possible to lock the router to 'G'mode and see if that works?

Last thing to try perhaps would be to check it out in a different location if you've got someone else you can take it over to, it be a good final test just to make sure. Failing that perhaps return it again with a full explanation of the issue.

Cheers, P.



230 posts

Master Geek
+1 received by user: 1


  Reply # 354577 21-Jul-2010 18:36 Send private message

I think the results of testing are now in...

a) The Netbook connected to the Netcomm in 802.11g mode is fine. The Speed was reported at 54.0Mbps
b) The Netbook connected in b/g/n/ mode is useless. The Speed was 65.0Mbps.
c) I have tried 11n several times and it is useless, even though it usually says connected at 135Mbps. Many times in the past it has dropped in seconds to 13.5Mbps and speeds in between.

At present inSSIDer says that I have -35 RSSI signal strength.

Going back to .11g only mode and it is back to Normal.

My conclusion is that I have 'n' capable Netbook and an 'n' capable wireless dongle (for the PlayonHD Mini) that really don't like an 'n' wireless router or they are not truely 'n' capable or the Netcomm has wireless 'n' issues. I certainly don't know the answer.

The End






Nexus 7 32gb (V1), Cyanogenmod
Macbook Air (Mid 2013) - Mavericks
HP ProBook 470 - Windows 8.1
Samsung H6400 55" x 2
Panasonic DMR-PWT530GZ Blu-ray Recorder
Tivo x 2
Roku 3


Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Speed limit when overtaking? Teach me please.
Created by nakedmolerat, last reply by Hobchild on 26-Oct-2014 00:11 (92 replies)
Pages... 5 6 7


House Auctions
Created by t0ny, last reply by Elpie on 26-Oct-2014 00:54 (45 replies)
Pages... 2 3


VDSL, which router/modem sub $200?
Created by TeaLeaf, last reply by NonprayingMantis on 25-Oct-2014 19:48 (28 replies)
Pages... 2


Neon - Sky's new streaming service
Created by JarrodM, last reply by JimmyH on 25-Oct-2014 17:37 (29 replies)
Pages... 2


iPad Air 2 and iPad Mini 3. Gonna get one?
Created by Dingbatt, last reply by tungsten on 25-Oct-2014 20:22 (115 replies)
Pages... 6 7 8


5Ghz AP recommendations?
Created by ubergeeknz, last reply by sbiddle on 24-Oct-2014 12:42 (12 replies)

Snap have failed our company!
Created by dafman, last reply by kornflake on 23-Oct-2014 17:41 (37 replies)
Pages... 2 3


Thief taunts 12 year old via stolen laptop
Created by macuser, last reply by charsleysa on 22-Oct-2014 23:49 (12 replies)


Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.