Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




44 posts

Geek


Topic # 111466 4-Nov-2012 14:08 Send private message

Hi all.
I have a TP Link  Wireless N Modem Router (model TD W8960N)
Computer is  a Dell running Windows 7
The computer uses a  TP Link wireless N adapter to link to the modem/router

I set up the modem/router with an ethernet cable between it and the computer. This way, I created the wireless network and enabled access to the internet via my ISP settings- all good so far.

Then, undoing the cable, the wireless adapter seeks and finds the wireless network, I sign in and it all works fine...some of the time.

the same setup with an older Linksys modem/router (same TPLink wireless N adapter) has no issues at all.
this is the second TP Link modem/router I have tried, same issue!

what happens is, the internet connection disappears intermittently for a few minutes- 
the network disappears from the list of available networks and then magically reappears.
it effects access for all devices in the house- so it is not just the wireless N adapter.

I am at wit's end trying to sort it out. 
in the course of writing this email it has dropped out 5 or 6 times.

any suggestions?
is it an incompatibility somewhere?
is the connection from pole to house too weak or noisy to support the router's demands, so it just throws up its little hands in horror??

thanks for any comments... Theo

Create new topic
BDFL
47987 posts

Uber Geek
+1 received by user: 3557

Administrator
Trusted
Geekzone
Subscriber

  Reply # 711746 4-Nov-2012 14:18 Send private message

More likely some interference in the channel. Do you have any cordless phone being used around it, microwave ovens? Have you tried changing the channel setting in the WiFi access point configuration? Tried changing the transmit power?






44 posts

Geek


  Reply # 711748 4-Nov-2012 14:22 Send private message

yes to both- microwave and cordless phone, neither were in use at the time.
the phone is supposedly interference free, but I'll try changing as suggested.

thanks!



44 posts

Geek


  Reply # 711757 4-Nov-2012 14:32 Send private message

any idea what settings I should use then please.?

Channel is set to auto (options for 1 to 13)
Mode 11bgn 
bandwidth 20/40MHz (option for 20MHz)
Fragment threshold 2346
RTS threshold 2347
DTIM interval 1
Beacon interval 100
Transmit power 100%
WMM (WiFi multimedia) enabled


cheers!



44 posts

Geek


  Reply # 711760 4-Nov-2012 14:37 Send private message

arbitrarily tried channel 5 and 80% power...will see what happens I guess

1603 posts

Uber Geek
+1 received by user: 64

Trusted

  Reply # 711923 4-Nov-2012 21:35 Send private message

theobrandt: arbitrarily tried channel 5 and 80% power...will see what happens I guess
If the problem gets worse then i would focus on finding a location with better coverage for the wifi router. Normally they say to use either channel 1, 6 or 11 because other channels overlap and could suffer from more congestion. Don't worry about the cordless if its a 1.8Ghz phone because wifi uses 2.4Ghz.




Qualified in business, certified in fibre, stuck in copper, have to keep going  ^_^

333 posts

Ultimate Geek
+1 received by user: 20

Trusted

  Reply # 712694 6-Nov-2012 09:00 Send private message

theobrandt: the phone is supposedly interference free 


If it's Uniden, ignore that. I've done some testing with an "interference free" Uniden phone which was marketed as being 5.8GHz and therefore won't interfere with your Wifi.

Problem is, some quick spectrum analysis showed it used 5.8GHz for the Base -> Handset path, but random-channel 2.4GHz for the return path.

Most other cordless phone vendors just use DECT which is 1.8GHz so shouldn't cause problems. Still don't recommend having them sitting right next to each other though.



44 posts

Geek


  Reply # 712729 6-Nov-2012 10:17 Send private message

thanks all.
having assigned the channel (i.e. not the 'auto' default) things appeared to have settled down.  I do have the Uniden phone- but it is DECT, although the base station is the other end of the house. WIFI reception wasn't the issue, as the modem/router is on the other side of the room from the computer,and signal strength was fine everywhere. 
so, unsure if dropping the power to 80% had any effect- I might try plating with that. 
thanks again for the thoughts and suggestions. Theo

28 posts

Geek


  Reply # 716879 14-Nov-2012 10:08 Send private message

FWIW My girlfriend has a Dell on Win 7 with the same issue - signal strength (when it sees it) is good, between 75 - 80% with a couple of walls in the way.  Then it intermittently drops the signal for no reason (no microwaves, etc.).

Have you updated the Dell wireless drivers?  Seems to have fixed it somewhat.



44 posts

Geek


  Reply # 717313 14-Nov-2012 19:00 Send private message

thanks- I'll try that. everytime we try another tweak it appears to solve it...and then it happens again!
appreciate the suggestion..Theo

1608 posts

Uber Geek
+1 received by user: 308

Trusted
Orcon
Subscriber

  Reply # 717534 15-Nov-2012 10:19 Send private message

Using auto for the channel is known to cause problems where there is a lot of interference, worse using N and 40Mhz mode.  The disconnects happen when it changes channel due to interference.

Hence, fixing the channel is probably what has helped here, FWIW.

Install InSSIDer and look for the channel with least signal, then set that.  Also try disabling 40Mhz mode (set to 20Mhz only) unless you really "need" the high speed wireless.



44 posts

Geek


  Reply # 717578 15-Nov-2012 11:16 Send private message

great- thanks I'll try all that and get back.
what would be the speed diff between 20 and 40?

1608 posts

Uber Geek
+1 received by user: 308

Trusted
Orcon
Subscriber

  Reply # 717586 15-Nov-2012 11:30 Send private message

theobrandt: what would be the speed diff between 20 and 40?


20Mhz (theoretical) is up to about 150Mbps, 40Mhz to 300Mbps.  

For accessing the Internet, you don't need it because ultimately the performance is limited by your internet connection.  Even locally it probably won't make a huge difference.

Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Telecom introduces unlimited broadband data plan
Created by freitasm, last reply by NonprayingMantis on 23-Apr-2014 23:13 (93 replies)
Pages... 5 6 7


Stonedine
Created by Lizard1977, last reply by surfisup1000 on 23-Apr-2014 21:27 (58 replies)
Pages... 2 3 4


Telecom has started metering their TiVo customers' broadband usage (WITHOUT PRENOTIFICATION)
Created by Peteriv, last reply by mxpress on 23-Apr-2014 14:22 (69 replies)
Pages... 3 4 5


Forms of government for New Zealand
Created by charsleysa, last reply by KiwiNZ on 23-Apr-2014 20:57 (169 replies)
Pages... 10 11 12


Parallel imported product
Created by Wills1, last reply by joker97 on 23-Apr-2014 21:01 (53 replies)
Pages... 2 3 4


MH370 - Call for Search & Rescue Help
Created by DS248, last reply by joker97 on 23-Apr-2014 22:37 (737 replies)
Pages... 48 49 50


Labour MP Shane Jones to step down
Created by jeffnz, last reply by jeffnz on 23-Apr-2014 20:41 (32 replies)
Pages... 2 3


Upcoming Freeview Restack AUCKLAND
Created by Brunzy, last reply by richms on 23-Apr-2014 21:05 (13 replies)


Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.