Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.




140 posts

Master Geek
+1 received by user: 12


Topic # 111700 12-Nov-2012 12:22 Send private message

Has anyone else had any problems with their win 8 machines connecting to telstra clear? My new laptop works fine on the work wireless connection yet at home refuses to connect at all. While all other latops and phones are happily on it.

I have spent the last few days working on it but can't find any solution, is there something with TC system that requires me to make some modification to the modem/router or my Win 8 Enterprise?

Cheers

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
3033 posts

Uber Geek
+1 received by user: 215

Trusted
Subscriber

  Reply # 715766 12-Nov-2012 12:24 Send private message

Are you on DSL or cable? Does your router provide IPv4 addresses via DHCP?







140 posts

Master Geek
+1 received by user: 12


  Reply # 715771 12-Nov-2012 12:28 Send private message

On cable in chch. I had to code in the IP addresses into the router, I don't know if thats via DHCP (whatever that means I am not sure).

I also coded the IPs into the laptop and got 10 minutes of connection out of it until it said DHCP was disabled, and then when it enabled it cleared out the settings.

BDFL
50157 posts

Uber Geek
+1 received by user: 4729

Administrator
Trusted
Geekzone
Subscriber

  Reply # 715772 12-Nov-2012 12:28 Send private message

netspanner: Has anyone else had any problems with their win 8 machines connecting to telstra clear? My new laptop works fine on the work wireless connection yet at home refuses to connect at all. While all other latops and phones are happily on it.

I have spent the last few days working on it but can't find any solution, is there something with TC system that requires me to make some modification to the modem/router or my Win 8 Enterprise?

Cheers


Have you tried connecting via ethernet cable first? Don't do any testing over WiFi until you know the connection works the goold old hard way.





566 posts

Ultimate Geek
+1 received by user: 2

Trusted
TelstraClear

  Reply # 715778 12-Nov-2012 12:44 Send private message

Hi Netspanner.

We have instructions for setting up cable broadband under Win8 here: https://telstraclear.custhelp.com/app/answers/detail/a_id/1668/session/L2F2LzEvc2lkL2VLODFWMWJs

Cheers, Gary



140 posts

Master Geek
+1 received by user: 12


  Reply # 715814 12-Nov-2012 13:22 Send private message

Thanks for that!!!

I'll try it when I get home :-)

BDFL
50157 posts

Uber Geek
+1 received by user: 4729

Administrator
Trusted
Geekzone
Subscriber

  Reply # 715840 12-Nov-2012 13:41 Send private message

What you should do when you get home is to make sure you are not testing on WiFi.






140 posts

Master Geek
+1 received by user: 12


  Reply # 715859 12-Nov-2012 14:06 Send private message

Thanks, its works OK on the network cable, but thats like a throwback to the 1990's I couldn't get it to work on the wifi at all. Looking forward to seeing if it does.

BDFL
50157 posts

Uber Geek
+1 received by user: 4729

Administrator
Trusted
Geekzone
Subscriber

  Reply # 715862 12-Nov-2012 14:07 Send private message

netspanner: Thanks, its works OK on the network cable, but thats like a throwback to the 1990's I couldn't get it to work on the wifi at all. Looking forward to seeing if it does.


Thanks for confirming. I am moving this to the LAN forum because this is not a TelstraClear problem then. This is something in the router or PC configuration, not the Internet provider.






140 posts

Master Geek
+1 received by user: 12


  Reply # 715948 12-Nov-2012 17:00 Send private message

Well thats really sad, it didn't work.

Its been nearly a week, and I have no idea what the problem is. My win 7 dell inspiron is working happily on the wifi, as are our phones, and an old Toshiba, and yet my one week old win 8 Acer Timeline just refuses to, and never gives a valid reason, just  5 useless words. "Can't connect to this network".

Yet at work it connects in straight away.

Anyone else encounter this?


BDFL
50157 posts

Uber Geek
+1 received by user: 4729

Administrator
Trusted
Geekzone
Subscriber

  Reply # 715950 12-Nov-2012 17:05 Send private message

Are you using a WPA password? Is the password correct?

Is the router configured to allow only some MAC addresses to connect?

Is your Windows 8 machine running the latest drivers for the wireless card?





20060 posts

Uber Geek
+1 received by user: 1665

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 715951 12-Nov-2012 17:05 Send private message

THe instructions above are if you are connecting you laptop directly to your cable modem. If you are connecting via a router it won't work.

What type of router are you using and what do you have your security settings set to?




140 posts

Master Geek
+1 received by user: 12


  Reply # 715959 12-Nov-2012 17:31 Send private message

Here are all the details of the router. I can easily connect to the ent, and to the router using a network cable, just not wifi...

Linksys WRT54G2

 Firmware Version:1.0.04 build 005, Jun. 16, 2009


It has a static IP,

Security: WPA2 Personal     Encryption: TKIP+AES

Hope this helps

BDFL
50157 posts

Uber Geek
+1 received by user: 4729

Administrator
Trusted
Geekzone
Subscriber

  Reply # 715968 12-Nov-2012 17:42 Send private message

As I asked before, are you sure you are using the correct password? And are you sure the router is not configured to allow only some MAC addresses to connect?







140 posts

Master Geek
+1 received by user: 12


  Reply # 715971 12-Nov-2012 17:47 Send private message

Well I know the password is correct. :-)

There is a section that says "MAC filter" but its disabled. I havn't played with the setting since 2009 when I set it up, and many people have just come in entered the password and been up and running.

BDFL
50157 posts

Uber Geek
+1 received by user: 4729

Administrator
Trusted
Geekzone
Subscriber

  Reply # 715972 12-Nov-2012 17:48 Send private message

And is the wireless adapter driver the latest one available?

Have you tried turning the router off for five minutes and on again?





 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Netflix officialy launching in NZ in March
Created by jarj, last reply by tdgeek on 21-Nov-2014 19:08 (97 replies)
Pages... 5 6 7


Gull Employment Dispute.
Created by networkn, last reply by Geektastic on 22-Nov-2014 12:58 (47 replies)
Pages... 2 3 4


Which one is right for me? M8, Z3, S5 or other?
Created by makiomoto, last reply by makiomoto on 20-Nov-2014 13:52 (40 replies)
Pages... 2 3


What to do on the internet?
Created by TimA, last reply by hio77 on 20-Nov-2014 13:15 (34 replies)
Pages... 2 3


Lollipop Problems
Created by ronw, last reply by ronw on 21-Nov-2014 21:26 (16 replies)
Pages... 2


Apple wall charges (USB slotted) keep disconnecting i-devices non-stop
Created by Mar1, last reply by Aredwood on 21-Nov-2014 14:59 (14 replies)

Slingshot line speed
Created by Frankiej45, last reply by Frankiej45 on 20-Nov-2014 14:38 (14 replies)

Chief Censor - He's at it again!
Created by scuwp, last reply by Nebbie on 19-Nov-2014 16:23 (42 replies)
Pages... 2 3



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.