Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



881 posts

Ultimate Geek


Topic # 69469 8-Oct-2010 21:18 Send private message

My site (http://tom.geek.nz) is a Joomla based site hosted on a VPS, I have in the last 24 hours had the site start loading the original template, instead of the default template I have installed. The strange thing is that it only affects me, and only in Chrome..... I for the life of me cannot think why or how it has happened and am kinda annoyed.... 

Any help would be appreciated!!! Any questions just ask!! 





Create new topic
2054 posts

Uber Geek
+1 received by user: 128

Trusted
Subscriber

  Reply # 389733 8-Oct-2010 21:30 Send private message


You have deleted your chrome cache?

Edit: Sorry I reread your post and realised it is loading the default joomla template.

You can specify different templates for logged in users. Would this be the case?

 




OneplusOne, Galaxy Tab S, 2talk, Pebble Steel

My views (except when I am looking out their windows) are not those of my employer.

536 posts

Ultimate Geek


  Reply # 389739 8-Oct-2010 21:55

This is a bit off topic but how can you stand Joomla? Have you tried out Wordpress or Silverstripe?

113 posts

Master Geek
+1 received by user: 8


  Reply # 389744 8-Oct-2010 22:14 Send private message

I see the yoo_box template Innocent



881 posts

Ultimate Geek


  Reply # 389745 8-Oct-2010 22:30 Send private message

hairy1:
You have deleted your chrome cache?

Edit: Sorry I reread your post and realised it is loading the default joomla template.

You can specify different templates for logged in users. Would this be the case?

 

Yes, I deleted the Cache...
No registered users so not a problem there... 

No I have not tried Wordpress or Silver stripe...... 





1163 posts

Uber Geek


  Reply # 389747 8-Oct-2010 22:39

maknz: This is a bit off topic but how can you stand Joomla? Have you tried out Wordpress or Silverstripe?


 

Joomla does tend to have more people developing for it and modules. However I have seen so many hacked joomla websites.





881 posts

Ultimate Geek


  Reply # 389753 8-Oct-2010 22:53 Send private message

Ok, an update, I have discovered that with the www prefix, it works fine, but with out it, it decides to be an idiot!! any ideas as to why? This is still only in chrome....





I'm @nate
5933 posts

Uber Geek
+1 received by user: 214

Moderator
Trusted
Subscriber

  Reply # 389773 8-Oct-2010 23:45 Send private message

tomgeeknz: Ok, an update, I have discovered that with the www prefix, it works fine, but with out it, it decides to be an idiot!! any ideas as to why? This is still only in chrome....


What happens if you browse to it in Incognito mode in Chrome?






881 posts

Ultimate Geek


  Reply # 389774 8-Oct-2010 23:47 Send private message

Did not think of that, will try in the morning when I turn my computer back on.....







881 posts

Ultimate Geek


  Reply # 389806 9-Oct-2010 08:01 Send private message

Ok, Incognito Mode turns up the proper template.....

EDIT: But I found the problem. There was a cookie for the site called "template", I deleted this and not it runs fine. I had suspected cookies from the start but never thought to look at them.....





Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Smoke billows from Auckland mall after "explosion" - Westfield West City
Created by freitasm, last reply by hio77 on 27-Feb-2015 19:33 (41 replies)
Pages... 2 3


So, what made you join geekzone?
Created by DarthKermit, last reply by TLD on 28-Feb-2015 23:40 (68 replies)
Pages... 3 4 5


Leonard Nimoy, Mr Spock dies at 83
Created by freitasm, last reply by freitasm on 28-Feb-2015 22:20 (20 replies)
Pages... 2


Has my desktop got Wi-Fi?
Created by beenz, last reply by dclegg on 26-Feb-2015 15:43 (19 replies)
Pages... 2


The Evil that is ISIS
Created by networkn, last reply by joker97 on 28-Feb-2015 22:47 (201 replies)
Pages... 12 13 14


The debate over foreign drivers and testing
Created by timmmay, last reply by Handle9 on 28-Feb-2015 21:09 (73 replies)
Pages... 3 4 5


Spark Open Term Plan Changes? (27/2)
Created by taneb1, last reply by funnyfela on 28-Feb-2015 15:03 (37 replies)
Pages... 2 3


And I have 4G at home! (RD3 Pukekohe)
Created by dickytim, last reply by quickymart on 26-Feb-2015 20:42 (35 replies)
Pages... 2 3



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.