Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.




5972 posts

Uber Geek
+1 received by user: 109

Trusted
Subscriber

Topic # 104688 20-Jun-2012 09:19 Send private message

Hi, not too sure what the if the title reflects the issue correctly but here goes.

Client upgraded iphone4 to 4s as part of 24month plan roll over. Phone was delivered and I was asked to config it. Before I did I asked the client to backup the original phone via itunes, which she duly did.

I should point out that the client uses Google Apps so all contacts, calander and email is sync to Google via the Exchange sync interface provided by the iphone, so that was all seamless, however to restore notes, photos music and a modest number of apps I did a restore during the phone setup from that backup, all went fine.

Two days latter phone develops a fault, seemingly in the radio side and could not keep a connection with XT. Phone was returned and a replacement (I suspect not new) was supplied.

This replacement phone when connected to itunes shows up, however when I right click on the iphones icon it only offers the option of eject, no offer of restore. To get the client working I just treated the phone as a new phone, sync'd with Google and away she went, but I cannot restore apps, music, photos etc.

Any ideas.

Oh, and I reconnected numerous times, updated the phone firmware (5.1.1) restarted PC (Win7 Home Premium) and itunes enough times to be annoying.

Cyril

Create new topic
2647 posts

Uber Geek
+1 received by user: 95

Trusted
Spark NZ

  Reply # 643615 20-Jun-2012 09:30 Send private message

Silly question but when the replacement phone was started it asked for the Apple ID and that was duly entered?



5972 posts

Uber Geek
+1 received by user: 109

Trusted
Subscriber

  Reply # 643617 20-Jun-2012 09:32 Send private message

ahhh, no good point, as I recall the client drifted away at that point so I did not have the password so skip'd, thanks for that.

Cyril




5972 posts

Uber Geek
+1 received by user: 109

Trusted
Subscriber

  Reply # 644808 22-Jun-2012 15:24 Send private message

Hi, just spent (sorry wasted) an hour of my time with this phone again, yes it has its account details and has happily purchased items from the app store, however still only offers to be ejected.

Any thoughts

Cyril

2647 posts

Uber Geek
+1 received by user: 95

Trusted
Spark NZ

  Reply # 644816 22-Jun-2012 15:37 Send private message

Asking around on an overseas iPhone Forum, will get back as soon as I hear



5972 posts

Uber Geek
+1 received by user: 109

Trusted
Subscriber

  Reply # 644817 22-Jun-2012 15:38 Send private message

Thanks

Cyril

2647 posts

Uber Geek
+1 received by user: 95

Trusted
Spark NZ

  Reply # 644835 22-Jun-2012 16:09 Send private message

Is the Sync button greyed out on the bottom right? The Apps tab shows the purchased apps?



5972 posts

Uber Geek
+1 received by user: 109

Trusted
Subscriber

  Reply # 644853 22-Jun-2012 17:12 Send private message

Hi, no there is not the normal screen that appears when a device is normally attached, ie no tabs at the top with the various content items, no bar at the bottom with the disc usage, just a light grey screen with a large iPhone logo on it.

The device does show on the left pane with the device name but only the battery status and eject icon, when you right click on it, only the eject option is given.

When I spoke to Apple they seemed to imply the phone was not registered or activated, however as mentioned it happily works on XT and registered with the apps store and has downloaded a few apps including paid apps.

Hey thanks for spending some time on this, so far apple have been most unhelpful implying the phone is of dubious source.

Cyril

2647 posts

Uber Geek
+1 received by user: 95

Trusted
Spark NZ

  Reply # 644862 22-Jun-2012 17:27 Send private message

cyril7: Hi, no there is not the normal screen that appears when a device is normally attached, ie no tabs at the top with the various content items, no bar at the bottom with the disc usage, just a light grey screen with a large iPhone logo on it.

The device does show on the left pane with the device name but only the battery status and eject icon, when you right click on it, only the eject option is given.

When I spoke to Apple they seemed to imply the phone was not registered or activated, however as mentioned it happily works on XT and registered with the apps store and has downloaded a few apps including paid apps.

Hey thanks for spending some time on this, so far apple have been most unhelpful implying the phone is of dubious source.

Cyril
Happy to help. I will look tonight too, there must be a logical explanation. The symptoms do suggest that it is not activated, but that cannot be the case if it has purchased content. If you started iTunes without the phone being attached, you can go through settings to make sure the Apple ID is in iTunes, maybe if they are not matched, that will be the issue. You can get content just from iTunes, no device required, so worth a look 

2647 posts

Uber Geek
+1 received by user: 95

Trusted
Spark NZ

  Reply # 644890 22-Jun-2012 19:49 Send private message

Couple of ideas. Searching doesn't show anyone with your exact problem, but there are some similariities. The common themes were an iTunes update, and/or changing phones.

Can you attach the 4 and 4S to iTunes that may resolve the issue as it has for others who had grey out issues, seems iTunes got confused with the two phones being exchanged

Uninstalling iTunes is the Apple suggestion, to sort out the services. You can add the Apple ID back in, that will align iTunes to the Apple ID account. but do not sync. It should ask if you wish to transfer purchases from the phone to iTunes library.



5972 posts

Uber Geek
+1 received by user: 109

Trusted
Subscriber

  Reply # 645043 23-Jun-2012 11:13 Send private message

Hi Tony, thanks for taking the time to help with this, are you suggesting connecting both phones at once?

I had contemplated uninstalling itunes and reinstalling it, but will it lose the backup which I want to restore. I have tried updating itunes (from the help tab) but it always fails to connect to the server.

Cyril

2647 posts

Uber Geek
+1 received by user: 95

Trusted
Spark NZ

  Reply # 645063 23-Jun-2012 12:04 Send private message

I read one thread at apple communities where an iTunes update and a iPhone exchange caused a similar issue and connecting both to iTunes at the same time sorted it out. iTunes basically got out of syc ironically. I assume u have the customers pc ?



5972 posts

Uber Geek
+1 received by user: 109

Trusted
Subscriber

  Reply # 654291 12-Jul-2012 07:47 Send private message

Hi, just to follow up on this, the phone went for a trip overseas, so I could not access it again till yesterday.

Tried plugging both in, still no joy, but I did notice that itunes was not connecting to itunes at large, so uninstalled, reinstalled, even did it again removing all elements in turn, still no joy.

Then I uninstalled the remote managed N-able endpoint security (which is provided and remote managed by another IT supplier), all works.

Now that itunes can talk to big brother its happy to register the new phone.

Tony, thanks for all your help

Cheers
Cyril

2647 posts

Uber Geek
+1 received by user: 95

Trusted
Spark NZ

  Reply # 654308 12-Jul-2012 08:55 Send private message

cyril7: Hi, just to follow up on this, the phone went for a trip overseas, so I could not access it again till yesterday.

Tried plugging both in, still no joy, but I did notice that itunes was not connecting to itunes at large, so uninstalled, reinstalled, even did it again removing all elements in turn, still no joy.

Then I uninstalled the remote managed N-able endpoint security (which is provided and remote managed by another IT supplier), all works.

Now that itunes can talk to big brother its happy to register the new phone.

Tony, thanks for all your help

Cheers
Cyril


Thats great. I couldn't see what was wrong and it seems nothing was!

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Netflix officialy launching in NZ in March
Created by jarj, last reply by tdgeek on 21-Nov-2014 19:08 (97 replies)
Pages... 5 6 7


Gull Employment Dispute.
Created by networkn, last reply by Athlonite on 23-Nov-2014 10:46 (62 replies)
Pages... 3 4 5


Which one is right for me? M8, Z3, S5 or other?
Created by makiomoto, last reply by makiomoto on 20-Nov-2014 13:52 (40 replies)
Pages... 2 3


Slingshot line speed
Created by Frankiej45, last reply by Frankiej45 on 20-Nov-2014 14:38 (14 replies)

Chief Censor - He's at it again!
Created by scuwp, last reply by Nebbie on 19-Nov-2014 16:23 (42 replies)
Pages... 2 3


Little Wins labour Leadership
Created by MikeAqua, last reply by Aredwood on 21-Nov-2014 18:47 (53 replies)
Pages... 2 3 4


Orcon: Why did you cancel my email account without telling me??
Created by old3eyes, last reply by old3eyes on 21-Nov-2014 17:03 (13 replies)

Council recycling.....
Created by xpd, last reply by richms on 19-Nov-2014 17:17 (27 replies)
Pages... 2



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.