Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



882 posts

Ultimate Geek


Topic # 64285 12-Jul-2010 20:07 Send private message

I am running iOS 4 and today my Exchange and MobileMe accounts have stopped showing the bodies of my emails. It is still showing my emails but every single one is blank. Is anyone else experiencing this or has a solutio from past experience. The exchange account is a google apps standard activesync account. I have deleted and readded the accounts an still no improvement.





Create new topic


882 posts

Ultimate Geek


  Reply # 350464 12-Jul-2010 23:20 Send private message

I have fixed this with a device hard reset. Don't know what the problem was caused by.





Create new topic





Twitter & Pushbullet »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Follow us to receive updates on your mobile device or browser via Pushbullet:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.