Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3


www.hinve.st
910 posts

Ultimate Geek
+1 received by user: 47

Trusted
Subscriber

  Reply # 534412 17-Oct-2011 18:29 Send private message

Thanks Corksta and Salty and others.
To clarify, my problem is not that i cant sync over wifi (which is indeed true), but that I've never been able to enable wifi syncing in the first place.

Cheers,
Joseph

2425 posts

Uber Geek
+1 received by user: 24


  Reply # 534471 17-Oct-2011 20:46 Send private message

Out of curiosity, did those who are having issues upgrade? Restore settings from a backup after upgrading? Or do a fresh install and set it up as a new device?


Both my iPad 2 and iPhone 3GS work fine over wifi, iTunes is a bit slow when using wifi sync, but it works none-the-less


Ps: when changing firmwares,  I always set it up as a new device. 




This is a signature.



7372 posts

Uber Geek
+1 received by user: 408


  Reply # 535879 20-Oct-2011 22:30 Send private message

jofizz: Thanks Corksta and Salty and others.
To clarify, my problem is not that i cant sync over wifi (which is indeed true), but that I've never been able to enable wifi syncing in the first place.

Cheers,
Joseph


I've got the exactly same problem, on windows 7 64 bit with in a ipad2. There is a settingin itunes pref, under devices, 'prevent ipods.iphones,ipads from syncing automatically. . This has to be unticked, and has fixed other peoples, however mine was never ticked. I am guesing a future update wll fix it. I can however use the ipad tas a remote for itunes on my PC, as it is able to connect, just not wifi syncing.

2622 posts

Uber Geek
+1 received by user: 90

Trusted
Spark NZ

  Reply # 535880 20-Oct-2011 22:40 Send private message

mattwnz:
jofizz: Thanks Corksta and Salty and others.
To clarify, my problem is not that i cant sync over wifi (which is indeed true), but that I've never been able to enable wifi syncing in the first place.

Cheers,
Joseph


I've got the exactly same problem, on windows 7 64 bit with in a ipad2. There is a settingin itunes pref, under devices, 'prevent ipods.iphones,ipads from syncing automatically. . This has to be unticked, and has fixed other peoples, however mine was never ticked. I am guesing a future update wll fix it. I can however use the ipad tas a remote for itunes on my PC, as it is able to connect, just not wifi syncing.



Ive just upgraded iPhone4 thats fine, and finishing off iPad2, almost finished photo sync, I will update shortly

Specs:

Windows 7 64 bit laptop. Restored new iPad2 from iPad1 backup. This on iOS 4.3.2 (4.3 something) Then upgraded iPad2 to iOS5.       

2622 posts

Uber Geek
+1 received by user: 90

Trusted
Spark NZ

  Reply # 535889 20-Oct-2011 23:28 Send private message

Same here, no wifi sync. My setting 'prevent ipods.iphones,ipads from syncing automatically was ticked, although that should not matter.

Clearly the laptop is not visible to the devices, so I will visit Mr Google tomorrow night.

Note that the iPhone is the same, no wifi sync. Turbed firewall off, no change.

As a side issue, I don't know if wifi sync will be that useful. I have to provide power to the iPhone, so I may as well by cable as its plugged into the laptop. The iPad2 will have to be taken to the kitchen to plug into the 10W adapter, so I may as well plug it into the laptop and sync via cable as it is not likely to need charging. I will read up on this function.

Cheers

2622 posts

Uber Geek
+1 received by user: 90

Trusted
Spark NZ

  Reply # 535913 21-Oct-2011 00:18 Send private message

It just worked on the iphone. I just ticked the iTunes option to sync via wifi as that was off, do a cable sync, then restart PC

2425 posts

Uber Geek
+1 received by user: 24


  Reply # 536000 21-Oct-2011 10:09 Send private message

Have you realized you can actually initiate the sync even if not connected to power, but it has to be done manually (from the wifi sync menu)?

Plugging into power just means that it can sync automatically once plugged in.




This is a signature.



2622 posts

Uber Geek
+1 received by user: 90

Trusted
Spark NZ

  Reply # 536032 21-Oct-2011 10:58 Send private message

Aaroona: Have you realized you can actually initiate the sync even if not connected to power, but it has to be done manually (from the wifi sync menu)?

Plugging into power just means that it can sync automatically once plugged in.


Yep, I pulled th iphone off power during the sync, it still ran and had the option off power too, I hope the ipad is the same given the battery life

2425 posts

Uber Geek
+1 received by user: 24


  Reply # 536055 21-Oct-2011 11:25 Send private message

I sync both my iphone 3gs and my ipad 2 without being connected to power.. I mean my ipad has been off the charger for the last 4 days and I just initiate it and let it do it's thing.




This is a signature.



2622 posts

Uber Geek
+1 received by user: 90

Trusted
Spark NZ

  Reply # 536071 21-Oct-2011 11:44 Send private message

Sounds good.

If I had new photos on the iphone, and say new photos I added to iTunes, what I would see as a good feature is if they will auto sync wirelessly to both the iphone and ipad2. I havent reseached that yet, but I think I did see that you have to upload to the iCloud first so it will then sync down? Thats ok, but I dont want to have to use iCloud and upload all my music and photos to.

Can I do this from now on?

325 posts

Ultimate Geek
+1 received by user: 62

Trusted

  Reply # 536103 21-Oct-2011 12:52 Send private message

I ticked "Prevent iPods, iPhones and iPads from syncing automatically".
I didn't tick "Sync with this iPhone over Wi-Fi" although this may be required for auto syncs.
iTunes needs to be running on the computer.

I know this is obvious, but double check that the name of your computer matches the one in your phone.

2622 posts

Uber Geek
+1 received by user: 90

Trusted
Spark NZ

  Reply # 536113 21-Oct-2011 13:05 Send private message

dacraka: I ticked "Prevent iPods, iPhones and iPads from syncing automatically".
I didn't tick "Sync with this iPhone over Wi-Fi" although this may be required for auto syncs.
iTunes needs to be running on the computer.

I know this is obvious, but double check that the name of your computer matches the one in your phone.


For me what made it work was ticking "Sync with this iPhone over Wi-Fi" after that the greyed Sync Now came to life.  


"Prevent iPods, iPhones and iPads from syncing automatically".   I assume that its to stop failed autosyncs if the option is set and the devices are not powered?


374 posts

Ultimate Geek
+1 received by user: 4


  Reply # 536297 21-Oct-2011 22:05 Send private message

I had been having issues with both my iphone and ipad not wi fi syncing to itunes. I turned off the router in order to try force a reset in order to allow remote to work on both devices, and now they have both appeared as devices wirelessly in the sidebar of itunes, and can now sync wirelessly without having to be plugged into power..... very cool. I had all but given up on it working till tonight.

2622 posts

Uber Geek
+1 received by user: 90

Trusted
Spark NZ

  Reply # 536326 21-Oct-2011 23:20 Send private message

From what I have read, and observed with my iPhone4 and iPad2, there is no need to restart router or to cater for any network or wireless settings. You need iTunes 10.5 and iOS5. You need to tick in iTunes to sync via wireless. I suggest to untick the option above this, to sync automatically, otherwise everytime your PC is on and a device is nearby, it will start iTunes. You will notice now, that iTunes last device sync date is wrong, it is out of sync with the last device sync. You now need to sync once by cable, that will bring everything in line.

Sync speed is ok, if you have a large sync to do, do by cable.

You dont need power to the device to sync, my two devices sync fine by wireless if not powered. If there is a software update, they do need power.

Now, if I have a new different app or different photos on each device, they need to sync this to iTunes, and sync to the other device, I donlt know what will happen if you have both devices on. I did read that the devices will update to each other, or is that Photostream or does iCloud need to be involved?





www.hinve.st
910 posts

Ultimate Geek
+1 received by user: 47

Trusted
Subscriber

  Reply # 536556 22-Oct-2011 20:51 Send private message

tdgeek: From what I have read, and observed with my iPhone4 and iPad2, there is no need to restart router or to cater for any network or wireless settings. You need iTunes 10.5 and iOS5. You need to tick in iTunes to sync via wireless. I suggest to untick the option above this, to sync automatically, otherwise everytime your PC is on and a device is nearby, it will start iTunes. You will notice now, that iTunes last device sync date is wrong, it is out of sync with the last device sync. You now need to sync once by cable, that will bring everything in line.

Sync speed is ok, if you have a large sync to do, do by cable.

You dont need power to the device to sync, my two devices sync fine by wireless if not powered. If there is a software update, they do need power.

Now, if I have a new different app or different photos on each device, they need to sync this to iTunes, and sync to the other device, I donlt know what will happen if you have both devices on. I did read that the devices will update to each other, or is that Photostream or does iCloud need to be involved?




Emphasis mine. Just to update again. Still despite everything, same issue.
My iTunes does not have the sync via wifi option. 

Cheers,
Joseph

1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Government Limos
Created by networkn, last reply by joker97 on 30-Oct-2014 23:24 (78 replies)
Pages... 4 5 6


Snap refuses to replace faulty gear
Created by Brendan, last reply by MadEngineer on 28-Oct-2014 19:07 (92 replies)
Pages... 5 6 7


Speed limit when overtaking? Teach me please.
Created by nakedmolerat, last reply by joker97 on 28-Oct-2014 17:13 (123 replies)
Pages... 7 8 9


House Auctions
Created by t0ny, last reply by Geektastic on 27-Oct-2014 14:26 (80 replies)
Pages... 4 5 6


Won a prize draw at Homeshow....sort of.
Created by heylinb4nz, last reply by eracode on 30-Oct-2014 17:56 (15 replies)

Help choosing a BBQ
Created by lokhor, last reply by blakamin on 28-Oct-2014 21:30 (31 replies)
Pages... 2 3


50 free Airpoints Dollars™ when you spend $300 OneSmart
Created by jnimmo, last reply by khull on 30-Oct-2014 16:04 (26 replies)
Pages... 2


VF - months of poor internet, hours of waiting on hold, no help!
Created by pcs, last reply by NZCrusader on 30-Oct-2014 09:39 (27 replies)
Pages... 2



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.