Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1086 posts

Uber Geek
+1 received by user: 104

Trusted

Topic # 92506 31-Oct-2011 12:44 Send private message

As per the subject.
Go to Settings > Wifi > the "Choose a Network" spinning cog appears briefly, then nothing else happens.
Phone has been newely restored (3.1.3), have also done the "reset network settings". Has worked fine for years until recently.
Has anyone else had this issue? Feels like a hardware issue, possibly antenna.

Cheers,
Joseph 

Create new topic
3676 posts

Uber Geek
+1 received by user: 355

Moderator
Trusted
Subscriber

  Reply # 539540 31-Oct-2011 12:58 Send private message

I agree with your sentiment about this being a hardware issue. That device would be 4 years old now?

Create new topic






Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

PC brands plan survival tactics
Posted 27-Jul-2016 15:12


CheckIT finds the data rat in your ranks
Posted 27-Jul-2016 10:14


Law School to launch new ICT Law Centre
Posted 26-Jul-2016 20:18


Verizon to acquire Yahoo's operating business
Posted 25-Jul-2016 23:45


Smartwatches a geek ghetto
Posted 25-Jul-2016 08:52


Best cloud storage plans — 2016
Posted 22-Jul-2016 15:52



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.