Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



871 posts

Ultimate Geek

Trusted

Topic # 110314 7-Oct-2012 21:00 Send private message

When attempting to use to the API since 4am on the 3rd I am getting redirected to the https://myaccount.slingshot.co.nz/Logout.aspx page and I'm getting a nice Server Error in '/' Application - 404 page.

This has been mentioned in this thread on the Slingshot forums: http://forums.slingshot.co.nz/viewtopic.php?f=15&t=4253&start=40

Is anyone able to confirm what's happening with the Slingshot API? Hopefully they haven't forgotten about it and aren't removing it permanently.

Create new topic
1539 posts

Uber Geek
+1 received by user: 128

Trusted
Subscriber

  Reply # 698372 9-Oct-2012 13:25 Send private message

Yeah I had the same last week, but today it looks like its back!

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.