Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



5 posts

Wannabe Geek


Topic # 112033 23-Nov-2012 18:26 Send private message

Hi there

I'm having problems with Freeview on Windows Media Center. Up until the 21 November 2012, all channels worked perfectly fine.

Now all channels except for the MediaWorks channels don't work anymore, they just freeze and then WMC tells me that there is no signal for the channel. I'm using a Hauppauge WinTV HVR-2200 MCE on Windows 8 Pro with Media Center 64-bit.

There is nothing wrong with the fact I'm using Windows 8 that's causing problems and neither are my computer specs as TV worked perfectly fine before 21 November.

I'm using a UHF aerial and my lounge TV with a TiVo is connected to the same aerial via a splitter and it still picks up the channels fine so it ain't the aerial. I'm going to upload a YouTube video of the problem soon.

I also doubled the BufferPoolSize to 200 (Hex) or 512 (Dec) in the registry to stop the stuttering and I know that isn't the problem either cause I put that back down to default and it still isn't playing the channels back. I don't know why only the MediaWorks channels work and no other channels do but I'm guessing it's got something to do with my computer.

Also I don't see how this could have affected it but coincidentally I also changed my monitor's connection from HDMI to DVI to prevent to double-refresh when changing resolutions or toggling fullscreen and that was on the 21st as well but I think this is pure coincidence as the channels still screw up on my second DVI monitor (I'm using a dual monitor set up). I hope someone here can help me.


Cheers

EDIT: Here's a video of my problem: 




Create new topic
BDFL
49934 posts

Uber Geek
+1 received by user: 4624

Administrator
Trusted
Geekzone
Subscriber

  Reply # 722015 23-Nov-2012 19:26 Send private message

Swap the cables with TiVo and see what signal strength is there and post here.






5 posts

Wannabe Geek


  Reply # 722020 23-Nov-2012 19:36 Send private message

Can you tell me how to check the signal strength?

BDFL
49934 posts

Uber Geek
+1 received by user: 4624

Administrator
Trusted
Geekzone
Subscriber

  Reply # 722021 23-Nov-2012 19:36 Send private message

My TiVo is currently disconnected but you go to its Settings menu and look around - you will see it there.






5 posts

Wannabe Geek


  Reply # 722025 23-Nov-2012 20:01 Send private message

The meter seems to be limited to a three coloured bar but all channels show green (full) signal strength on all channels on both aerials so i don't think the aerial is the problem. Also I live in Howick, Auckland could it have something to do with transmission towers?

19797 posts

Uber Geek
+1 received by user: 1520

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 722027 23-Nov-2012 20:08 Send private message

Have you tried swapping the cables back to eliminate that? If that doesn't work your next best bet is to look at other PVR software to test, I've used nPVR (and GB-PVR) before that for ~6 or so years now and it is very simple to set up.



5 posts

Wannabe Geek


  Reply # 722138 24-Nov-2012 06:45 Send private message

This morning I did yet another rescan for channels and everything is working fine now. However I suspect something may go wrong later so I may have to come back to this thread but I'd just like to say, the level of expertise on this forum amazes me. I am so glad to finally have found a place for tech discussion that's also new zealand based so I am able to get more localised help if need be. Thank you to the freitasm and sbiddle.

UPDATE: I figured out what was causing it. It WAS in fact the switching to DVI that caused it. It's something to do with the specific cable I bought though. When my second monitor is plugged in to my computer the channels stop working, however when it's unplugged the channels work fine. I suspect it's something to do with the shielding of the cable since my TV tuner is located directly above the DVI sockets on my graphics card. Here's a link to the cable that's interfering with my aerial cable: http://www.dicksmith.co.nz/product/XH9596/dse-dvi-d-to-dvi-d-18-1-single-link-cable-1-5m

Does anyone know why it is interfering with my signal?

19797 posts

Uber Geek
+1 received by user: 1520

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 722150 24-Nov-2012 07:52 Send private message

I suspect it's probably nothing to do with the cable, but probably limitations/restrictions of Windows and HDMI content, possibly enforcing HDCP which isn't typically isn't available over DVI.



5 posts

Wannabe Geek


  Reply # 722187 24-Nov-2012 10:25 Send private message

sbiddle: I suspect it's probably nothing to do with the cable, but probably limitations/restrictions of Windows and HDMI content, possibly enforcing HDCP which isn't typically isn't available over DVI.


But it works perfectly fine with the other DVI cable I was using for my second monitor, just the DVI cable I was using for my first monitor screwed up the signal.

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Speed limit when overtaking? Teach me please.
Created by nakedmolerat, last reply by Kyanar on 25-Oct-2014 01:10 (73 replies)
Pages... 3 4 5


Neon - Sky's new streaming service
Created by JarrodM, last reply by Ronin on 24-Oct-2014 22:40 (19 replies)
Pages... 2


House Auctions
Created by t0ny, last reply by mattwnz on 25-Oct-2014 00:18 (36 replies)
Pages... 2 3


Spark Socialiser
Created by freitasm, last reply by freitasm on 22-Oct-2014 18:39 (34 replies)
Pages... 2 3


VDSL, which router/modem sub $200?
Created by TeaLeaf, last reply by TeaLeaf on 24-Oct-2014 23:26 (16 replies)
Pages... 2


30 too old to get into IT?
Created by Interslice, last reply by shk292 on 24-Oct-2014 20:39 (16 replies)
Pages... 2


American legal jurisdiction in New Zealand
Created by ajobbins, last reply by gzt on 21-Oct-2014 14:58 (30 replies)
Pages... 2


iPad Air 2 and iPad Mini 3. Gonna get one?
Created by Dingbatt, last reply by tdgeek on 25-Oct-2014 01:10 (109 replies)
Pages... 6 7 8



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.