Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



176 posts

Master Geek


Topic # 113137 7-Jan-2013 19:21 Send private message

Any fellow GZers able to help with antenna issues?

Have a V/U antenna in the roofspace (not on roof)
This is cabled up to a central "splitter / amplifier" and then distributed through to 3 points.
There is only 1 TV connected.

Crystal HD reception with annoying rabbit ears, yet no / very poor reception with the antenna.

Any suggestions please?
Don't want to spend a fortune fixing, but it sucks having no TV!!

Create new topic
1345 posts

Uber Geek
+1 received by user: 285

Subscriber

  Reply # 741242 7-Jan-2013 19:27 Send private message

Do you get a poor reception on all 3 of the TV sockets? Try them all and see.

140 posts

Master Geek


  Reply # 741262 7-Jan-2013 19:53 Send private message

The amplifier box needs power. Are you supplying power to it ?



176 posts

Master Geek


  Reply # 741264 7-Jan-2013 19:56 Send private message

DarthKermit: Do you get a poor reception on all 3 of the TV sockets? Try them all and see.


TV3 digital I assume you're asking.

With the rabbit ears = no issues TV3 (DTV)

With the roofspace antenna, no reception on TV3, just TV1 and TV2.



649 posts

Ultimate Geek
+1 received by user: 60

Trusted

  Reply # 741291 7-Jan-2013 21:01 Send private message

quandum:

TV3 digital I assume you're asking.

With the rabbit ears = no issues TV3 (DTV)

With the roofspace antenna, no reception on TV3, just TV1 and TV2.




Freeview terrestrial is delivered only via UHF in multiplexs, so you should get blocks of channels. If you can go from the UHF aerial direct to one tv and that works, then it points to your splitter / amplifier unit. I think the previous poster talking about power might be a very good place to start



176 posts

Master Geek


  Reply # 741567 8-Jan-2013 12:49 Send private message

kiwisat: The amplifier box needs power. Are you supplying power to it ?


Yes it is plugged in, and there is a red LED lit up on the box, so I'm assuming that its working.

(Not being pedantic, but the LED might be on, but box busted...etc)

1545 posts

Uber Geek
+1 received by user: 56


  Reply # 741582 8-Jan-2013 13:15 Send private message

quandum:

Yes it is plugged in, and there is a red LED lit up on the box, so I'm assuming that its working.

(Not being pedantic, but the LED might be on, but box busted...etc)


OK. As you say, doesn't mean the power is getting to the amp.
If you get a perfect signal with rabbit's ears then you probably don't need the amplifier.
Try plugging the TV into each of the 3 outlets in turn and see if any of them produce a suitablesignal. Be aware unused outlets should in theory be terminated with a 50 ohm terminating plug.
If that fails then bypass the splitter/amp and run direct from antenna to the outlet where the TV is plugged in.
If that fails dump the antenna (lots of Freeview device don't like any VHF input) and install a new UHF only antenna with new co-ax (around $40 at Tricky Dicky) direct to the TV.
Then consider putting in a new splitter if you really need to use the other outlets.
You may also consider an amplified indoor panel antenna which looks much nicer than rabbit's ears and could even be located in the roof space.
Also -
How is the antenna mounted in the roofspace?
Is it pointing the right way?
What is the condition of the co-ax (old, corroded etc)?
Are all the connections OK?
What type of splitter/amp is it?
How is the power supply connected to it?
All this info might help us advise provide a positive solution.
Can you provide photos or a diagram?

1165 posts

Uber Geek
+1 received by user: 54

Subscriber

  Reply # 741604 8-Jan-2013 13:33 Send private message

75 ohm terminator.




Ross
ADSL2+ sync (Kbps): 11577/945, attenuation (dB): 33.0/16.9, Noise margin (dB): 11.5/11.5

1545 posts

Uber Geek
+1 received by user: 56


  Reply # 741698 8-Jan-2013 15:24 Send private message

Spyware: 75 ohm terminator.


Oops. Yes, 75 ohm.
I was thinking in Ham Radio mode, not TV mode.



176 posts

Master Geek


  Reply # 742009 9-Jan-2013 00:25 Send private message

B1GGLZ: OK. As you say, doesn't mean the power is getting to the amp.
If you get a perfect signal with rabbit's ears then you probably don't need the amplifier.
Try plugging the TV into each of the 3 outlets in turn and see if any of them produce a suitablesignal. Be aware unused outlets should in theory be terminated with a 50 ohm terminating plug.
If that fails then bypass the splitter/amp and run direct from antenna to the outlet where the TV is plugged in.
If that fails dump the antenna (lots of Freeview device don't like any VHF input) and install a new UHF only antenna with new co-ax (around $40 at Tricky Dicky) direct to the TV.
Then consider putting in a new splitter if you really need to use the other outlets.
You may also consider an amplified indoor panel antenna which looks much nicer than rabbit's ears and could even be located in the roof space.
Also -
How is the antenna mounted in the roofspace?
Is it pointing the right way?
What is the condition of the co-ax (old, corroded etc)?
Are all the connections OK?
What type of splitter/amp is it?
How is the power supply connected to it?
All this info might help us advise provide a positive solution.
Can you provide photos or a diagram?


Wow, firstly, thanks for the comprehensive response.

Edit : 75 ohm, not 50ohm terminator - currently not present - will see if I can get this sorted.
I'm thinking the bypass is going to be easier to try first. If that works, doubt I'll need to the other sockets (only have the 1 telly).

Afaik, the antenna in the roofspace is just "lying" there (not sure who/how/why anyone would do that instead of a clean mount...anyway..)
Coax is about 10+years old at best guesstimate.

I'll try and head into the roofspace and grab photos.
The amp is easier to take pics of thankfully as it sits in a cupboard.
Power is supplied via a standard power socket / plug. Switch off = power off.

Are all the connections ok - I'm a bit of a n00b with TV stuff, so I'm assuming connections are ok - they are plugged in to the amp, but no idea if shorting etc etc.

Do you think I could use a multimeter to test any of the connections - what reading expected if so?

1545 posts

Uber Geek
+1 received by user: 56


  Reply # 742049 9-Jan-2013 08:32 Send private message

quandum:

Wow, firstly, thanks for the comprehensive response.

Edit : 75 ohm, not 50ohm terminator - currently not present - will see if I can get this sorted.
I'm thinking the bypass is going to be easier to try first. If that works, doubt I'll need to the other sockets (only have the 1 telly).

Afaik, the antenna in the roofspace is just "lying" there (not sure who/how/why anyone would do that instead of a clean mount...anyway..)
Coax is about 10+years old at best guesstimate.

Do you think I could use a multimeter to test any of the connections - what reading expected if so?


Suggest try the bypass first which is the easiest and cheapest option.
However, given the age of the antenna and co-ax I'd suggest best option is to head off to Dick Smith and grab their UHF antenna pack fo $50. It includes everything needed for installing. Preferably install on the outside of the house but could also be installed in the roof space. Run the single co-ax direct to the TV. That should solve the problem. No need then for terminators which are not essential but might help. Dump the old antenna and amp. Multimeter could be used but you need to know what you are doing.
An antenna just "lying there" is not the best sort of install. It should be mounted clear of any structure. Any nearby metal (nails, reinforcing. bracing, etc) can affect reception.

1545 posts

Uber Geek
+1 received by user: 56


  Reply # 742051 9-Jan-2013 08:36 Send private message

One of these is also an option.
http://www.freeviewshop.co.nz/digital-terrestrial/terrestrial-aerials-c-11/flat-panel-aerials.html
Make sure you can return it for refund if it doesnt work though.
Nothing beats and external UHF antenna installation.



176 posts

Master Geek


  Reply # 750442 24-Jan-2013 21:55 Send private message

B1GGLZ:
quandum:

Wow, firstly, thanks for the comprehensive response.

Edit : 75 ohm, not 50ohm terminator - currently not present - will see if I can get this sorted.
I'm thinking the bypass is going to be easier to try first. If that works, doubt I'll need to the other sockets (only have the 1 telly).

Afaik, the antenna in the roofspace is just "lying" there (not sure who/how/why anyone would do that instead of a clean mount...anyway..)
Coax is about 10+years old at best guesstimate.

Do you think I could use a multimeter to test any of the connections - what reading expected if so?


Suggest try the bypass first which is the easiest and cheapest option.
However, given the age of the antenna and co-ax I'd suggest best option is to head off to Dick Smith and grab their UHF antenna pack fo $50. It includes everything needed for installing. Preferably install on the outside of the house but could also be installed in the roof space. Run the single co-ax direct to the TV. That should solve the problem. No need then for terminators which are not essential but might help. Dump the old antenna and amp. Multimeter could be used but you need to know what you are doing.
An antenna just "lying there" is not the best sort of install. It should be mounted clear of any structure. Any nearby metal (nails, reinforcing. bracing, etc) can affect reception.



Apologies for the late reply!
And thank you for your help guys....

Crystal picture from socket 2. and with terminators.

Still don't quite understand how the terminators work....but I am assuming its like a COAX terminator used on the old COAX cable ethernets..

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

How good is your general Science Knowledge?
Created by Aredwood, last reply by joker97 on 31-Oct-2014 23:44 (39 replies)
Pages... 2 3


Government Limos
Created by networkn, last reply by Bung on 31-Oct-2014 12:39 (94 replies)
Pages... 5 6 7


Snap refuses to replace faulty gear
Created by Brendan, last reply by MadEngineer on 28-Oct-2014 19:07 (92 replies)
Pages... 5 6 7


Sky will be 'upgrading software' of My Sky to connect to internet. What does that mean?
Created by Geektastic, last reply by NonprayingMantis on 31-Oct-2014 23:55 (27 replies)
Pages... 2


Shutup and take my money (via NFC on my mobile phone)
Created by sxz, last reply by sonyxperiageek on 31-Oct-2014 22:34 (24 replies)
Pages... 2


Speed limit when overtaking? Teach me please.
Created by nakedmolerat, last reply by joker97 on 28-Oct-2014 17:13 (123 replies)
Pages... 7 8 9


Uber: a cheaper taxi ride?
Created by kingdragonfly, last reply by livisun on 31-Oct-2014 14:47 (34 replies)
Pages... 2 3


OneDrive code giveaway - go!
Created by freitasm, last reply by pgsheng on 1-Nov-2014 01:50 (33 replies)
Pages... 2 3



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.