Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



60 posts

Master Geek


Topic # 72410 25-Nov-2010 20:46 Send private message

Or is it just me? All other freeview DVB-T channels are fine for me, and in fact stuff I've recorded from TV3 from yesterday and prior is playing fine (and of course prior to today TV3 has been fine).

The video is playing perfectly, its just the audio that drops out completely every couple of seconds or so.

Hope its not just me - cause if it is, I've got no idea whats gone wrong :)

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2


60 posts

Master Geek


  Reply # 409998 26-Nov-2010 17:58 Send private message

Argh!! Its still happening - TV3+1 is fine!?

<sigh>

527 posts

Ultimate Geek
+1 received by user: 9


  Reply # 410010 26-Nov-2010 18:38

Hi, It's OK right now on my Panasonic IDTV. Have you repowered the box?? What are you using for DTT?




don't mess with me.... i'm the hd insider....

3 posts

Wannabe Geek


  Reply # 410011 26-Nov-2010 18:39 Send private message

Yeah, I'm experiencing this too. I'm in Hamilton.

Using Mediaportal and I can see its dropping heaps of frames (about 5-10 every 2-3 seconds) on TV3. Like you said, TV3+1 is all good (but that's to be expected).

Hardware hasn't changed and no updates installed to windows since it started happening.

Anyone else?

3 posts

Wannabe Geek


  Reply # 410013 26-Nov-2010 18:58 Send private message

Just checked with my mate on the other side of Hamilton - same problem with his Mediaportal and TiVo...



60 posts

Master Geek


  Reply # 410016 26-Nov-2010 19:04 Send private message

gpnz: Argh!! Its still happening - TV3+1 is fine!?



Pah! Just set MediaPortal to "prefer AC3" and problem solved. I've been running mediaportal since the last olympic games and never experienced this problem - why did it just start happening now? Oh well, fixed... I hope...



60 posts

Master Geek


  Reply # 410017 26-Nov-2010 19:05 Send private message

reubz: Just checked with my mate on the other side of Hamilton - same problem with his Mediaportal and TiVo...


Hmmm, interesting. I wonder if Mediaworks have "tweaked" something - any technical dudes here have a theory?

3 posts

Wannabe Geek


  Reply # 410027 26-Nov-2010 19:36 Send private message

I just tried the AC3 channel too and its all good. Wonder what they changed?

820 posts

Ultimate Geek
+1 received by user: 95


  Reply # 410060 26-Nov-2010 21:47 Send private message

Yep me too with MediaPortal in Otahuhu, Auckland. With an HTPC you never suspect the network first! But it sure looks like it something's changed. Fine with AC3 but a real mess with AAC. Just TV3 all other channels are fine.



1546 posts

Uber Geek
+1 received by user: 45

Trusted

  Reply # 410163 27-Nov-2010 10:34 Send private message

Same issues last night on DVB-S which is MPEG-2 audio.




Generally known online as OpenMedia, now working for Red Hat New Zealand as a Solution Architect for all things Linux, Virtual and of course Cloud. Still playing with MythTV and digital media on the side.

778 posts

Ultimate Geek
+1 received by user: 41

Subscriber

  Reply # 410181 27-Nov-2010 12:00 Send private message

Me too. Not good, waf very low.
Discovered that forcing AC3 made it ok again. Glad to see this thread, as, I was not sure what else to check.

17 posts

Geek
+1 received by user: 1

Trusted

  Reply # 410213 27-Nov-2010 14:34 Send private message

Happening to me as well, I'm not getting total dropouts - no problems at all with video, just a 10-20ms audio stutter about once a second.  Running MythTV, DVB-T from Mt Kaukau.  AC3 is the fix here as well.

Have a cheap Zinwell 620 STB too, curiously it's quite happy with the AAC.

820 posts

Ultimate Geek
+1 received by user: 95


  Reply # 410339 28-Nov-2010 09:25 Send private message

So does anyone have have any idea what has changed? Contacts inside Mediaworks team?
Or a general understand of how the whole system hangs together.

I know Korida transmits the signal but do they encode it? How does the signal get from Mediaworks to korida and in what format. I guess it's not an encoding issues since it's happening with HD and MPEG2



60 posts

Master Geek
+1 received by user: 2


  Reply # 410691 29-Nov-2010 13:40 Send private message

I use Dvbviewer and TV3 AAC sound stopped playing/recording during the last couple of days. AC3 has no problem. I have just looked at the (DVB) filter dialogs again and the TV3 stream is displaying 'AAC Audio 0.0' in my application instead of 'AAC Audio Stereo' as for all the other AAC channels - Curious.

778 posts

Ultimate Geek
+1 received by user: 41

Subscriber

  Reply # 410698 29-Nov-2010 13:49 Send private message

gpnz:
Pah! Just set MediaPortal to "prefer AC3" and problem solved.


I'm hoping for a fix to the aac codec. Although I can use ac3 and the problem is solved, I need to have the receiver on to use this. With aac sound, I can watch with just the tv on.

240 posts

Master Geek


  Reply # 413113 5-Dec-2010 19:31 Send private message

Has anyone found a solution for this, or reason for this happening? I didn't notice this until recently as I lost my aerial in the earthquake and only just got it replaced. Switching to AC3 is all well and good except for the fact that pretty much everything, except programs with AC3 soundtracks, sounds like arse through the receiver. Any ideas on what TV3 changed to stop the monogram AAC codec functioning correctly?

Cheers,

Matthew 




I can't brain today. I have the dumb.


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Moment of Truth?
Created by BarTender, last reply by joker97 on 20-Sep-2014 11:54 (405 replies)
Pages... 25 26 27


Festival of Democracy
Created by gzt, last reply by sdav on 21-Sep-2014 08:38 (116 replies)
Pages... 6 7 8


Mr. Key to extradite Kim Dotcom?
Created by TimA, last reply by SaltyNZ on 18-Sep-2014 09:20 (126 replies)
Pages... 7 8 9


Predict E(l)ection 2014 & win
Created by nakedmolerat, last reply by turnin on 21-Sep-2014 19:04 (74 replies)
Pages... 3 4 5


New On Account mobile plans - Red+
Created by NikT, last reply by kawaii on 20-Sep-2014 20:55 (45 replies)
Pages... 2 3


IOS8 - Network Load
Created by FireEngine, last reply by raytaylor on 20-Sep-2014 16:55 (45 replies)
Pages... 2 3


Computer Lounge's Zen Radical
Created by JayADee, last reply by JayADee on 19-Sep-2014 14:51 (15 replies)

Maybe some politicians should go back to school?
Created by jarledb, last reply by DarthKermit on 18-Sep-2014 18:27 (31 replies)
Pages... 2 3



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.