Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19
121 posts

Master Geek


  Reply # 554449 6-Dec-2011 13:46 Send private message

Zipdisk: Tuner still has low gain, looks like it will need a new tuner to fix that.. 


How have you determined that? Are you having signal issues? The tuner seems very good to me. 

197 posts

Master Geek
+1 received by user: 2


Reply # 554547 6-Dec-2011 16:35 Send private message

Mac2008:
Zipdisk: Tuner still has low gain, looks like it will need a new tuner to fix that.. 


How have you determined that? Are you having signal issues? The tuner seems very good to me. 


 

 

I have 3 Freeview TV all show 100%  for both Sig & Qual

 

Plus the Total Aerial system was tested with a Prolink-3C Premium TV/CATV and Satellite Signal Level Meter/Analyzer showed perfect results.

The T1020  is being used as a replacement for a VCR.

Plus I am a EX  Electronic Eng.

121 posts

Master Geek


  Reply # 554761 6-Dec-2011 23:26 Send private message

Zipdisk:
Mac2008:
Zipdisk: Tuner still has low gain, looks like it will need a new tuner to fix that.. 


How have you determined that? Are you having signal issues? The tuner seems very good to me. 


I have 3 Freeview TV all show 100%  for both Sig & Qual. Plus the Total Aerial system was tested with a Prolink-3C Premium TV/CATV and Satellite Signal Level Meter/Analyzer showed perfect results. The T1020  is being used as a replacement for a VCR. Plus I am a EX  Electronic Eng.


Ah nice, wish I had a Prolink-3C Premium. So what signal issues are showing on the T1020? Is it noticeable in the video?

197 posts

Master Geek
+1 received by user: 2


Reply # 554981 7-Dec-2011 13:33 Send private message

Mac2008:
Zipdisk:
Mac2008:
Zipdisk: Tuner still has low gain, looks like it will need a new tuner to fix that.. 


How have you determined that? Are you having signal issues? The tuner seems very good to me. 


I have 3 Freeview TV all show 100%  for both Sig & Qual. Plus the Total Aerial system was tested with a Prolink-3C Premium TV/CATV and Satellite Signal Level Meter/Analyzer showed perfect results. The T1020  is being used as a replacement for a VCR. Plus I am a EX  Electronic Eng.


Ah nice, wish I had a Prolink-3C Premium. So what signal issues are showing on the T1020? Is it noticeable in the video?


 

Lots of Pixelation now and again  and only 60-72%  Sig Quality, TV that its hooked up to a Samsung shows no bit error rate and 100% Rec level.

The  Prolink-3C Premium  belongs to my old Boss of a TV service shop that I worked for, he is going to try if a  Phased array aerial WISI EE 06 0297 UHF broadband antenna might help.

Problem is that Phased array aerials work best when its horizontal polarization, but we are vertical, but its not going to cost a lot as its Trade price for the Antenna only.

My current Antenna is is a Stack 10 element Yagi  made by a local firm.

 

Soon you will see a Terrestrial Freeview PVR box that is not bigger that a packet of cigarettes, at the moments its only on the Trade pages of this web site, it plugs directly into the HDMI port  no cable and also has a AVI  out.

 

 

 

 

 
  

121 posts

Master Geek


  Reply # 555013 7-Dec-2011 14:22 Send private message

Zipdisk: Lots of Pixelation now and again  and only 60-72%  Sig Quality, TV that its hooked up to a Samsung shows no bit error rate and 100% Rec level.

The  Prolink-3C Premium  belongs to my old Boss of a TV service shop that I worked for, he is going to try if a  Phased array aerial WISI EE 06 0297 UHF broadband antenna might help.

 


I wouldn't worry about what the signal level or quality is on screen, they have no relationship to your antenna system (which is obvious if you have such good signal) and also do not relate to the tuner in the box. The signal levels displayed in all receivers (TV, STB, PC card) are all software preset for a rough guide only. Some software engineers preset them higher to look like the tuner is better, others set them lower so that you can roughly use them to turn your antenna and get a peak. Either way they have no relationship to actual measurements of tuner ability or your antenna system.

If you have such good signal as shown by the Prolink, I wonder if your phased array is really going to help. Have you thought of trying a band pass filter to see if high VHF or cell phone overload is causing the problem? This has been a common issue around NZ because at the moment both UHF and VHF are broadcast at high power and it can cause issues on STBs. It doesn't seem to be such an issue on TVs. Once DSO starts the problem should reduce.

Just a possible solution, and a quick one to check. 

12 posts

Geek


  Reply # 556563 11-Dec-2011 10:48 Send private message

Since I updated to the A3UST18_17_011A firmware my recording and playback had been faultless.

Yesterday I updated to the V1.22 and immediately found that playback had deteriorated, with a small amount of picture breakup and lots of sound breakup - became unwatchable. I reflashed with the A3UST18_17_011A firmware and immediately the problem was fixed.

Though the new firmware has some refinements, it would appear to have gone backwards in regard to recording/playback performance.


197 posts

Master Geek
+1 received by user: 2


Reply # 556713 11-Dec-2011 21:05 Send private message

Mac2008:
Zipdisk: Lots of Pixelation now and again  and only 60-72%  Sig Quality, TV that its hooked up to a Samsung shows no bit error rate and 100% Rec level.

The  Prolink-3C Premium  belongs to my old Boss of a TV service shop that I worked for, he is going to try if a  Phased array aerial WISI EE 06 0297 UHF broadband antenna might help.

 


I wouldn't worry about what the signal level or quality is on screen, they have no relationship to your antenna system (which is obvious if you have such good signal) and also do not relate to the tuner in the box. The signal levels displayed in all receivers (TV, STB, PC card) are all software preset for a rough guide only. Some software engineers preset them higher to look like the tuner is better, others set them lower so that you can roughly use them to turn your antenna and get a peak. Either way they have no relationship to actual measurements of tuner ability or your antenna system.

If you have such good signal as shown by the Prolink, I wonder if your phased array is really going to help. Have you thought of trying a band pass filter to see if high VHF or cell phone overload is causing the problem? This has been a common issue around NZ because at the moment both UHF and VHF are broadcast at high power and it can cause issues on STBs. It doesn't seem to be such an issue on TVs. Once DSO starts the problem should reduce.

Just a possible solution, and a quick one to check. 


 

My EX boss seems to think that the WISI EE 06 0297 will fix the problem as he has been at it for many years, and does a lot of commercial installations, and the Sig Level dropped some 50% when it was raining hard, I have stacks of Tall trees in the path, but the TV its self showed no problems,? but not the T1020

I have another STB a older Sanyo HD TU1010 a rebadged Draco HDTV5500
that shows the same Sig levels as the T1020 but I have no problems with the recoding's on a Panasonic DMR-EH67.

Yes I do have 2 Cell phone towers with in 100M of here some 25º to the right of my path

So my problem only affects my T1020.?

2 posts

Wannabe Geek


  Reply # 565894 7-Jan-2012 21:17 Send private message

I've been reading this discussion with some interest.

I bought a T1020 from JB Nov 2011 and have only just got around to trying all of it's extra functionality.
The original firmware was Nov 2011.

I was testing playing files stored on an external drive but was having no luck, the unit appeared to just freeze and lockup. The only fix was to power the device off from the front power switch.

Today I updated the firmware to the latest from the website which has fixed the problem of playing avi and mpg files from an external drive. However, there is no sound. This is strange as the audio track is being reported as mp3, which the T1020 is supposed to be able to play.

Also, when recording one tv channel i can't switch to watch another. (currently testing recording and playback).

As an aside to this, I bought one of the cheap Veon tv's with builtin freeview as a 2nd tv. This has no trouble playing all types of video of tried so far, and with audio.

121 posts

Master Geek


  Reply # 566067 8-Jan-2012 13:45 Send private message

alanm: Today I updated the firmware to the latest from the website which has fixed the problem of playing avi and mpg files from an external drive. However, there is no sound. This is strange as the audio track is being reported as mp3, which the T1020 is supposed to be able to play.


Hi alanm 

MP3 is not supported yet as far as I know. You need to use other audio types. However I believe Mp3 support is planned in future releases. 

197 posts

Master Geek
+1 received by user: 2


  Reply # 566146 8-Jan-2012 17:06 Send private message

alanm: I've been reading this discussion with some interest.

I bought a T1020 from JB Nov 2011 and have only just got around to trying all of it's extra functionality.
The original firmware was Nov 2011.

I was testing playing files stored on an external drive but was having no luck, the unit appeared to just freeze and lockup. The only fix was to power the device off from the front power switch.
 

It will Play them but it locks up for some 30-40 Sec  happens most  of the time, I have reported it.

 
Today I updated the firmware to the latest from the website which has fixed the problem of playing avi and mpg files from an external drive. However, there is no sound. This is strange as the audio track is being reported as mp3, which the T1020 is supposed to be able to play.

Also, when recording one tv channel i can't switch to watch another. (currently testing recording and playback).

As an aside to this, I bought one of the cheap Veon tv's with builtin freeview as a 2nd tv. This has no trouble playing all types of video of tried so far, and with audio.


 

You cant use MP3  and has no support yet for playing any other audio files  the Yellow button option.

121 posts

Master Geek


  Reply # 566315 8-Jan-2012 23:39 Send private message

Zipdisk: You cant use MP3  and has no support yet for playing any other audio files  the Yellow button option. 


I believe you are correct about audio files, but I was meaning the audio used in video files. Further back in this discussion I think it has already been noted that it plays video files with AAC audio? I am sure someone here can confirm this?

197 posts

Master Geek
+1 received by user: 2


  Reply # 566513 9-Jan-2012 14:37 Send private message

Mac2008:
Zipdisk: You cant use MP3  and has no support yet for playing any other audio files  the Yellow button option. 


I believe you are correct about audio files, but I was meaning the audio used in video files. Further back in this discussion I think it has already been noted that it plays video files with AAC audio? I am sure someone here can confirm this?


 

 

Yes its the same thing  Plus the lockups in playing Video files are not real lockups just long delays 30-40 seconds and more, thats when in the USB mode.

 

 

 

2 posts

Wannabe Geek


  Reply # 566631 9-Jan-2012 20:22 Send private message

These are definite lockups. Lasting in excwss of 5 minutes before I powered off.

I'm testing a video conversion at the moment using the AAC option for the audio.

197 posts

Master Geek
+1 received by user: 2


  Reply # 566645 9-Jan-2012 20:47 Send private message

alanm: These are definite lockups. Lasting in excwss of 5 minutes before I powered off.

I'm testing a video conversion at the moment using the AAC option for the audio.


 

 

This is the reply to the MP3 thing from DishTV

 

Divx & MP3: And thank you for pointing out that the T1020 will play .avi Divx with AC-3 audio. As Waldo noted in his last email we have not currently designed the software to play Divx or MP3, so the Divx 3 Low and MP3 failure is not currently an actual problem for us to resolve. But we are glad of the feedback. Thank you. In future firmware updates we might add support for these, if so you will see it listed in the release notes for a firmware release on our website.

 

I also had a reply to my lockups  and that they will be looking into it.

 

I have never seen any  release notes for a firmware release on our website, even though they have mentioned it to me twice, unless its sort of hidden.

How come they list the Yellow key for playing Audio files, under connectivity  when its not even implemented 

 

 

197 posts

Master Geek
+1 received by user: 2


  Reply # 567617 11-Jan-2012 21:47 Send private message


Well have come to the Total concussion that the DishTV T1020 is the biggest piece of crap made, I am on my second one and that is going back tomorrow, I cant record Items on CH8 it picks them up as CH3, plus it keeps reporting that my hard drive is full, and unable to get a stable picture for any length of time, just had a $200 Antenna fitted and still no good, out of any thing I have ever bought in my life that would be the worse thing, its just full of Bugs.

I had conformation from my old TV shop boss that customers are returning them.

I have 3 Freeview TV in my House and another Freeview box I get perfect pictures on all of them.


So does any one know of a decent PVR that does not cost the earth..?


1 | ... | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Police Camera Van Disguise
Created by Reanalyse, last reply by joker97 on 20-Dec-2014 16:31 (51 replies)
Pages... 2 3 4


Has Spark (Telecom) locked their iphone 6 ?
Created by anewguy2014, last reply by michaelmurfy on 17-Dec-2014 14:32 (25 replies)
Pages... 2


forgot how to unlock a car door
Created by joker97, last reply by joker97 on 19-Dec-2014 19:10 (49 replies)
Pages... 2 3 4


In defence of cats
Created by Rikkitic, last reply by DarthKermit on 17-Dec-2014 15:40 (68 replies)
Pages... 3 4 5


Slaughter of Innocents
Created by networkn, last reply by networkn on 19-Dec-2014 17:46 (64 replies)
Pages... 3 4 5


Spray Foam Insulation
Created by AACTech, last reply by timbosan on 19-Dec-2014 16:58 (36 replies)
Pages... 2 3


Why I’m a paid subscriber to geekzone
Created by sdavisnz, last reply by DarthKermit on 20-Dec-2014 16:44 (34 replies)
Pages... 2 3


How to upload 150GB of photos to iCloud?
Created by josephhinvest, last reply by timbosan on 17-Dec-2014 15:05 (35 replies)
Pages... 2 3



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.