Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



36 posts

Geek


Topic # 92093 26-Oct-2011 17:11 Send private message

Hi Geeks,

I would appreciate your assistance with a Freeview STB. Upon turning on the STB I get a dialog box reading "Information / Software Updating... / Please don't switch off power." After ten seconds the dialog box disappears and... nothing. A black screen (at least it's not a BSOD).

I have read this (locked) thread but it doesn't help:

http://www.geekzone.co.nz/forums.asp?forumid=83&topicid=82719


Any ideas?


I've had the STB for 18 months (bought second-hand) and this is the first problem that I have experienced with it. I could find no information on freeviewnz.tv indicating a recent OTA software update.

Create new topic
1544 posts

Uber Geek
+1 received by user: 55


  Reply # 537900 26-Oct-2011 18:59 Send private message

Have you tried unplugging from the mains for at least 30 secs? This is sometimes helpful.
How long have you waited for it to boot up?
I had one of these and first time it booted I turned it off again as I though nothing was happening.
Second time I left it alone and found it took minutes and not the expected seconds to boot.



36 posts

Geek


  Reply # 537924 26-Oct-2011 19:51 Send private message

Yes, I have waited. The problem started a couple days ago. I left it plugged in to 'sort itself out' and also unplugged for a day. No resolution as of yet.


Thanks for the suggestion.

256 posts

Ultimate Geek
+1 received by user: 3


  Reply # 537984 26-Oct-2011 22:30 Send private message

might just need reflashing




 

238 posts

Master Geek
+1 received by user: 2


  Reply # 537996 26-Oct-2011 23:19 Send private message

spagbowl: I've had the STB for 18 months (bought second-hand) and this is the first problem that I have experienced with it. I could find no information on freeviewnz.tv indicating a recent OTA software update.


Zinwell boxes of around this age are known for a commonly occurring hardware fault that exhibits itself in a number of ways.
It is apparently caused by failing filter capacitors which have to be replaced - fairly cheap and straightforward solution.  Try reading this forum topic for more information  
http://www.geekzone.co.nz/forums.asp?forumid=83&topicid=91226

Zinwell products are no longer supported in NZ.

The last known firmware updates and NZ information can be found at
http://www.nzdsl.co.nz/zinwell/ but updates which used to be available only "Over the air" have been long since discontinued so I suspect your happening is a purely random event, unless you attempted a manual update.

Hope this is of some help. 



36 posts

Geek


Reply # 538002 26-Oct-2011 23:42 Send private message

Cheers to PimpMyMagic.

If I can get access to the on-screen menu I shall have a go at updating the firmware. If not, I'll switch out the old capacitors.

I'll post the outcome ASAP.

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Who Audits IRD?
Created by gundar, last reply by charsleysa on 22-Oct-2014 15:52 (18 replies)
Pages... 2


22nd Only: PB Tech BROTHER HL1110 Mono laser Printer $15 shipped(after $30 cashback)
Created by loceff13, last reply by Jaxson on 22-Oct-2014 15:44 (17 replies)
Pages... 2


Spark Socialiser
Created by freitasm, last reply by haydenmarsh on 22-Oct-2014 17:56 (30 replies)
Pages... 2


American legal jurisdiction in New Zealand
Created by ajobbins, last reply by gzt on 21-Oct-2014 14:58 (30 replies)
Pages... 2


HERE Maps beta available to all Android 4.4 devices and up
Created by freitasm, last reply by hamish225 on 22-Oct-2014 17:54 (14 replies)

Another Trade Me competitor: SellShed
Created by freitasm, last reply by SellShed on 22-Oct-2014 11:54 (42 replies)
Pages... 2 3


Abnormal upstream data usage - Vodafone Cable Wellington
Created by otherside, last reply by otherside on 22-Oct-2014 17:11 (12 replies)

Snap have failed our company!
Created by dafman, last reply by toejam316 on 22-Oct-2014 13:03 (25 replies)
Pages... 2



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.