Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



12 posts

Geek


Topic # 112222 1-Dec-2012 01:02

I have a sky dish at the bach.  When we can't be bothered unhooking the MySky box and taking it away with us we just watch Freeview with a Topfield TF4000Fi.   I can't get it to work all of a sudden.    The signal shows a healthy level but zero quality, and the yellow LED that normally shows on the TF as well as the green LED is absent.  When I unplug the coax from the dish, the level drops to zero. I've tried various combinations of 10750/11300 /22 kHz, etc. A search for channels always gets no hits.

I know that they replaced the LNB a couple of years ago but the TF has worked since then.  I always have needed to set the Sky box up when we come up and change it back again, I presume because the dish at home has a different LNB to the bach.

How hard can it be?  Is there a newbies step-by-step guide to setting this up?

TIA
R

Create new topic
2034 posts

Uber Geek
+1 received by user: 29


  Reply # 725385 1-Dec-2012 07:57 Send private message

Do you know for sure the TF stb is still working?
Try it at home and make sure it actually is working.
If it is then it sounds like an lnb fault at the bach.






12 posts

Geek


  Reply # 725439 1-Dec-2012 11:25

I'm pretty confident it's still going.  The fact that I can see varying signal strengths displayed with different frequencies, etc suggests that the RF side of things is OK.

Thanks for your reply.

R



12 posts

Geek


  Reply # 725468 1-Dec-2012 12:37

Here'a photo of the LNB 


511 posts

Ultimate Geek
+1 received by user: 6


  Reply # 725472 1-Dec-2012 12:44

Great photo. That's a 10750 one. This type of lnb are getting flaky now as they get older. My one had to be replaced as it went off frequency. It became 10740 which I could correct for in the decoder menu for a year or so, then it failed completely. You probably need a new lnb.




don't mess with me.... i'm the hd insider....



12 posts

Geek


  Reply # 725487 1-Dec-2012 13:10

I'm not sure where i would go to set a different frequency. I only seem to be able to select from a series of presets - 10600, 10750, 11250, etc. Or do i need to enter custom settings somewhere? (Tf4000fi)



12 posts

Geek


  Reply # 725494 1-Dec-2012 13:39

Interestingly, when i exit the installation menu, the osd briefly shows the channel name (tv one) and "d1", "12483mhz", and "22500ks/s" in quick succession, before displaying "no signal"

2319 posts

Uber Geek
+1 received by user: 242


  Reply # 725501 1-Dec-2012 13:53 Send private message

Sounds like the LNB is dying - the LO will drift slightly, stopping the tuner locking on properly. See if you can enter a custom LO frequency for the LNB - try 10745 and 10740 (just under the 10750 it should be).

If this works, the fix is to replace the LNB - putting the wrong numbers in is a stopgap measure only.

Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Telecom introduces unlimited broadband data plan
Created by freitasm, last reply by firefuze on 24-Apr-2014 13:30 (99 replies)
Pages... 5 6 7


Stonedine
Created by Lizard1977, last reply by mattwnz on 24-Apr-2014 15:45 (67 replies)
Pages... 3 4 5


Auckland Transport Hop card - look out for errors
Created by robjg63, last reply by sbiddle on 24-Apr-2014 20:48 (21 replies)
Pages... 2


Windows 8 System Mechanics
Created by eme, last reply by eme on 24-Apr-2014 21:10 (20 replies)
Pages... 2


Using my Mac to ring family in the UK
Created by Geektastic, last reply by nakedmolerat on 24-Apr-2014 11:28 (19 replies)
Pages... 2


Telecom has started metering their TiVo customers' broadband usage (WITHOUT PRENOTIFICATION)
Created by Peteriv, last reply by mattwnz on 24-Apr-2014 15:11 (74 replies)
Pages... 3 4 5


Forms of government for New Zealand
Created by charsleysa, last reply by gzt on 24-Apr-2014 21:36 (176 replies)
Pages... 10 11 12


Parallel imported product
Created by Wills1, last reply by joker97 on 23-Apr-2014 21:01 (53 replies)
Pages... 2 3 4



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.