Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.




20 posts

Geek
+1 received by user: 3


Topic # 112222 1-Dec-2012 01:02

I have a sky dish at the bach.  When we can't be bothered unhooking the MySky box and taking it away with us we just watch Freeview with a Topfield TF4000Fi.   I can't get it to work all of a sudden.    The signal shows a healthy level but zero quality, and the yellow LED that normally shows on the TF as well as the green LED is absent.  When I unplug the coax from the dish, the level drops to zero. I've tried various combinations of 10750/11300 /22 kHz, etc. A search for channels always gets no hits.

I know that they replaced the LNB a couple of years ago but the TF has worked since then.  I always have needed to set the Sky box up when we come up and change it back again, I presume because the dish at home has a different LNB to the bach.

How hard can it be?  Is there a newbies step-by-step guide to setting this up?

TIA
R

Create new topic
2153 posts

Uber Geek
+1 received by user: 43


  Reply # 725385 1-Dec-2012 07:57 Send private message

Do you know for sure the TF stb is still working?
Try it at home and make sure it actually is working.
If it is then it sounds like an lnb fault at the bach.






20 posts

Geek
+1 received by user: 3


  Reply # 725439 1-Dec-2012 11:25

I'm pretty confident it's still going.  The fact that I can see varying signal strengths displayed with different frequencies, etc suggests that the RF side of things is OK.

Thanks for your reply.

R



20 posts

Geek
+1 received by user: 3


  Reply # 725468 1-Dec-2012 12:37

Here'a photo of the LNB 


532 posts

Ultimate Geek
+1 received by user: 9


  Reply # 725472 1-Dec-2012 12:44

Great photo. That's a 10750 one. This type of lnb are getting flaky now as they get older. My one had to be replaced as it went off frequency. It became 10740 which I could correct for in the decoder menu for a year or so, then it failed completely. You probably need a new lnb.




don't mess with me.... i'm the hd insider....



20 posts

Geek
+1 received by user: 3


  Reply # 725487 1-Dec-2012 13:10

I'm not sure where i would go to set a different frequency. I only seem to be able to select from a series of presets - 10600, 10750, 11250, etc. Or do i need to enter custom settings somewhere? (Tf4000fi)



20 posts

Geek
+1 received by user: 3


  Reply # 725494 1-Dec-2012 13:39

Interestingly, when i exit the installation menu, the osd briefly shows the channel name (tv one) and "d1", "12483mhz", and "22500ks/s" in quick succession, before displaying "no signal"

2799 posts

Uber Geek
+1 received by user: 458


  Reply # 725501 1-Dec-2012 13:53 Send private message

Sounds like the LNB is dying - the LO will drift slightly, stopping the tuner locking on properly. See if you can enter a custom LO frequency for the LNB - try 10745 and 10740 (just under the 10750 it should be).

If this works, the fix is to replace the LNB - putting the wrong numbers in is a stopgap measure only.

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Crew Drinking on Flights - Why!?
Created by networkn, last reply by Dratsab on 21-Dec-2014 22:04 (27 replies)
Pages... 2


Police Camera Van Disguise
Created by Reanalyse, last reply by lNomNoml on 21-Dec-2014 23:33 (75 replies)
Pages... 3 4 5


Do I have the right to return this?
Created by corksta, last reply by kiwibro111 on 21-Dec-2014 23:54 (45 replies)
Pages... 2 3


Slaughter of Innocents
Created by networkn, last reply by networkn on 19-Dec-2014 17:46 (64 replies)
Pages... 3 4 5


Spray Foam Insulation
Created by AACTech, last reply by timbosan on 19-Dec-2014 16:58 (36 replies)
Pages... 2 3


Couriers starting to charge for redelivery
Created by mattwnz, last reply by rendezvous on 19-Dec-2014 11:45 (78 replies)
Pages... 4 5 6


Google Chromecast now available in New Zealand
Created by freitasm, last reply by michelangelonz on 20-Dec-2014 10:38 (155 replies)
Pages... 9 10 11


forgot how to unlock a car door
Created by joker97, last reply by joker97 on 21-Dec-2014 07:34 (53 replies)
Pages... 2 3 4



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.