Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



980 posts

Ultimate Geek
+1 received by user: 85


Topic # 106746 31-Jul-2012 08:09 Send private message

Hi All,

I have been reading thru AllenG's post on video stuttering and pixelation and have a similar issue.

I have a Core2 Duo processor
4GB ram
Raedon HD7750 GPU
HVR-4400 Tuner card
Window 7 64 bit
running thru WinTV
Sony 32" 1080P TV

To me it seems like when the processor does anything in the back ground there is a stutter and some pixelation of the feed, I am running analogue input from the sky decoder and the picture is fine on the TV.




I know a little more than nothing but not much...

Create new topic
1544 posts

Uber Geek
+1 received by user: 55


  Reply # 664367 31-Jul-2012 08:52 Send private message

I had problems with WIN TV and HVR2200. Stuttering and freezing. Problem solved when I turned Off hardware acceleration.
Using a nVidia GTS450 card. Win 7 32.



980 posts

Ultimate Geek
+1 received by user: 85


  Reply # 664422 31-Jul-2012 10:48 Send private message

excuse the noob question, how do you turn the hardware accelerator off?




I know a little more than nothing but not much...

880 posts

Ultimate Geek
+1 received by user: 21

Trusted

  Reply # 664479 31-Jul-2012 12:02 Send private message

Seems to me that your situation is not comparable to AllenG's since he is receiving digital signal (h.264 video) and you're effectively receiving an analog signal (MPEG 2 video). Since the HVR-4400 can't convert the analog signal to digital form with hardware, it relies on a software encoder (probably the Hauppauge SoftMCE/SoftPVR package) to do this. That conversion is a moderately intensive process for a CPU.
What is your CPU utilisation level?




980 posts

Ultimate Geek
+1 received by user: 85


  Reply # 664508 31-Jul-2012 12:37 Send private message

mm1352000: Seems to me that your situation is not comparable to AllenG's since he is receiving digital signal (h.264 video) and you're effectively receiving an analog signal (MPEG 2 video). Since the HVR-4400 can't convert the analog signal to digital form with hardware, it relies on a software encoder (probably the Hauppauge SoftMCE/SoftPVR package) to do this. That conversion is a moderately intensive process for a CPU.
What is your CPU utilisation level?



between 25-45% the stutter usually occurs at 35-45% and coincides with the CPU fan speeding up as far as I can tell.

So do I potentially need to replace the CPU for a faster one, the one I have is around 5 years old but was top of the range when purchased.

I was thinking that I could try and remove as many non-essential processes as possible but a CPU might be a better long term solution!




I know a little more than nothing but not much...

1544 posts

Uber Geek
+1 received by user: 55


  Reply # 664613 31-Jul-2012 14:23 Send private message

dickytim: excuse the noob question, how do you turn the hardware accelerator off?


If you're using WinTv 7 you'll find it in Configuration menu under General at the very bottom.

2578 posts

Uber Geek
+1 received by user: 3

Mod Emeritus
Trusted
Subscriber

  Reply # 664644 31-Jul-2012 14:48 Send private message

Rather then replace the CPU get a tuner card that can do the encoding on board using hardware. Or setup Sky on the media centre itself ie cut out the STB. There are some instructions on this site on how to do that and the results will be far better then what you currently get or even if you go a tuner with hardware encoding.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64



980 posts

Ultimate Geek
+1 received by user: 85


  Reply # 664656 31-Jul-2012 15:08 Send private message

I thought the HVR-4400 did have hardware encoding? That is part of the reason I upgraded from HVR-1200!




I know a little more than nothing but not much...



980 posts

Ultimate Geek
+1 received by user: 85


  Reply # 665703 1-Aug-2012 20:13 Send private message

Ok, I replaced the CPU from E6300 to Q6600 so over double the power, unfortunately this did not fix the issue. but I had a thought so I got the stop watch out and and the stutter happens every 1:03.3 minutes and is exact, to me this means that there is something that processes at that interval. However I have no idea how to find what it would be. It defenitely coincides with extra CPU or disc usage.

Does anyone have any clues where to start?




I know a little more than nothing but not much...



980 posts

Ultimate Geek
+1 received by user: 85


  Reply # 665844 2-Aug-2012 07:18 Send private message

Problem solved.....

After extensively googling Hauppauge, 63 seconds, stutter there was a solution.

Apparently the wireless card does some kind of check every 63 seconds which was interfering with the picture, in fact I believe it was every 63.3 seconds. I have disabled the wireless card and the issue has gone away.

Apparently there is a WLAN management app you can download to fix this.

http://www.pcmediacenter.com.au/forum/topic/44057-stutter-every-min-after-applying-all-win7-updates/

Hopefully this can help someone else with this annoying issue.




I know a little more than nothing but not much...

Create new topic

Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Snap have failed our company!
Created by dafman, last reply by kornflake on 21-Oct-2014 23:04 (23 replies)
Pages... 2


Spark Socialiser
Created by freitasm, last reply by Flickky on 21-Oct-2014 22:10 (21 replies)
Pages... 2


Another Trade Me competitor: SellShed
Created by freitasm, last reply by jonathan18 on 21-Oct-2014 23:12 (32 replies)
Pages... 2 3


American legal jurisdiction in New Zealand
Created by ajobbins, last reply by gzt on 21-Oct-2014 14:58 (30 replies)
Pages... 2


Overcharged by Slingshot for months - warning to existing customers
Created by dusty42, last reply by richms on 21-Oct-2014 19:15 (27 replies)
Pages... 2


Why would Suresignal calls be worse quality than non-Suresignal calls from the same location?
Created by Geektastic, last reply by froob on 21-Oct-2014 08:21 (41 replies)
Pages... 2 3


Just bought a TiVo online. No wireless adaptor. Will a standard one work? Or do I need the TiVo one ?
Created by Limerick, last reply by graemeh on 20-Oct-2014 16:03 (11 replies)

Spark Socialiser and new plan
Created by saeran, last reply by eXDee on 21-Oct-2014 21:52 (10 replies)


Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.